Dual screen

Le
Edi Stojicevic
Salut,

J'essaye de configurer Xorg pour utiliser deux ecrans avec cette carte :

40:00.0 VGA compatible controller: ATI Technologies Inc RV370 5B64
[FireGL V3100 (PCIE)] (rev 80)
40:00.1 Display controller: ATI Technologies Inc RV370 5B64 [FireGL
V3100 (PCIE)] (Secondary) (rev 80)

Je dois passer a cote de quelque chose car si j'essaye de relancer X il
ne le fait pas pas d'erreurs dans les logs juste un warning
concernant le direct rendering.

Ma config --> http://rafb.net/p/y1fPqO46.html

Si quelqu'un a une idee

@+

--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick Fouquet
Le #9661881
Bonjour,

Edi Stojicevic a écrit :
J'essaye de configurer Xorg pour utiliser deux ecrans avec cette carte :
[SNIP]
Ma config --> http://rafb.net/p/y1fPqO46.html

Si quelqu'un a une idee ...



A priori, je dirais qu'il y a un soucis tout simple.
A chaque section screen, tu attaches un device "Videocard0" (resp.
"Videocard1").
Or ces devices ne sont pas définis. AMHA, tu aurais dû les nommer
"Videocard0" (resp. "Videocard1") au lieu de "Radeon one" (resp. "Radeon
two").

Bon courage.
Yannick.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Edi Stojicevic
Le #9661751
* Yannick Fouquet
Bonjour,

Edi Stojicevic a écrit :
J'essaye de configurer Xorg pour utiliser deux ecrans avec cette carte :
[SNIP] Ma config --> http://rafb.net/p/y1fPqO46.html

Si quelqu'un a une idee ...



A priori, je dirais qu'il y a un soucis tout simple.
A chaque section screen, tu attaches un device "Videocard0" (resp.
"Videocard1").
Or ces devices ne sont pas définis. AMHA, tu aurais dû les nommer
"Videocard0" (resp. "Videocard1") au lieu de "Radeon one" (resp. "Radeo n
two").

Bon courage.
Yannick.


Bonjour,
Finalement, j'ai reussi a tout configurer avec xrandr comme le suggerait Philippe ...

J'ai juste ajoute l'option Virtual dans mon xorg.conf et j'ai utilise
grandr pour le configurer ...

@+
--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Edi Stojicevic
Le #9661741
* Yannick Fouquet
Bonjour,

Edi Stojicevic a écrit :
J'essaye de configurer Xorg pour utiliser deux ecrans avec cette carte :
[SNIP] Ma config --> http://rafb.net/p/y1fPqO46.html

Si quelqu'un a une idee ...



A priori, je dirais qu'il y a un soucis tout simple.
A chaque section screen, tu attaches un device "Videocard0" (resp.
"Videocard1").
Or ces devices ne sont pas définis. AMHA, tu aurais dû les nommer
"Videocard0" (resp. "Videocard1") au lieu de "Radeon one" (resp. "Radeo n
two").

Bon courage.
Yannick.




Bonjour,

Finalement, j'ai reussi a tout configurer avec xrandr comme le suggerait Philippe ...

J'ai juste ajoute l'option Virtual dans mon xorg.conf et j'ai utilise
grandr pour le configurer ...


@+

--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme