EasyPHP est-il devenu payant ?

Le
Denis Beauregard
Bonjour,

J'ai toujours connu EasyPHP comme étant gratuit.

Voilà que je m'aperçois qu'on nous redirige toujours vers
warehouse.easyphp.org et qu'il faut maintenant payer pour
avoir un mot de passe.

Sur la page d'accueil, c'est pourtant écrit :
"It's free to use. " mais on n'obtient plus la plus récente
version. Ce serait donc voulu que EasyPHP fasse maintenant
éteindre l'ordinateur sous certaines conditions ?

Ou il y a un pirate qui a pris contrôle du site et qui veut
rançonner les visiteurs ?


Denis
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Demeester
Le #26366410
Bonjour,

Denis Beauregard (Wed, 09 Sep 2015 14:41:11 -0400 - fr.comp.lang.php) :

Voilà que je m'aperçois qu'on nous redirige toujours vers
warehouse.easyphp.org et qu'il faut maintenant payer pour
avoir un mot de passe.



Allons bon.

Moi, je me suis rendu sur :
http://www.easyphp.org/easyphp-devserver.php

J'ai cliqué sur le lien de téléchargement de la version 14.1 VC11, et
mon navigateur m'a proposé de l'enregistrer, rien de plus, rien de
moins.

Ou il y a un pirate qui a pris contrôle du site et qui veut
rançonner les visiteurs ?



As-tu un bloqueur de publicités à jour, voire un bloqueur de
javascript ? Parce quand je vois la palanquée de liens bloqués que
m'affiche Noscript, je me dis que dans le tas, il y en a peut-être de
malveillants.

À moins que tu ne te sois attrapé une cochonnerie ? Un p'tit coup de
Malwarebytes pour vérifier ?
Denis Beauregard
Le #26366412
Le Wed, 09 Sep 2015 21:58:39 +0200, Eric Demeester

Bonjour,

Denis Beauregard (Wed, 09 Sep 2015 14:41:11 -0400 - fr.comp.lang.php) :

Voilà que je m'aperçois qu'on nous redirige toujours vers
warehouse.easyphp.org et qu'il faut maintenant payer pour
avoir un mot de passe.



Allons bon.

Moi, je me suis rendu sur :
http://www.easyphp.org/easyphp-devserver.php

J'ai cliqué sur le lien de téléchargement de la version 14.1 VC11, et
mon navigateur m'a proposé de l'enregistrer, rien de plus, rien de
moins.



Mais ce n'est pas la **dernière** version. VC9 donne PHP 5.4.24
alors qu'il y a maintenant 5.4.45. On ne peut plus aller chercher la
dernière version de Apache par exemple.

http://www.easyphp.org/components.php

tous les liens mènent à warehouse.easyphp.org

S'ils avaient au moins l'honnêteté de reconnaître qu'il faut
payer pour les nouvelles versions, mais on l'apprend en cliquant.

Ou il y a un pirate qui a pris contrôle du site et qui veut
rançonner les visiteurs ?



As-tu un bloqueur de publicités à jour, voire un bloqueur de
javascript ? Parce quand je vois la palanquée de liens bloqués que
m'affiche Noscript, je me dis que dans le tas, il y en a peut-être de
malveillants.



Je n'ai aucun bloqueur de publicités ou de javascript.

À moins que tu ne te sois attrapé une cochonnerie ? Un p'tit coup de
Malwarebytes pour vérifier ?



C'est un logiciel que j'ai entièrement développé.


Denis
Otomatic
Le #26366463
Denis Beauregard écrivait :

On ne peut plus aller chercher la dernière version de Apache par exemple.


Une fois que l'on a installé un serveur local et qu'il est fonctionnel
sous Windows, installer en plus des versions plus récentes d'Apache, PHP
ou MySQL est l'affaire de moins de dix minutes
--
Un ordinateur résout des problèmes que nous n'aurions pas sans lui
Technique aéronautique : http://aviatechno.net
Publicité
Poster une réponse
Anonyme