Echec installation Debian Lenny

Le
rk
Bonsoir,

Je viens d'installé debian lenny sur un pc équipés de deux disques =
durs IDE1
et IDE2.
J'ai installé lenny sur l'un des deux , l'autre ayant le système =
Ws
L'installation s'est fort bien passée mais au redémarrage le =
système plante
quasi immédiatement.
Voici les messages :

Decompressing Linux
Booting the kernel.
Laoding
kinit : name_to_dev_t(/dev/hda7)=hda7(3,7)
kinit : trying to resume from /dev/hda7
kinit : No resume image, doing normal boot ..
mount : mounting /dev/hda1 on /root failed : No such device
mount : mounting /dev on /root/dev failed : No such file or directory
mount : mounting /sys on /root/sys failed : No such file or directory
mount : mounting /proc on /root/proc failed : No such file or directory
Target filesystem doesn't have /sbin/init.
No init found. Try passing init=bootarg.

BusyBox v1.10.2 (Debian 1:1.10.2-2) built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh : can't access tty; job control turned off
(initramfs)
(initramfs)

Merci pour votre aide.
rk



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/000101cb5c2d$eb63a190$c22ae4b0$@fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #22613661
Bonsoir,
Je vois qq possibilités :
Erreur sur le nommage hda -> sda ou hda -> hdb
Essayer de modifier les occurrences de hda dans les options de grub au
démarrage (touche e) . cf la ligne initrd
Autre possibilité : arrêter le pc, débrancher le disque qui contien t w$
pour voir et redémarrer ...
Sinon vérifier aussi qu'une clef usb ou disque externe n'est pas branch é ...

Guy

Le 24/09/2010 23:17, rk a écrit :
Bonsoir,

Je viens d'installé debian lenny sur un pc équipés de deux disque s durs IDE1
et IDE2.
J'ai installé lenny sur l'un des deux , l'autre ayant le système W. ..s
L'installation s'est fort bien passée mais au redémarrage le systè me plante
quasi immédiatement.
Voici les messages :

Decompressing Linux ...
Booting the kernel.
Laoding ...
kinit : name_to_dev_t(/dev/hda7)=hda7(3,7)
kinit : trying to resume from /dev/hda7
kinit : No resume image, doing normal boot ..
mount : mounting /dev/hda1 on /root failed : No such device
mount : mounting /dev on /root/dev failed : No such file or directory
mount : mounting /sys on /root/sys failed : No such file or directory
mount : mounting /proc on /root/proc failed : No such file or directory
Target filesystem doesn't have /sbin/init.
No init found. Try passing init=bootarg.

BusyBox v1.10.2 (Debian 1:1.10.2-2) built-in shell (ash)
Enter 'help' for a list of built-in commands.
/bin/sh : can't access tty; job control turned off
(initramfs)
(initramfs)

Merci pour votre aide.
rk






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Pascal Hambourg
Le #22617131
Salut,

Guy Roussin a écrit :
Je vois qq possibilités :
Erreur sur le nommage hda -> sda ou hda -> hdb
Essayer de modifier les occurrences de hda dans les options de grub au
démarrage (touche e) . cf la ligne initrd



Plutôt que de tâtonner en aveugle, il vaut mieux utiliser les commandes
disponibles dans le shell de l'initramfs pour voir les disques et
partitions présents et reconnus par le noyau.

(initramfs) cat /proc/partitions
(initramfs) fdisk -l

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme