échec de l'installation de Grub

Le
docanski
Bonjour à tou(te)s,

J'ai un problème d'installation d'une Debian qui me répond le message
repris dans le sujet. Ayant remarqué un problème avec le DD original,
j'en ai changé après l'avoir vérifié, il est sain. Mais le résultat
demeure le même : échec etc "le paquet grub-pc n'a pas pu être
installé dans /target/.
J'ai essayé l'option lilo mais ça ne va pas mieux : même punition. Si
j'essaye de poursuivre malgré tout, j'obtiens "exécution de /sbin/lilo a
échoué avec le code d'erreur 127.
Evidemment, impossible de poursuivre l'installation et ça ne
servirait d'ailleurs à rien puisque le système ne pourrait pas démarrer. :-(
Quelqu'un peut me dépanner sur ce coup ?
Merci d'avance et cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #24095431
Le 21/12/2011 12:05, docanski a écrit :
Bonjour à tou(te)s,

J'ai un problème d'installation d'une Debian qui me répond le message
repris dans le sujet.



Installation pas finie ?

dpkg --configure -a ?

grub-install /dev/sdx ?


--
http://pagesperso-orange.fr/willms/
docanski
Le #24095571
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, jp willm ecrit ce qui suit en ce 21/12/2011 13:32 :

Installation pas finie ?

dpkg --configure -a ?

grub-install /dev/sdx ?



Install en mode graphique et je suis donc bloqué : suis obligé de tout
recommencer mais je ne vois pas pourquoi je n'aurais pas le même
problème :-(
J'ai tenté cette install avec une image "live" de la 6.03 et avant de la
6.0.0 : même punition.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
docanski
Le #24095561
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, docanski ecrit ce qui suit en ce 21/12/2011 14:07 :

Installation pas finie ?





Je poursuis :

dpkg --configure -a ?





/bin/sh: dpkg: not found

grub-install /dev/sdx ?





/bin/sh: grub-install: not found

La quadrature du cercle, quoi ... :-(

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
jp willm
Le #24096051
Le 21/12/2011 14:07, docanski a écrit :

J'ai tenté cette install avec une image "live" de la 6.03 et avant de la
6.0.0 : même punition.



CD ou clé usb ?

Si CD : vérifier md5sum /dev/sr0 (ou le chemin vers le lecteur optique)
et comparer à la somme md5 sur le site debian.


Si CD : peut-être que le lecteur est limite...


--
http://perso.orange.fr/willms/index.html
NiKo
Le #24096461
Le 21/12/2011 12:05, docanski a écrit :
Bonjour à tou(te)s,

J'ai un problème d'installation d'une Debian qui me répond le message
repris dans le sujet. Ayant remarqué un problème avec le DD original,
j'en ai changé après l'avoir vérifié, il est sain. Mais le résultat
demeure le même : échec ... etc... "le paquet grub-pc n'a pas pu être
installé dans /target/.
J'ai essayé l'option lilo mais ça ne va pas mieux : même punition. Si
j'essaye de poursuivre malgré tout, j'obtiens "exécution de /sbin/lilo a
échoué avec le code d'erreur 127.
Evidemment, impossible de poursuivre l'installation ... et ça ne
servirait d'ailleurs à rien puisque le système ne pourrait pas démarrer.
:-(
Quelqu'un peut me dépanner sur ce coup ?
Merci d'avance et cordialement,



Option dans le bios pour interdire l'écriture du mbr ?

--
Le mode sans échec de Windows est la preuve que son
mode normal est un échec !

SONY : It only does everything ... until we remove !
PS3 Firmware update 3.21 :
The first software update which downgrade !
moi-meme
Le #24096841
Le Wed, 21 Dec 2011 14:07:42 +0100, docanski a écrit :

J'ai tenté cette install avec une image "live" de la 6.03 et avant de la
6.0.0 : même punition.



à tout hasard : tenter d'installer grub avec le liveCD supergrub2.

Quand même bizarre comme truc.
docanski
Le #24097311
Alors que les eleveurs et agriculteurs empoisonnent toujours la
Bretagne, docanski ecrit ce qui suit en ce 21/12/2011 12:05 :

Quelqu'un peut me dépanner sur ce coup ?



Je me réponds et vous tiens en même temps au courant : rien n'a marché.
J'ai donc téléchargé le CD1 de la 6.0.3 et avec celui-là, aucun problème !
Ah si ! il n'y a pratiquement aucune application dans ce CD.
Même pas nautilus, ni synaptic pour gérer et étoffer le bouzin.
Et la section "administrateur" est désertique : même pas d'application
pour créer et gérer le réseau, ni en filaire et encore moins en Wifi :-(

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Nicolas George
Le #24097331
docanski , dans le message
Ah si ! il n'y a pratiquement aucune application dans ce CD.



Normal, on est censé installer par réseau.

Et la section "administrateur" est désertique : même pas d'application
pour créer et gérer le réseau, ni en filaire et encore moins en Wifi :-(



Ça m'étonnerait qu'il n'y ait pas ifconfig, dhclient et wpa_supplicant.
jp willm
Le #24097441
Le 22/12/2011 00:42, Nicolas George a écrit :

Ça m'étonnerait qu'il n'y ait pas ifconfig, dhclient et wpa_supplicant.



Ni de gestionnaire de fichiers en mode graphique...

--
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme