Eclipse 3.3

Le
toto
Bonjour

Je viens de télécharger et installer Eclipse 3.3.1. Je l'ai installé et il
fonctionne correctement.
Cependant impossible de trouver les packs de langue français
Le site me renvoi toujours sur les packs 3.2 qui ne fonctionne évidemment
pas.

Quelqu'un sait si ces packs existent ?
D'avance merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Maxime Daniel
Le #232526
On 16 déc, 18:58, "toto"
Bonjour

Je viens de télécharger et installer Eclipse 3.3.1. Je l'ai installé et il
fonctionne correctement.
Cependant impossible de trouver les packs de langue français
Le site me renvoi toujours sur les packs 3.2 qui ne fonctionne évidemmen t
pas.

Quelqu'un sait si ces packs existent ?
Si vous ne les avez pas trouvé en téléchargement sur le site

d'Eclipse, c'est qu'ils n'existent pas (encore).
La politique Eclipse a changé pour leur production. IBM avait
l'habitude de produire ces paquetages et d'en faire donnation à
Eclipse, avec à peu près six mois de retard sur la release principale.
Plus récemment, un projet spécifique a été lancé qui a vocation à
remplacer ce dispositif (Babel : http://www.eclipse.org/babel/). Ce
projet est cependant à l'état d'incubateur pour l'instant. Il est
possible qu'IBM produise le paquetage pour la 3.3, nous ne sommes pas
encore hors délai pour cela. Par ailleurs, il est normalement interdit
de modifier les éléments traductibles pour une version mineure, donc
tout paquetage rendu disponible pour 3.3 devrait fonctionner avec
3.3.1.

Maxime Daniel
Developer, Eclipse JDT Core

Publicité
Poster une réponse
Anonyme