Ecran bleu

Le
LSteph
Bonjour,

Depuis quelques temps en pleine session Vista, mon pc plante d'un
coup.: l'écran soudain laisse quelques traits horizontaux puis le pc
présente un écran bleu, pas le temps de le voir juste qu'il y a un
décompte en bas.
Puis il se redémarre sur écran noir windows avec décompte cette fois
sur un choix innaccessible au clavier ou si l'on essaie d'appuyer sur
entrée comme proposé pour démarrer windows normalement, ce décompte
s'arrête et l'écran reste figé sur 23 par exemple
Seule solution, arrêter le pc sauvagement et attendre un laps de
temps
suffisant * pour avoir à nouveau un écran windows ou cette fois on
peut faire entrée ou attendre la fin du dévcompte pour que le
lancement de vista se fasse normalement.
*(si on essaye trop tot on se reprend un écran bleu)
A l'ouvertue de session, j'envoie régulièrement le rapport qui evoque
minidump et le message classique
"Windows a récupèré d'un arrêt non planifié". Aucune solution n'e=
st
jamais proposée bienentendu.
Le phénomène se produit des fois seulement au bout de qq heures ou à
peine quelques minutes et
dans l'utilisation d'applications diverses. IE TB Jeux en Ligne voir
pas d'application en cours.
Cela arrive aussi suite àune utilisation prolongée précisément au
moment ou l'on quitte (notament jeu perfect world) ou bien au moment
de quitter la session Vista.


La Cg a moins d'un an ainsi que l'Alim, la carte mère a deux ans.
Une fois par mois j'aspire la poussière qui pourrait se mettre dans
les ventilos qui (j'ai fait tourner ouvert) font
normalement leur boulot et aussi les interstices du radiateur du
processeur.
Cela soulage des pb de surchauffe mais les plantages reviennent qd
même.


A noter que le pc demarre avec un fort mouvement du ventilateur qui
se
réduit au bout d'un moment.
Le pc fait ensuite des petits gzzt gzzt, par exemple qd on scroll
dans
une page web ou lorsqu'un choix de réponse est sollicité. En jeu ce
bruit augmente qd on se déplace dans des lieux tres peuplés moins
lorsque les graphismes sont plus sobres.
Avast est mis à jour régulièrement. Je n'ai pas pu aller au boutdu
scan de Spybot car le même plantage intervient
avant la fin. En revanche MalWareBytes va jusqu'au bout du scan
simple
et ne detecte pas de nuisible.
Ma config:
VISTA HOme Family - SP1 *
Gigabyte MA-790x-DS4
processeur AMD-64*2-4600 (2.4 Ghz)
4Go mem pc 6400 2 barettes de 2G0
CG Radeon 4850
Internet FreeBox
*(suite à ces plantages et même avant je fais régulièrement les MAJ
ms
mais j'ai dû renoncer à SP2
par restauration car sinon mon périph audio n'était plus pris en
charge-signalé absent)
Merci d'avance
--
Stéphane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20813071
hum... la carte graphique aurait une claque

essaie avec siw (1), section sensors, pour voir la température

(1) http://www.gtopala.com/

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"LSteph" news:
Bonjour,

Depuis quelques temps en pleine session Vista, mon pc plante d'un
coup.: l'écran soudain laisse quelques traits horizontaux puis le pc
présente un écran bleu, pas le temps de le voir juste qu'il y a un
décompte en bas.
Puis il se redémarre sur écran noir windows avec décompte cette fois
sur un choix innaccessible au clavier ou si l'on essaie d'appuyer sur
entrée comme proposé pour démarrer windows normalement, ce décompte
s'arrête et l'écran reste figé sur 23 par exemple...
Seule solution, arrêter le pc sauvagement et attendre un laps de
temps
suffisant * pour avoir à nouveau un écran windows ou cette fois on
peut faire entrée ou attendre la fin du dévcompte pour que le
lancement de vista se fasse normalement.
*(si on essaye trop tot on se reprend un écran bleu)
A l'ouvertue de session, j'envoie régulièrement le rapport qui evoque
minidump et le message classique
"Windows a récupèré d'un arrêt non planifié". Aucune solution n'est
jamais proposée bienentendu.
Le phénomène se produit des fois seulement au bout de qq heures ou à
peine quelques minutes et
dans l'utilisation d'applications diverses. IE TB Jeux en Ligne voir
pas d'application en cours.
Cela arrive aussi suite àune utilisation prolongée précisément au
moment ou l'on quitte (notament jeu perfect world) ou bien au moment
de quitter la session Vista.


La Cg a moins d'un an ainsi que l'Alim, la carte mère a deux ans.
Une fois par mois j'aspire la poussière qui pourrait se mettre dans
les ventilos qui (j'ai fait tourner ouvert) font
normalement leur boulot et aussi les interstices du radiateur du
processeur.
Cela soulage des pb de surchauffe mais les plantages reviennent qd
même.


A noter que le pc demarre avec un fort mouvement du ventilateur qui
se
réduit au bout d'un moment.
Le pc fait ensuite des petits gzzt gzzt, par exemple qd on scroll
dans
une page web ou lorsqu'un choix de réponse est sollicité. En jeu ce
bruit augmente qd on se déplace dans des lieux tres peuplés moins
lorsque les graphismes sont plus sobres.
Avast est mis à jour régulièrement. Je n'ai pas pu aller au boutdu
scan de Spybot car le même plantage intervient
avant la fin. En revanche MalWareBytes va jusqu'au bout du scan
simple
et ne detecte pas de nuisible.
Ma config:
VISTA HOme Family - SP1 *
Gigabyte MA-790x-DS4
processeur AMD-64*2-4600 (2.4 Ghz)
4Go mem pc 6400 2 barettes de 2G0
CG Radeon 4850
Internet FreeBox
*(suite à ces plantages et même avant je fais régulièrement les MAJ
ms
mais j'ai dû renoncer à SP2
par restauration car sinon mon périph audio n'était plus pris en
charge-signalé absent)
Merci d'avance
--
Stéphane
LSteph
Le #20818411
Bonjour,

Merci, j'ai chargé cela ce matin (c'est un peu pareil qu'Everest
Sandra ou SpeedFan)*

Les disques sont entre 20 et 30
Les core enre 45 et 56
La CG autour de 40
Les trois Tde la CM indiquent
29
38
81 ce T3 est bizarre (jai la même chose avec les logiciels précités* ,
me demande si c'est pasun pb de sonde)

En tout etat decause qd je touche la carte mère rien n'est tellement
chaud qui pourrait ainsi bruler.
Toutefois une température nettement plus forte que sur le reste de la
carte au niveau du bloc mémoire le plus pres du proc.

Nota: J'ai eu à noudeau le crash qd jai quitté SIW

Merci.

--
Stéphane

On 21 déc, 19:20, "Azo4"
hum... la carte graphique aurait une claque

essaie avec siw  (1), section sensors, pour voir la température

(1)http://www.gtopala.com/

--

Serge CENCI
MVP MS Windows Desktop Experiencehttps://mvp.support.microsoft.com/profil e/Serge.Cencihttp://www.communautes-numeriques.net/


"LSteph" Bonjour,

Depuis quelques temps en pleine session Vista, mon pc plante d'un
coup.: l'écran soudain laisse quelques traits horizontaux puis le pc
présente un écran bleu, pas le temps de le voir juste qu'il y a un
décompte en bas.
Puis il se redémarre sur écran noir windows avec décompte cette foi s


Azo4
Le #20819321
et en enlevant cette barrette?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"LSteph" news:
Bonjour,

Merci, j'ai chargé cela ce matin (c'est un peu pareil qu'Everest
Sandra ou SpeedFan)*

Les disques sont entre 20 et 30
Les core enre 45 et 56
La CG autour de 40
Les trois Tde la CM indiquent
29
38
81 ce T3 est bizarre (jai la même chose avec les logiciels précités*,
me demande si c'est pasun pb de sonde)

En tout etat decause qd je touche la carte mère rien n'est tellement
chaud qui pourrait ainsi bruler.
Toutefois une température nettement plus forte que sur le reste de la
carte au niveau du bloc mémoire le plus pres du proc.

Nota: J'ai eu à noudeau le crash qd jai quitté SIW

Merci.

--
Stéphane

On 21 déc, 19:20, "Azo4"
hum... la carte graphique aurait une claque

essaie avec siw (1), section sensors, pour voir la température

(1)http://www.gtopala.com/

--

Serge CENCI
MVP MS Windows Desktop
Experiencehttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://www.communautes-numeriques.net/


"LSteph" denews:
Bonjour,

Depuis quelques temps en pleine session Vista, mon pc plante d'un
coup.: l'écran soudain laisse quelques traits horizontaux puis le pc
présente un écran bleu, pas le temps de le voir juste qu'il y a un
décompte en bas.
Puis il se redémarre sur écran noir windows avec décompte cette fois


LSteph
Le #20848761
Bonjour,

(avec qq jours pour pouvoir répondre) D'abord merci pour ta
suggestion!
Si j'enlève juste la 1ère barette ca ne peut pas fonctionner mais
cela m'a donné une idée.
J'ai donc décalé les deux barettes sur les slots 3 et 4 ce qui laisse
plus d'espace ente le proc et les memoires.
Et surtout j'ai enlevé le radiateur du proc pour mettre un peu de
pate thermique.

Résultat des courses (hormis les 80° annoncé de la CM en Temp3 qui m e
semblent plus dûs à une aberration qu'à une température réellemen t
décelable)
je retrouve pour les différents éléments des températures normales
HD entre 28 et 32
CG entre 40 et 45
Cores entre 38 et 48
CM temp1 29
temp2 31
temp3 80 à 82 (toujours dans l'idée que c'est pas possible et doit
être une erreur de sonde)

Toutefois concernant le bug j'ai toujours ces Ecrans bleus parfois à
plus ou moins breve utilisation et surtout en quittant apres une
utilisation prolongée d'une application ou en plein milieu.
Vista finit par redémarrer seulement apres avoir éteint un bon
moment. Sinon après l'écran bleu j'a i un ecran noir avec dedans
BIOS CHECKSUM ERROR Restore . . .

et ca fait que j'hésite entre racheter (peut-être pour rien) deux
mémoires de rechange ou
trouver un endroit "sérieux" pour un diagnostic PC et pour cà je ne
sais plus à quel saint me vouer.

Merci pour toute aide ou idée.

--
LSteph


On 22 déc, 16:01, "Azo4"
et en enlevant cette barrette?

--

Serge CENCI
MVP MS Windows Desktop Experiencehttps://mvp.support.microsoft.com/profil e/Serge.Cencihttp://www.communautes-numeriques.net/


"LSteph" Bonjour,

Merci, j'ai charg cela ce matin (c'est un peu pareil qu'Everest
Sandra ou SpeedFan)*

Les disques sont entre 20 et 30
Les core enre 45 et 56
La CG autour de 40
Les trois Tde la CM indiquent
29
38
81 ce T3 est bizarre (jai la m me chose avec les  logiciels pr cit s*,
me demande si c'est pasun pb de sonde)

En tout etat decause qd je touche la carte m re rien n'est tellement
chaud qui pourrait ainsi bruler.
Toutefois une temp rature nettement plus forte que sur le reste de la
carte au niveau du bloc m moire le plus pres du proc.

Nota: J'ai eu noudeau le crash qd jai quitt SIW

Merci.

--
St phane

On 21 d c, 19:20, "Azo4"


> hum... la carte graphique aurait une claque

> essaie avec siw (1), section sensors, pour voir la temp rature

> (1)http://www.gtopala.com/

> --

> Serge CENCI
> MVP MS Windows Desktop
> Experiencehttps://mvp.support.microsoft.com/profile/Serge.Cencihttp://w ww.commu...
>

> "LSteph" > denews: m...
> Bonjour,

> Depuis quelques temps en pleine session Vista, mon pc plante d'un
> coup.: l' cran soudain laisse quelques traits horizontaux puis le pc
> pr sente un cran bleu, pas le temps de le voir juste qu'il y a un
> d compte en bas.
> Puis il se red marre sur cran noir windows avec d compte cette fois- Ma squer le texte des messages précédents -

- Afficher le texte des messages précédents -


Quartzkyte
Le #20849091
Pour un BIOS CHECKSUM ERROR essaye déjà de réinitialiser le BIOS en enlevant
une quinzaine de secondes la pile-bouton...

--
Quartzkyte

(si c'est compliqué appelez-moi Michel)

Newsgroups win7 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/
(infos et bonnes adresses acceptées, merci)
LSteph
Le #20892131
Bonjour,

Pour donner retour, je ne pouvais pas avant:
En fait dans le setup (quand j'arrivais à y entrer) il y avait bien
date et heure et tout.
Mais ca aurait pu venir de ca. Merci

Pour conclure ce fil, test mémoire 1 barette defectueuse, test disque
dur secteurs endommagés, par quoi j'en sais rien,
sans doute pris une claque quand il y avait surchauffe du processeur .
Conclusion, cassé la tirelire, nouvelles barettes, nouveau
DisqueDur , réinstallation de Vista, à partir de mon disque OEM,
pilotes de CG et tout le toutim.

Tout refonctionne très bien, fini les écrans bleus mais j'ai toujours
ce petit bruit gzzt gzzt qui ne me plait pas du tout
et cette extravagante 3 ème température de CM annoncée.

C'était donc d'abord un pb matériel avant logiciel. Merci à vous en
tout cas pour votre aide toujours précieuse.

J'en profite pour souhaiter tant aux contributeurs assidus qu'à ceux
qui fréquentent les forums ms .fr
mes meilleurs voeux pour cette nouvelle année.


Cordialement.

--
LSteph





On 28 déc 2009, 20:24, Quartzkyte
Pour un BIOS CHECKSUM ERROR essaye déjà de réinitialiser le BIOS en enlevant
une quinzaine de secondes la pile-bouton...

--
Quartzkyte

(si c'est compliqué appelez-moi Michel)

Newsgroups win7 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL :http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :http://www.corpfrance.com/7extra/
(infos et bonnes adresses acceptées, merci)


Moi-même
Le #20892591
>et cette extravagante 3 ème température de CM annoncée.



De nombreuses carte-mères possèdent un connecteur prévu pour une sonde, en
option. Si cette sonde n'est pas présente, on a cette indication de
température délirante très souvent.
Quartzkyte
Le #20892771
LSteph a écrit :
...
Tout refonctionne très bien, fini les écrans bleus mais j'ai toujours
ce petit bruit gzzt gzzt qui ne me plait pas du tout


Peut-être simplement un disque un peu plus bruyant que l'ancien ?
et cette extravagante 3 ème température de CM annoncée.


Voir la réponse de "Moi-même" sur ce sujet...

--
Quartzkyte

(si c'est compliqué appelez-moi Michel)

Newsgroups win7 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/
(infos et bonnes adresses acceptées, merci)
Quartzkyte
Le #20892931
Désolé, j'ai un peu compressé, je re-publie pour meilleure légibilité.

LSteph a écrit :
...
Tout refonctionne très bien, fini les écrans bleus mais j'ai toujours
ce petit bruit gzzt gzzt qui ne me plait pas du tout





Peut-être simplement un disque un peu plus bruyant que l'ancien ?

et cette extravagante 3 ème température de CM annoncée.





Voir la réponse de "Moi-même" sur ce sujet...



--
Quartzkyte

(si c'est compliqué appelez-moi Michel)

Newsgroups win7 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/
(infos et bonnes adresses acceptées, merci)
LSteph
Le #20911551
Merci, me voilà rassuré!

On 4 jan, 13:32, Moi-même
>et cette extravagante 3 ème température de CM annoncée.

De nombreuses carte-mères possèdent un connecteur prévu pour une so nde, en
option. Si cette sonde n'est pas présente, on a cette indication de
température délirante très souvent.


Publicité
Poster une réponse
Anonyme