Ecran bleu - Volume impropre - erreur taskmgr.exe

Le
Legarrau
Bonjour,

Déjà posté vers 12h mais introuvable !

Sous Windows XP Ed. Familiale v. 2002 SP3
Machine DELL Dimension DM051
Pentium 4 CPU 3.20 GHz
3.18 GHz, 1,00 Go de RAM

Depuis un certain temps, peut-être depuis le passage à IE8, l’ordinateur
semble se comporter d’une façon déstabilisée.

D’abord, il y a plusieurs mois, par des démarrages très lents, accompagnés
par des navigations internet interminables, et également, une importante
diminution de possibilité de multitâches, où le disque dur était solicité en
permanence et exagérément ; Comme ci, il n’y avait plus de place en RAM pour
exécuter les tâches.
à action entreprise à Ccleaner : 1 500 000 fichiers système stagnaient dans
les dossiers temporaires, presqu’autant de fichiers internet temporaires
etc…. à nettoyage complet effectué.

Ça avait l’air d’aller mieux, mais souvent lorsque j’ouvrais deux programmes
pour effectuer quelques tâches, le système avait tendance à figer, et il
fallait donc par « Ctrl+Alt+Suppr » afficher le gestionnaire de tâche pour
arrêter le programme qui ne répondait plus, ou carrément redémarrer Windows
pour reprendre les tâches et pour naviguer sur le Net ; voire même au
redémarrage par souci, passer un coup de Ccleaner, pour éliminer de nombreux
fichiers.TEMP system.

Dans mon esprit, j’ai l’impression que ma RAM est pleine et que plus aucune
tâche ne peut plus fonctionner ; (par exemple, il arrive que le son
disparaise, ou qu’à la reprise d’une session après une pause, le curseur de
la souris reste figé, parfois même à l’écran les fenêtres lorsque je désire
fermer une application, reste apparente, sans que le système ne puisse
terminer sa tâche de fermeture, ou encore lors d’un redémarrage, il applique
le processus avec un minimum de graphisme à l’écran (petites images pour
éteindre l’ordinateur, etc.).

De plus récemment, j’ai dû me résoudre à ne pas reconduire mon Antivirus
McAfee, mais bien entendu, j’ai installé un autre antivirus avant
l’expiration à Avast 5. Donc, a priori mon système est protégé.

Mais depuis, j’ai de plus en plus de gel d’applications en cours
d’exécution, notamment IE8, parfois Microsoft Word, avec une fenêtre à
taskmgr.exe – Erreur
« L’application n’a pas réussi à s’initialiser correctement – (0x0000142) –
Cliquer sur OK pour arrêter l’application »
Et là, en cliquant sur OK, la fenêtre ne disparaît pas et la machine ne me
passe pas la main, je suis obligé de cliquer plusieurs fois de suite pour
obtenir, le bureau.
Là, si j’étais en navigation sur le Net et que IE8 ne s’inialisait plus, je
vérifiais l’état de ma connexion au réseau à j’étais bien connecté, mais
lorsque j’affichais « L’état de connexion au réseau local à dans l’onglet «
Activité », j’ai souvent : Paquets envoyés = 0 et paquets reçus = 0 ;
Et lancer un coup de « Réparer » dans l’onglet support, réparait apparemment
la connexion en changeant les paramètres DNS, ne donnait rien de mieux au
point de vue émission et réception des paquets et bien entendu une page
demandée par IE8, n’aboutissait qu’à un deni de connexion.
Alors ultime solution, « rebooter » et encore, lorsque je ne suis pas obligé
de façon draconienne de stopper par un arrêt manuel.

De plus en plus souvent après ces manœuvres anormales, au démarrage, j’ai un
écran bleu avec le message :
« Système de fichiers NTFS
« Le Volume est impropre :
« CHKDSK … fichiers ;
« CHKDSK … index ;
« CHKDSK … descripteurs de sécurité ;
« CHKDSK … journal USN Etc… » et parfois, des fichiers perdus ou des index
erronés sont signalés et récupérés.
Pour finalement, ouvrir Windows XP, normalement.
Tout cela me fait penser à un malware qui se manifesterait quelque part,
mais là, je suis assez novice pour réaliser une réparation éventuelle de
Windows XP, sans l’aide de plus avisés que moi.

Devant toute éventualité, j’ai téléchargé « HiJackThis », ainsi que «
DrWebCureit ».
En espérant que parmi vous, quelqu’un aura déjà une idée sur le problème posé.

J’adresse mes salutations à « Herser » et « jpforestier » qui ne manqueront
pas, je le pense, d’intervenir, connaissant par ailleurs mon sérieux pour
aboutir à un résultat, bénéfique à tous.

Merci d’avance
Christian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ghost-Rider
Le #21588031
Le 18/04/2010 23:33, Legarrau a écrit :



De plus en plus souvent après ces manœuvres anormales, au démarrage, j’ai un
écran bleu avec le message :
« Système de fichiers NTFS
« Le Volume est impropre :
« CHKDSK … fichiers ;
« CHKDSK … index ;
« CHKDSK … descripteurs de sécurité ;
« CHKDSK … journal USN Etc… » et parfois, des fichiers perdus ou des index
erronés sont signalés et récupérés.
Pour finalement, ouvrir Windows XP, normalement.

Tout cela me fait penser à un malware qui se manifesterait quelque part,
mais là, je suis assez novice pour réaliser une réparation éventuelle de
Windows XP, sans l’aide de plus avisés que moi.



Commence par faire une sauvegarde de tes documents et retrouve le disque
DEL de réupération de XP, tu vas en avoir besoin.

Car tous tes symptômes et particulièrement les derniers semblent
converger vers un disque en état de décrépitude avancée.

As-tu regardé si tu as des erreurs de disques ?
Clic droit sur Poste de Travail/Gérer/Observateur d'évènements/Système
Puis pour voir combien de secteurs sont morts:
Observateur d'évènements/Application et détailler Winlogon dans le
panneau de droite.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Legarrau
Le #21588131
Bonsoir,


J'ajoute une suite, ce qui, peut-être, éclaircira le problème, car c'en est
un :

Je continue à vous informer d’une anomalie supplémentaire ce soir vers 18h30 :
Après un redémarrage, je tente de lancer « Windows Live Messenger pour aller
vérifier mon courrier Hotmail ;
Après une certaine lenteur la fenêtre suivante apparaît :
« Internet Explorer ne peut afficher cette page Web »
Je lance le diagnostic pour les problèmes de connexion, une fenêtre s’ouvre
avec le message suivant :
« IE – Moteur de recherche par défaut
« Un programme de votre ordinateur a corrompu le paramètre de votre moteur
de recherche par défaut IE
« IE a réinitialisé le paramètre de votre moteur de recherche d’origine,
Google (www.google.com)
« IE ouvrira désormais paramètres de recherche, où vous pouvez modifier ce
paramètre ou installer d’autres moteurs de recherches »
Je clique OK et une fenêtre apparaît :
« Gérer les modules complémentaires :
Là, je modifie les paramètres pour que Google soit le moteur de recherche
par défaut.
J’atteins ma messagerie, après avoir retapé l’adresse et le mot de passe
pour y accéder.

Vers 23h20, après une nouvelle « erreur taskmgr.exe – L’application (IE8)
n’a pas réussi à s’initialiser correctement (0x0000142) etc… sans pouvoir
fermer cette fenêtre d’erreur.
Tout est figé, et je suis obligé de fermer Windows manuellement en éteignant
l’ordi.

Je poste à nouveau, après quelques difficultés pour ouvrir le thread.

Je place un log HiJackThis sur : http://cjoint.com/?esx6VrNW4W

J'analyserai vos réponses dès demain matin.
Merci
Christian
Ghost-Rider
Le #21588121
Le 19/04/2010 00:08, Legarrau a écrit :

Vers 23h20, après une nouvelle « erreur taskmgr.exe – L’application (IE8)
n’a pas réussi à s’initialiser correctement (0x0000142) etc… sans pouvoir
fermer cette fenêtre d’erreur.
Tout est figé, et je suis obligé de fermer Windows manuellement en éteignant
l’ordi.



Dépêche-toi de faire tes sauvegardes avant le crash disque final.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Herser
Le #21588301
Legarrau wrote:
Bonsoir,


Je place un log HiJackThis sur : http://cjoint.com/?esx6VrNW4W




Bonsoir

Bien reçu et analysé
Rien de malicieux la-dedans.
Toutefois McAfee ne semble pas vraiment désinstallé.
Avast + McAfee, ça peut ralentir ton PC
Mais tu dis que c'était lent avant Avast
Complète la suppression de McAfee avec MPRC :
http://www.commentcamarche.net/forum/affich-4729260-comment-desinstaller-proprement-mcafee.


Refais quand même un diagnostic + complet que HJT avec ZHPDiag :
http://www.premiumorange.com/zeb-help-process/zhpdiag.html

On aura ainsi d'autres éléments sur ton système.

- vérifie l'espace disponible sur ton disque dur XP
- regarde, comme demandé par Ghost-Rider, l'observateur d'évènements
Et sauvegarde ce qui est important.

Herser
Legarrau
Le #21589441
Bonjour,

Merci "Ghost-Rider" pour votre réponse "alarmante", j'ai essayé de vérifier
ce que vous m'avez demandé.

Merci "Herser",

"Herser" wrote:

Legarrau wrote:
> Bonsoir,
>
>
> Je place un log HiJackThis sur : http://cjoint.com/?esx6VrNW4W
>

Bonsoir

Bien reçu et analysé
Rien de malicieux la-dedans.
Toutefois McAfee ne semble pas vraiment désinstallé.
Avast + McAfee, ça peut ralentir ton PC
Mais tu dis que c'était lent avant Avast
Complète la suppression de McAfee avec MPRC :
http://www.commentcamarche.net/forum/affich-4729260-comment-desinstaller-proprement-mcafee.


Refais quand même un diagnostic + complet que HJT avec ZHPDiag :
http://www.premiumorange.com/zeb-help-process/zhpdiag.html

On aura ainsi d'autres éléments sur ton système.

- vérifie l'espace disponible sur ton disque dur XP
- regarde, comme demandé par Ghost-Rider, l'observateur d'évènements
Et sauvegarde ce qui est important.

Herser

.




Dans un premier temps, je ne vais pas tout mélanger et je vais procéder par
ordre :
Tout d'abord, j'ai été fourrer mon nez dans "l'observateur d'événements" :

Vous trouverez les listes en texte du système et des applications, où des
erreurs apparaissent, mais peut-être pas apparemment à cause du DD (250 Go) :

Ensuite, j'ai pris des images écran, pour ce qui me paraissait en erreur
pour le système et pour les applications.

Je pense que vous vous y retrouverez en consultant le fichier zippé logé à
cette adresse :
http://dl.free.fr/qiruNUOpl

Pour "Herser"

Dans un second temps, je vais essayer de désinstaller complétement "McAfee"
avec MPCR ;
Je ne l'avais pas fait lors de l'installation d'Avast 5 parce que je
désirais garder encore le parefeu et Site Advisor de McAfee ; mais c'est vrai
les deux antivirus font mauvais ménage, car les temps d'initialisation de
McAfee doivent la plupart du temps échouer pour cause de lenteur.


Ensuite, je vais télécharger ZHPDiag et faire un scan pour un dignostic plus
profond et je vous le fait parvenir par "cjoint" (si possible ou par dl.free).

En outre, mon disque dur :
Disque C:
Système de fichiers : NTFS
Espace utilisé : 82,9 Go
Espace libre : 146 Go
Sur un total de : 229 Go

En espérant arriver à résoudre le problème, car la machine se fige assez
souvent, surtout lorsqu'on lui demande de nombreuses tâches simultanées ou
successives (dont les accès par IE, à l'Internet, et aussi le site de
Microsoft.com, pour répondre à vos interventions).

Merci d'avance et bien cordialement !
Christian
Legarrau
Le #21589431
Bonjour,

Merci de vos réponses, j'ai répondu à "Herser", en incluant, en partie, ce
que vous préconisiez de faire en premier lieu.

Je pense que vous vous y retrouverez en consultant le fichier zippé logé à
cette adresse :
http://dl.free.fr/qiruNUOpl


"Ghost-Rider" wrote:

Le 18/04/2010 23:33, Legarrau a écrit :


>
> De plus en plus souvent après ces manœuvres anormales, au démarrage, j’ai un
> écran bleu avec le message :
> « Système de fichiers NTFS
> « Le Volume est impropre :
> « CHKDSK … fichiers ;
> « CHKDSK … index ;
> « CHKDSK … descripteurs de sécurité ;
> « CHKDSK … journal USN Etc… » et parfois, des fichiers perdus ou des index
> erronés sont signalés et récupérés.
> Pour finalement, ouvrir Windows XP, normalement.

> Tout cela me fait penser à un malware qui se manifesterait quelque part,
> mais là, je suis assez novice pour réaliser une réparation éventuelle de
> Windows XP, sans l’aide de plus avisés que moi.

Commence par faire une sauvegarde de tes documents et retrouve le disque
DEL de réupération de XP, tu vas en avoir besoin.

Car tous tes symptômes et particulièrement les derniers semblent
converger vers un disque en état de décrépitude avancée.

As-tu regardé si tu as des erreurs de disques ?
Clic droit sur Poste de Travail/Gérer/Observateur d'évènements/Système
Puis pour voir combien de secteurs sont morts:
Observateur d'évènements/Application et détailler Winlogon dans le
panneau de droite.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
.




Bien cordialement !
Christian
Ghost-Rider
Le #21589811
Le 19/04/2010 10:24, Legarrau a écrit :

Merci de vos réponses, j'ai répondu à "Herser", en incluant, en partie, ce
que vous préconisiez de faire en premier lieu.

Je pense que vous vous y retrouverez en consultant le fichier zippé logé à
cette adresse :
http://dl.free.fr/qiruNUOpl



Tu as 11 erreurs disque mentionnées dans le fichier "Observateur even
systeme.txt" depuis le 1/4. Ça commence à faire vraiment beaucoup et ça
ne va pas s'arranger.
Tu as la mention que la structure de ton système de fichiers est
endommagée et inutilisable dans ton image
"observateur_even_syst_2_ntfs.jpg" du 17/4.

Tes ennuis viennent de là.
Ne perds plus ton temps avec des malwares hypothétiques, ton disque est
MALADE, il faut commencer par le réparer, sans ça tu n'aboutiras à rien
de rien car les erreurs vont s'accumuler et ton disque risque de rendre
l'âme définitivement.

Commence par faire une sauvegarde de tes documents.

Ensuite, clique droit sur C: propriétés/outils/vérifier maintenant,
coche "réparer automatiquement les erreurs de système de fichiers" et
"rechercher et tenter une récupération des secteurs défectueux".
Redémarre le PC.
Il va faire un check disque et réparer ce qu'il peut réparer.
Il va afficher un rapport. Note bien le nombre de secteurs défectueux et
les octets que ça représente et reviens ici.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Ghost-Rider
Le #21589951
Le 19/04/2010 10:21, Legarrau a écrit :


Dans un premier temps, je ne vais pas tout mélanger et je vais procéder par
ordre :
Tout d'abord, j'ai été fourrer mon nez dans "l'observateur d'événements" :

Vous trouverez les listes en texte du système et des applications, où des
erreurs apparaissent, mais peut-être pas apparemment à cause du DD (250 Go) :

Ensuite, j'ai pris des images écran, pour ce qui me paraissait en erreur
pour le système et pour les applications.

Je pense que vous vous y retrouverez en consultant le fichier zippé logé à
cette adresse :
http://dl.free.fr/qiruNUOpl



Ton disque est bien malade.

Pour "Herser"

Dans un second temps, je vais essayer de désinstaller complétement "McAfee"
avec MPCR ;
Je ne l'avais pas fait lors de l'installation d'Avast 5 parce que je
désirais garder encore le parefeu et Site Advisor de McAfee ; mais c'est vrai
les deux antivirus font mauvais ménage, car les temps d'initialisation de
McAfee doivent la plupart du temps échouer pour cause de lenteur.



MacAfee est une horreur à supprimer très soigneusement.

Ensuite, je vais télécharger ZHPDiag et faire un scan pour un dignostic plus
profond et je vous le fait parvenir par "cjoint" (si possible ou par dl.free).

En espérant arriver à résoudre le problème, car la machine se fige assez
souvent, surtout lorsqu'on lui demande de nombreuses tâches simultanées ou
successives (dont les accès par IE, à l'Internet, et aussi le site de
Microsoft.com, pour répondre à vos interventions).



Tout ça c'est très bien, mais il faut réparer ton disque AVANT, car il
est en train de mourir. Voir ma réponse de ce jour, 11h26.
Il y a urgence.
Quand il sera réparé, s'il n'est pas trop amoché, tu pourras peut-être
prendre le temps de faire tout ça, mais en général, un disque qui
accumule les erreurs c'est direct poubelle si tu ne veux pas finir à
l'asile.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Legarrau
Le #21590411
Ok ! "Ghost-Rider",

Il y a des erreurs disque, et c'est alarmant !
Tout est sauvegardé.
Par contre ... la restauration système de DELL est sur le disque même, alors
si un problème comme vous dites se produit, la récupération sera difficile :
Je vais regarder comment faire un CD de restauration.

Ensuite, je vais faire les vérifs du disque et fournir les infos le
concernant.

En attendant, si vous pouviez regarder le log du scan de ZHPDiag sur :

http://cjoint.com/?etm7t1NTgo

"Ghost-Rider" wrote:

Le 19/04/2010 10:24, Legarrau a écrit :

> Merci de vos réponses, j'ai répondu à "Herser", en incluant, en partie, ce
> que vous préconisiez de faire en premier lieu.
>
> Je pense que vous vous y retrouverez en consultant le fichier zippé logé à
> cette adresse :
> http://dl.free.fr/qiruNUOpl

Tu as 11 erreurs disque mentionnées dans le fichier "Observateur even
systeme.txt" depuis le 1/4. Ça commence à faire vraiment beaucoup et ça
ne va pas s'arranger.
Tu as la mention que la structure de ton système de fichiers est
endommagée et inutilisable dans ton image
"observateur_even_syst_2_ntfs.jpg" du 17/4.

Tes ennuis viennent de là.
Ne perds plus ton temps avec des malwares hypothétiques, ton disque est
MALADE, il faut commencer par le réparer, sans ça tu n'aboutiras à rien
de rien car les erreurs vont s'accumuler et ton disque risque de rendre
l'âme définitivement.

Commence par faire une sauvegarde de tes documents.

Ensuite, clique droit sur C: propriétés/outils/vérifier maintenant,
coche "réparer automatiquement les erreurs de système de fichiers" et
"rechercher et tenter une récupération des secteurs défectueux".
Redémarre le PC.
Il va faire un check disque et réparer ce qu'il peut réparer.
Il va afficher un rapport. Note bien le nombre de secteurs défectueux et
les octets que ça représente et reviens ici.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
.

Ghost-Rider
Le #21590511
Le 19/04/2010 13:02, Legarrau a écrit :

Ok ! "Ghost-Rider",

Il y a des erreurs disque, et c'est alarmant !
Tout est sauvegardé.
Par contre ... la restauration système de DELL est sur le disque même, alors
si un problème comme vous dites se produit, la récupération sera difficile :
Je vais regarder comment faire un CD de restauration.

Ensuite, je vais faire les vérifs du disque et fournir les infos le
concernant.

En attendant, si vous pouviez regarder le log du scan de ZHPDiag sur :

http://cjoint.com/?etm7t1NTgo



Apparemment le secteur de boot est lisible.
C'est déjà un bon acquis car étant le secteur le plus sollicité, c'est
souvent par lui que viennent les ennuis de démarrage et les écrans bleus.

McAfee est toujours lancé au démarrage et doit se gêner avec Avast,
c'est sûr.
Il y a aussi une kirielle d'autres programmes lancés au démarrage, la
lenteur provient de là. Il faut supprimer tout ça dans le dossier
"démarrage" de "tous les programmes" et décocher le reste dans
exécuter/msconfig, sauf la carte ATI et CTFMon.
Après tu pourras y voir plus clair, parce que là, une chatte n'y
retrouverait pas ses poussins.

Normalement, les DELL sont livrés avec plusieurs CD-Rom de restauration
du système et des logiciels pré-installés qui fonctionnent très bien.
Il faut regarder dans la boite... :-)

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Publicité
Poster une réponse
Anonyme