Ecran noir intermittent au démarrage

Le
Mps
Bonjour,
Sur un ordinateur que l'on m'a donné et dont je ne connais pas
l'antériorité,le démarrage s'effectue tantôt correctement tantôt
taffiche un écran noir (pas de bios, rien, pas de siganaux sonores non
plus).
Dison qu'il démarre correctement 4 fois sur 5 et don écran noir abolu i
fois sur 5 en moyenne. J'ai vérifié l'enfichage des RAM.
Par où aller voir pour résoudre le pb? La CM pourrai-t-elle fonctionner
de façon intermittente ainsi?
Merci pour vos suggestions
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marcel
Le #26337369
Le 03/02/2015 18:05, Mps a écrit :
Bonjour,
Sur un ordinateur que l'on m'a donné et dont je ne connais pas
l'antériorité,le démarrage s'effectue tantôt correctement tantôt
taffiche un écran noir (pas de bios, rien, pas de siganaux sonores non
plus).
Dison qu'il démarre correctement 4 fois sur 5 et don écran noir abolu i
fois sur 5 en moyenne. J'ai vérifié l'enfichage des RAM.
Par où aller voir pour résoudre le pb? La CM pourrai-t-elle fonctionner
de façon intermittente ainsi?
Merci pour vos suggestions




Bonjour,
cela peut etre aussi un probleme d'alimentation, a verifier.
Verifier aussi qu'il n'y a pas de condensateurs chimiques gonflés sur la
carte mere

Marcel

---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com
Droger Jean-Paul
Le #26337372
Il se trouve que Marcel a formulé :
Le 03/02/2015 18:05, Mps a écrit :
Bonjour,
Sur un ordinateur que l'on m'a donné et dont je ne connais pas
l'antériorité,le démarrage s'effectue tantôt correctement tantôt
taffiche un écran noir (pas de bios, rien, pas de siganaux sonores non
plus).
Dison qu'il démarre correctement 4 fois sur 5 et don écran noir abolu i
fois sur 5 en moyenne. J'ai vérifié l'enfichage des RAM.
Par où aller voir pour résoudre le pb? La CM pourrai-t-elle fonctionner
de façon intermittente ainsi?
Merci pour vos suggestions




Bonjour,
cela peut etre aussi un probleme d'alimentation, a verifier.
Verifier aussi qu'il n'y a pas de condensateurs chimiques gonflés sur la
carte mere

Marcel



Bonsoir,


problème pas facile à résoudre!! Il se peut aussi qu'il y ait un
problème de "connexion" sur un fil ... mais la tension sortie alim
chargée est la première à devoir être vérifiée.

Si c'est une tour, enlever tout les liaisons arrivant sur la CM puis
les remettre en place, cela peut "nettoyer" les contacts; une bombe de
nettoyage peut aider, mais faut la passer connexion ouverte!!

Après cela j'ai pas d'idée.

Bonne soirée.

JP

--
Pour m'envoyer un mail, remplacer anti par droger , fruit par wanadoo
et supprimer .invalid; to send me directly a mail replace anti with
droger, fruit with wanadoo and delete .invalid;

Mps
Le #26337488
Droger Jean-Paul a exposé le 04/02/2015 :
Il se trouve que Marcel a formulé :
Le 03/02/2015 18:05, Mps a écrit :
Bonjour,
Sur un ordinateur que l'on m'a donné et dont je ne connais pas
l'antériorité,le démarrage s'effectue tantôt correctement tantôt
taffiche un écran noir (pas de bios, rien, pas de siganaux sonores non
plus).
Dison qu'il démarre correctement 4 fois sur 5 et don écran noir abolu i
fois sur 5 en moyenne. J'ai vérifié l'enfichage des RAM.
Par où aller voir pour résoudre le pb? La CM pourrai-t-elle fonctionner
de façon intermittente ainsi?
Merci pour vos suggestions




Bonjour,
cela peut etre aussi un probleme d'alimentation, a verifier.
Verifier aussi qu'il n'y a pas de condensateurs chimiques gonflés sur la
carte mere



Marcel



Bonsoir,


problème pas facile à résoudre!! Il se peut aussi qu'il y ait un problème de
"connexion" sur un fil ... mais la tension sortie alim chargée est la
première à devoir être vérifiée.

Si c'est une tour, enlever tout les liaisons arrivant sur la CM puis les
remettre en place, cela peut "nettoyer" les contacts; une bombe de nettoyage
peut aider, mais faut la passer connexion ouverte!!

Après cela j'ai pas d'idée.

Bonne soirée.





Merci pour vos réponses. Je vais nettoyer les contacts car
l'intermittence de la panne peut faire penser effectivement à un
problème de contact. Je vais aussi changer le cordon ordinateur /écran
au cas où il y ait aussi manque de continuité car il n'y a pas de bip
ce qui pourrait laisser penser que la machine démarre mais qu' on ne le
voit pas.
Droger Jean-Paul
Le #26337503
Merci pour vos réponses. Je vais nettoyer les contacts car l'intermittence de
la panne peut faire penser effectivement à un problème de contact. Je vais
aussi changer le cordon ordinateur /écran au cas où il y ait aussi manque de
continuité car il n'y a pas de bip ce qui pourrait laisser penser que la
machine démarre mais qu' on ne le voit pas.



pas de bip = le bios ne se termine pas ou n'est pas lancé, donc pas de
tension sur la puce du bios ..

Y a plus qu'à chercher!!

Bon WE à venir.

--
Pour m'envoyer un mail, remplacer anti par droger , fruit par wanadoo
et supprimer .invalid; to send me directly a mail replace anti with
droger, fruit with wanadoo and delete .invalid;

Az Sam
Le #26337557
"Droger Jean-Paul" de news:


pas de bip = le bios ne se termine pas ou n'est pas lancé, donc pas de
tension sur la puce du bios ..




il y a déjà quelques années que de nombreux bios n'émettent plus de bip OK,
et plus longtemps encore, que les fabricant ne mettent pas ou ne relient pas
le HP (pas non plus de bips si post NOK).
Ici on a aucun renseignement sur le PC ou sur la CM. Aucun dépannage n'est
possible sauf a jouer au medium. (et je ne doute pas que soudain sorte d'un
chapeau la solution miraculeusement magique, c'est si souvent le cas...)

--
Cordialement,
Mps
Le #26337575
Az Sam avait écrit le 05/02/2015 :
"Droger Jean-Paul" de news:


pas de bip = le bios ne se termine pas ou n'est pas lancé, donc pas de
tension sur la puce du bios ..




il y a déjà quelques années que de nombreux bios n'émettent plus de bip OK,
et plus longtemps encore, que les fabricant ne mettent pas ou ne relient pas
le HP (pas non plus de bips si post NOK).
Ici on a aucun renseignement sur le PC ou sur la CM. Aucun dépannage n'est
possible sauf a jouer au medium. (et je ne doute pas que soudain sorte d'un
chapeau la solution miraculeusement magique, c'est si souvent le cas...)



Le PC est un HP de bureau (qui a quelques années) et la CM a la
référence: MCP61PM-HM REV 1.08
Le proc est un Athlon 64 et la carte graphique (neuve) une MSI Nvidia
GT 210. OS Linux Mint 17. Voilà!
Az Sam
Le #26337592
"Mps" news:mb0avk$ije$

Le PC est un HP de bureau (qui a quelques années) et la CM a la référence:
MCP61PM-HM REV 1.08
Le proc est un Athlon 64 et la carte graphique (neuve) une MSI Nvidia GT
210. OS Linux Mint 17. Voilà!




je ne le disais pas pour toi, je le disais pour celui qui veut tenter de
dépanner sans avoir un minimum de renseignement.


--
Cordialement,
Th.A.C
Le #26337616
Le 05/02/2015 18:58, Mps a écrit :

Le PC est un HP de bureau (qui a quelques années) et la CM a la
référence: MCP61PM-HM REV 1.08
Le proc est un Athlon 64 et la carte graphique (neuve) une MSI Nvidia GT
210. OS Linux Mint 17. Voilà!




les pannes intermittentes sur cette génération sont très souvent dues à
un/des condensateurs gonflés.
Aussi bien sur la carte mère que dans l'alim...

je pense que tu devrais d'abord suivre le conseil de Marcel pour la
carte mère, puis tester aussi avec une autre alimentation.
Si tu sais manier un tournevis, ouvre aussi ton alimentation et regarde
s'il n'y a pas de condensateur gonflé.

Sinon, une carte graphique neuve peut aussi être en panne ;-)
Philippe ANDRE
Le #26337939
Le Thu, 05 Feb 2015 18:58:55 +0100, Mps
Az Sam avait écrit le 05/02/2015 :
"Droger Jean-Paul" de news:


pas de bip = le bios ne se termine pas ou n'est pas lancé, donc pas de
tension sur la puce du bios ..




il y a déjà quelques années que de nombreux bios n'émettent plus de bip OK,
et plus longtemps encore, que les fabricant ne mettent pas ou ne relient pas
le HP (pas non plus de bips si post NOK).
Ici on a aucun renseignement sur le PC ou sur la CM. Aucun dépannage n'est
possible sauf a jouer au medium. (et je ne doute pas que soudain sorte d'un
chapeau la solution miraculeusement magique, c'est si souvent le cas...)



Le PC est un HP de bureau (qui a quelques années) et la CM a la
référence: MCP61PM-HM REV 1.08
Le proc est un Athlon 64 et la carte graphique (neuve) une MSI Nvidia
GT 210. OS Linux Mint 17. Voilà!



Bonjour

Démarrage aléatoire pour une CM de ces années => condensateurs de la CM HS quasi certain

Un lien associé : http://www.badcaps.net/forum/showthread.php?t€53

Pour un bon bricoleur il est parfaitement possible de les remplacer.

Philippe
Publicité
Poster une réponse
Anonyme