Ecran télé qui ne diffuse pas les films

Le
Didier NOVARIN
Bonsoir,
Je n'arrive plus visualiser un film que ce soit avec WMP 11 VLC Real player
ou autre sur la télévision, cela fonctionne très bien sur l'écran de
l'ordi,ainsi que sur la télé, mais dès que je lance un film, le fond de
l'écran est noir, alors que je vois très bien sur l'écran de l'ordi, dès que
j'arrête le film, on voit tout normalement
Que dois-je faire ?
Je vous remercie
Didier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #788082
"Didier NOVARIN" de news:
Bonsoir,
Je n'arrive plus visualiser un film que ce soit avec WMP 11 VLC Real
player ou autre sur la télévision, cela fonctionne très bien sur l'écran
de l'ordi,ainsi que sur la télé, mais dès que je lance un film, le fond de
l'écran est noir, alors que je vois très bien sur l'écran de l'ordi, dès
que j'arrête le film, on voit tout normalement
Que dois-je faire ?
Je vous remercie
Didier




Bonsoir,

Ca, c'est que vous utilisé l'affichage en mode CLONE, ce type de mode ne
sais pas diffuser par défaut la vidéo.
Il faut aller dans les options des pilotes d'affichage et sélectionner un
mode ZOOM pour les vidéos en mode clone.

C'est indiqué dans la doc en ligne des différents fabricants de cartes gfx.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Didier NOVARIN
Le #788081
Merci pour ta réponse,
Je ne sais pas où se trouve ce mode, j'ai une carte ATI X 550 256 Mo, j'ai
beau chercher, je ne comprends pas la raison de ce non-fonctionnement
Didier


"Fabrice [MVP]" news: %
"Didier NOVARIN" de news:
Bonsoir,
Je n'arrive plus visualiser un film que ce soit avec WMP 11 VLC Real
player ou autre sur la télévision, cela fonctionne très bien sur l'écran
de l'ordi,ainsi que sur la télé, mais dès que je lance un film, le fond
de l'écran est noir, alors que je vois très bien sur l'écran de l'ordi,
dès que j'arrête le film, on voit tout normalement
Que dois-je faire ?
Je vous remercie
Didier




Bonsoir,

Ca, c'est que vous utilisé l'affichage en mode CLONE, ce type de mode ne
sais pas diffuser par défaut la vidéo.
Il faut aller dans les options des pilotes d'affichage et sélectionner un
mode ZOOM pour les vidéos en mode clone.

C'est indiqué dans la doc en ligne des différents fabricants de cartes
gfx.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm





Fabrice [MVP]
Le #788080
"Didier NOVARIN" de news:
Merci pour ta réponse,
Je ne sais pas où se trouve ce mode, j'ai une carte ATI X 550 256 Mo, j'ai
beau chercher, je ne comprends pas la raison de ce non-fonctionnement
Didier



Dans les propriétés d'affichage ATI, enclenchez le mode Théâtre.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Didier NOVARIN
Le #787870
Bonjour,
Dans les propriétés d'affichage, on ne me propose que :
Modèle : affichage simple par défaut ou Basculer d'un écran à l'autre
J'ai vraiment beau chercher, je ne trouve pas cette fonction
Merci
Didier



"Fabrice [MVP]" news: OL$
"Didier NOVARIN" de news:
Merci pour ta réponse,
Je ne sais pas où se trouve ce mode, j'ai une carte ATI X 550 256 Mo,
j'ai beau chercher, je ne comprends pas la raison de ce
non-fonctionnement
Didier



Dans les propriétés d'affichage ATI, enclenchez le mode Théâtre.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm





Fabrice [MVP]
Le #787869
"Didier NOVARIN" de news:%
Bonjour,
Dans les propriétés d'affichage, on ne me propose que :
Modèle : affichage simple par défaut ou Basculer d'un écran à l'autre
J'ai vraiment beau chercher, je ne trouve pas cette fonction
Merci
Didier



"Fabrice [MVP]" news: OL$
"Didier NOVARIN" message de news:
Merci pour ta réponse,
Je ne sais pas où se trouve ce mode, j'ai une carte ATI X 550 256 Mo,
j'ai beau chercher, je ne comprends pas la raison de ce
non-fonctionnement
Didier



Dans les propriétés d'affichage ATI, enclenchez le mode Théâtre.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm







Tu as les drivers d'ATI sur ton PC ?
Ceux qui se télécharger sur le site d'ATI/AMD pas ceux d'origine de Windows.
Si c'est le cas, ceux-ci regorge d'options !!!!

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm



Publicité
Poster une réponse
Anonyme