eeepc 1201n + lenny + backports + driver nvidia proprio = pb brightness avec le BIOS

Le
giggzounet
Bonjour,

Je me tourne vers vous, car je suis à court d'idée pour résoudre mon
problème :

J'ai un eeepc très récent (1201n avec chipset ion). Je ne veux pas
installer de sid et encore moins de testing dessus. Je veux être en
stable avec les noyaux récents. J'ai donc lenny + bakcports + 2 ou 3
paquets d'instable et les driver nvidia proprio compilés via le run. Bon
ça roule vraiment pas mal à part un problème avec le réglage de la
luminosité. En effet si je modifie la luminosité de l'écran via les
touche fn+f5/f6 ou alors via la ligne de commande avec echo "unnombre"
/sys/blabla/backlight, je me retrouve avec un reset des données de bios
et je dois alors lancer un setup du bios pour que le système fonctionne
normalement. Deplus j'ai remarqué que si je boote avec une luminosité de
100%, qu'ensuite je diminue ou que reaugmente la luminosité, mais qu'à
la fin je remets la luminosité de départ (ie 100% dans ce cas là) je
n'observe pas ce phénomène de reset du BIOS.

Ce problème n'apparait pas sous windows7. Juste sous linux. J'ai testé 3
noyaux (2.6.30; 2.6.32; 2.6.33), toujours le même problème. Je cherche
donc des pistes, des idées. à votre avis ça vient d'un bios buggé ? du
driver nvidia proprio (le problème arrive aussi avec un noyau propre
sans le driver nvidia et sans X de lancer) ? avez vous des expériences
avec des problèmes de luminosité ? si oui ça venait de quoi ?

Merci d'avance,
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/hldj8h$47m$1@ger.gmane.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric Boiteux
Le #21206431
Le Tue, 16 Feb 2010 08:59:14 +0100,
giggzounet
…
Ce problème n'apparait pas sous windows7. Juste sous linux. J'ai
testé 3 noyaux (2.6.30; 2.6.32; 2.6.33), toujours le même probl ème.
Je cherche donc des pistes, des idées. à votre avis ça vie nt d'un
bios buggé ? du driver nvidia proprio (le problème arrive aussi avec
un noyau propre sans le driver nvidia et sans X de lancer) ? avez
vous des expériences avec des problèmes de luminosité ? si oui ça
venait de quoi ?



J'ai eu souvent des problèmes de touches de réglage de la luminos ité
qui ne marchaient pas (par exemple sur le Samsung NC10, réglé
finalement), mais jamais un problème de « reset BIOS  » ! Je pencherais
effectivement pour un problème de son coté ! As-tu essayé le paramètre
'acpi_osi="Linux"' au boot, cela règle parfois des problèmes (j 'ai peur
de savoir pourquoi c'est nécessaire :-(

Désolé de ne pouvoir en dire plus,
Fred.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
giggzounet
Le #21206631
Frédéric Boiteux a écrit :
Le Tue, 16 Feb 2010 08:59:14 +0100,
giggzounet

Ce problème n'apparait pas sous windows7. Juste sous linux. J'ai
testé 3 noyaux (2.6.30; 2.6.32; 2.6.33), toujours le même problème.
Je cherche donc des pistes, des idées. à votre avis ça vient d'un
bios buggé ? du driver nvidia proprio (le problème arrive aussi avec
un noyau propre sans le driver nvidia et sans X de lancer) ? avez
vous des expériences avec des problèmes de luminosité ? si oui ça
venait de quoi ?



J'ai eu souvent des problèmes de touches de réglage de la luminosité
qui ne marchaient pas (par exemple sur le Samsung NC10, réglé
finalement), mais jamais un problème de « reset BIOS » ! Je pencherais
effectivement pour un problème de son coté ! As-tu essayé le paramètre
'acpi_osi="Linux"' au boot, cela règle parfois des problèmes (j'ai peur
de savoir pourquoi c'est nécessaire :-(




ah mon paramètre favori! celui là il est génial...il règle plein de
problèmes...mais on ne sait jamais pourquoi. bref. je vais tester.

sinon je mets un script que remet la luminosité à 100% à la fin de la
phase de reboot ou d'arret...c'est moche...mais je sens que ça va être
plus efficace que de faire des rapports de bug à asus ou à nvidia :D

bye

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/hldqee$oti$
François LE GAD
Le #21211041
giggzounet a écrit :

J'ai un eeepc très récent (1201n avec chipset ion). Je ne veux pas
installer de sid et encore moins de testing dessus. Je veux être en
stable avec les noyaux récents. J'ai donc lenny + bakcports + 2 ou 3
paquets d'instable et les driver nvidia proprio compilés via le run. Bon
ça roule vraiment pas mal à part un problème avec le réglage de la
luminosité. En effet si je modifie la luminosité de l'écran via les
touche fn+f5/f6 ou alors via la ligne de commande avec echo "unnombre"
/sys/blabla/backlight, je me retrouve avec un reset des données de bios
et je dois alors lancer un setup du bios pour que le système fonctionne
normalement. Deplus j'ai remarqué que si je boote avec une luminosité de
100%, qu'ensuite je diminue ou que reaugmente la luminosité, mais qu'à
la fin je remets la luminosité de départ (ie 100% dans ce cas là) je
n'observe pas ce phénomène de reset du BIOS.



Si tu es sous gnome, il y a l'applet Luminosité.
Il y a aussi le gestionnaire d'énergie, dans Système / préférences
(gnome-power-preferences).
Je ne sais pas s'ils fonctionnent avec le pilote Nvidia, mais tu peux
toujours essayer.

--
François


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
giggz
Le #21212101
François LE GAD a écrit :
giggzounet a écrit :

J'ai un eeepc très récent (1201n avec chipset ion). Je ne veux pas
installer de sid et encore moins de testing dessus. Je veux être en
stable avec les noyaux récents. J'ai donc lenny + bakcports + 2 ou 3
paquets d'instable et les driver nvidia proprio compilés via le run. Bon
ça roule vraiment pas mal à part un problème avec le réglage de la
luminosité. En effet si je modifie la luminosité de l'écran via les
touche fn+f5/f6 ou alors via la ligne de commande avec echo "unnombre"
/sys/blabla/backlight, je me retrouve avec un reset des données de bios
et je dois alors lancer un setup du bios pour que le système fonctionne
normalement. Deplus j'ai remarqué que si je boote avec une luminosité de
100%, qu'ensuite je diminue ou que reaugmente la luminosité, mais qu'à
la fin je remets la luminosité de départ (ie 100% dans ce cas là) je
n'observe pas ce phénomène de reset du BIOS.



Si tu es sous gnome, il y a l'applet Luminosité.
Il y a aussi le gestionnaire d'énergie, dans Système / préférences
(gnome-power-preferences).
Je ne sais pas s'ils fonctionnent avec le pilote Nvidia, mais tu peux
toujours essayer.




je ne suis pas sous gnome. c'est pour ça que je cherche à travailler
direct en ligne de commande.

merci!

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/hlf5d5$i0d$
Publicité
Poster une réponse
Anonyme