emails envoyés depuis exchange qui arrivent avec des heures de retard

Le
Pulsar
Bonjour

sur un reseau avec un serveur unique (W2K3 + exchange 2K3) nous constatons
le probleme suivant: les mails peuvent arriver des heures voire des jours
apres leur emission.

ils ne sont pas bloqués dans les liste d'attente: ils sont soit bloqués en
amont de la liste d'attente (je suppose) soit sur les serveurs destination
(je suppose encore).

nous ne recevons pas de message d'erreur mais ce retard est catastrophique.

le retard a la reception chez le destinataire depend du domaine cible: si
j'envoie sur un compte yahoo ou cegetel.net le message arrive immediatement
ou dans un delai acceptable. Pour d'autres domaines cible cela peut mettre
des jours!

Dans le connecteur SMTP pour la messagerie internet du Gestionnaire Exchnage
nous avons essaye les 2 options: soit confier au serveur l'envoi des
messages soit passer par le SMTP du FAI) avec le meme resultat.

Je dois preciser aussi qu'exchange ne gere pas les emails du domaine de
l'entreprise (qu'on appelera entreprise.com et qui est géré par un hebergeur
externe). En effet les utilisateurs recuperent leur mails par un compte pop
de type monadresse@entreprise.com (les mails sont stockés sur le compte
exchange). Par contre dans les proprietes Exchange de l'Active Directory
l'adresse SMTP de chaque utilisateur est selon le domaine entreprise.com
pour que les destinataires recoivent un mail avec l'adresse de la societe.

D'ou peut venir le probleme? Comment diagnostiquer ?

merci de votre aide


cyril
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #869634
Bonjour,

la première étape est d'activer le suivi des messages sur chaque serveur
Exchange.

Ensuite, celà permettra d'analyser les délais internes sur les messages
entrants ou sortants.

A+
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"Pulsar" news:46696593$0$25916$
Bonjour

sur un reseau avec un serveur unique (W2K3 + exchange 2K3) nous constatons
le probleme suivant: les mails peuvent arriver des heures voire des jours
apres leur emission.

ils ne sont pas bloqués dans les liste d'attente: ils sont soit bloqués en
amont de la liste d'attente (je suppose) soit sur les serveurs destination
(je suppose encore).

nous ne recevons pas de message d'erreur mais ce retard est
catastrophique.

le retard a la reception chez le destinataire depend du domaine cible: si
j'envoie sur un compte yahoo ou cegetel.net le message arrive
immediatement ou dans un delai acceptable. Pour d'autres domaines cible
cela peut mettre des jours!

Dans le connecteur SMTP pour la messagerie internet du Gestionnaire
Exchnage nous avons essaye les 2 options: soit confier au serveur l'envoi
des messages soit passer par le SMTP du FAI) avec le meme resultat.

Je dois preciser aussi qu'exchange ne gere pas les emails du domaine de
l'entreprise (qu'on appelera entreprise.com et qui est géré par un
hebergeur externe). En effet les utilisateurs recuperent leur mails par un
compte pop de type (les mails sont stockés sur
le compte exchange). Par contre dans les proprietes Exchange de l'Active
Directory l'adresse SMTP de chaque utilisateur est selon le domaine
entreprise.com pour que les destinataires recoivent un mail avec l'adresse
de la societe.

D'ou peut venir le probleme? Comment diagnostiquer ?

merci de votre aide


cyril



Service-api
Le #874586
"Thierry DEMAN [MVP]" de news:
Bonjour,

la première étape est d'activer le suivi des messages sur chaque serveur
Exchange.

Ensuite, celà permettra d'analyser les délais internes sur les messages
entrants ou sortants.

A+
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev


Bonjour,

J'ai un problème comparable : je reçois régulièrement des e-mails qui
mettent 48 H à me parvenir.
Je suis allé dans le centre de suivi des messages pour voir de quoi il
retourne.
J'ai lancé une recherche avec des critères qui devraient me permettre de
voir un message retardé mais j'obtiens invariablement le message :

La base de donnée de suivi sur <monserveur> n'est pas disponible ou le
message a quitté l'organisation Exchange.
Installation : Gestion de Microsoft Exchange
ID de l'erreur : c1032751
Gestion de Microsoft Exchange.

Je suis donc allé dans les propriétés de mon serveur virtuel SMTP par défaut
et j'ai constaté que la case "Activer l'enregistrement dans le fichier
journal" n'était pas cochée. Je l'ai cochée et j'ai choisi une fréquence de
création du journal hebdomadaire.
Est-ce là la cause du message d'erreur ou ai-je oublié quelque chose ?

Pascal.

Thierry DEMAN [MVP]
Le #874580
Bonsoir,

ceci vous permettra d'avoir plus d'informations lors de votre prochaine
recherche.

A+
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

"Service-api" news:f6ads2$ahc$
"Thierry DEMAN [MVP]" de news:
Bonjour,

la première étape est d'activer le suivi des messages sur chaque serveur
Exchange.

Ensuite, celà permettra d'analyser les délais internes sur les messages
entrants ou sortants.

A+
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev


Bonjour,

J'ai un problème comparable : je reçois régulièrement des e-mails qui
mettent 48 H à me parvenir.
Je suis allé dans le centre de suivi des messages pour voir de quoi il
retourne.
J'ai lancé une recherche avec des critères qui devraient me permettre de
voir un message retardé mais j'obtiens invariablement le message :

La base de donnée de suivi sur <monserveur> n'est pas disponible ou le
message a quitté l'organisation Exchange.
Installation : Gestion de Microsoft Exchange
ID de l'erreur : c1032751
Gestion de Microsoft Exchange.

Je suis donc allé dans les propriétés de mon serveur virtuel SMTP par
défaut et j'ai constaté que la case "Activer l'enregistrement dans le
fichier journal" n'était pas cochée. Je l'ai cochée et j'ai choisi une
fréquence de création du journal hebdomadaire.
Est-ce là la cause du message d'erreur ou ai-je oublié quelque chose ?

Pascal.





Service-api
Le #872842
"Thierry DEMAN [MVP]" de news:
Bonsoir,

ceci vous permettra d'avoir plus d'informations lors de votre prochaine
recherche.

A+
--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org



Heu, ça marche pas... J'ai toujours le même message d'erreur le lendemain.

Y a-t-il quelque chose à activer en plus ?

Pascal.

Publicité
Poster une réponse
Anonyme