Encore flash player.

Le
J. K.
Bonjour, soir,

Épidémie de flash player !
Je me suis rendu compte ce matin en allant sur ma page clients de Orange
avec la nouvelle interface que j'ai des problèmes avec flash player que j'ai
désinstallé, je ne sais combien de fois en fonction des indications que j'ai
données et ceux des autres intervenants. J'ai réinitialisé les paramètres,
supprimer les modules complémentaires, tout cela, en vain. Je suis sensé ne
pas avoir de navigateur web compatible. Ça fonctionne avec Firefox et sur
Xp.
Voir image. Je ne vois pas ce que j'ai installé depuis une 15 aine de jours
ce qui peut provoquer cette anomalie. J'ai une image de 8/15 jours, mais
pour si peu, ce ne vaut pas le coup de tenter de la restaurer
Merci pour la piste, éventuelle. :-((
Voir image :
La page a une dôle de tête :
http://www.cijoint.fr/cjlink.php?file=cj200808/cijuHri8kY.jpg

--

Cordialement.
Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #16463071
Bonjour, soir,

[couic]

Épidémie de flash player !



Solution radicale car je n'ai pas trouvé la réponse. J'ai désinstallé le Sp1
de Vista, pour réparer. J'ai réinstallé Sp1 après réparation. Toujours le
même problème.
Alors j'ai restauré une image et ça marche. J'avais aussi un autre souci,
c'est que je ne pouvais pas écouter France Inter ou France Musique en direct
: erreur de page".
Donc je ne saurai pas quel est le programme qui a provoqué ce problème.
Avant l'installation d'un programme de lecture de médias, je créé un point
de restauration.
Merci aux programmes de création d'images de disque.
--

Jacques
Le Claude
Le #16464811
Salut Jacques,

En lisant ton premier message, je pensais te répondre de vérifier le contrôle de la
sécurité d'IE en général et des Active X en particuliers, ton second message (France Inter
et France Musique) semble confirmer... Il est possible que ce soit un programme ou pire
une saloperie qui ait pu créer le blocage. La page d'Orange n'est pas des plus réussie,
personnellement je me suis fait "avoir" pour installer une nouvelle Live Box (suite aux
orages de mai-juin) et me suis retrouvé avec le navigateur Orange. Sa désinstallation
n'est pas évidente et j'ai du virer les entrées Orange et France Télécom dans le Registre
pour avoir la paix...-:)))
C'est peut être lui le vilain ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"J. K."
Bonjour, soir,

[couic]

Épidémie de flash player !



Solution radicale car je n'ai pas trouvé la réponse. J'ai désinstallé le Sp1 de Vista,
pour réparer. J'ai réinstallé Sp1 après réparation. Toujours le même problème.
Alors j'ai restauré une image et ça marche. J'avais aussi un autre souci, c'est que je
ne pouvais pas écouter France Inter ou France Musique en direct : erreur de page".
Donc je ne saurai pas quel est le programme qui a provoqué ce problème.
Avant l'installation d'un programme de lecture de médias, je créé un point de
restauration.
Merci aux programmes de création d'images de disque.
--

Jacques



J. K.
Le #16466891
Bonjour, soir, Claude,

[couic]
En lisant ton premier message, je pensais te répondre de vérifier
le contrôle de la sécurité d'IE en général et des Active X en
particuliers, ton second message (France Inter et France Musique)



Merci pour ta réponse.
Avant d'appeler les pompiers, j'essaie d'éteindre l'incendie par mes propres
moyens. Lorsque je poste sur les groupes c'est que j'ai essayé toutes les
possibilités que l'on trouve sur les groupes, dans la kb de Crosoft, dans
les archives de Google, je suppute !
Pour les Active X, j'avais tout tenté, je pense.

semble confirmer... Il est possible que ce soit un programme ou pire
une saloperie qui ait pu créer le blocage. La page d'Orange n'est pas


Je peux écrire qu'en 15 années d'internet et je crois 18 ou 19 ordinateurs
je n'ai jamais eu de virus. quoique on peut écrire qu'il n'est jamais trop
tard pour mal faire.
Kaspersky Internet Security version 8 protège bien, je crois.

des plus réussie, personnellement je me suis fait "avoir" pour
installer une nouvelle Live Box (suite aux orages de mai-juin) et me
suis retrouvé avec le navigateur Orange. Sa désinstallation n'est pas
évidente et j'ai du virer les entrées Orange et France Télécom
dans le Registre pour avoir la paix...-:))) C'est peut être lui le
vilain ?



La dernière fois où j'ai consulté la page Orange doit remonter au 17.07 et
depuis, je ne sais pas ce que j'ai pu installer comme *cochonnerie*. J'ai
installé les mises à jour de Easy Media Creator 10, 700 Mo. Mais comme mon
image avait été faite avant l'installation de cette mise à jour, j'ai été
obligé de l'installer de nouveau. Mais avant, j'ai créé un point de
restauration, j'ai aussi installé la dernière version de Quick Time, j'ai
une licence. J'ai encore changé de clavier, ce n'est pas lui qui a provoqué
ce problème. Je n'installe *jamais* un programme de Fai. Ça m'étonne que tu
le fasses.
La nouvelle version de la page Orange est pratique, mais un peu lourde.
Depuis le problème de Flash Player je contrôle plus souvent le
fonctionnement.
http://www.chemgapedia.de/vsengine/info/fr/help/requirements/flash.html
--

Amicalement.
Jacques
J. K.
Le #16467671
Re,

[couic]

Tu te souviens de l'échange que nous avions eu à propos de Roxio Easy Media
Creator 10 en mise à jour. J'ai la version 9 sur CD. Mais j'ai acheté sur le
web la version 10 en mise à jour. Il était bien indiqué lors de l'achat de
cette version il fallait que l'ancienne soit installée. Lorsque j'ai tout
réinstallé après l'achat d'un nouveau Pc, j'ai essayé d'installer la version
10 sans la présence de la version 9, ça ne marche pas. Il faut faire 2
installations. Pour la version 10.1 le programme se charge de désinstaller
des fichiers/programmes de la version 10, mais il ne touche pas à la version
9. J'avoue que je n'ai pas essayé de désinstaller la version 9. Ce programme
est tellement capricieux et lourd que je n'ai pas envie de galérer. Donc
j'ai 2 versions de Roxio Easy Media Creator installées.
--

Amicalement.
Jacques
Le Claude
Le #16468911
Salut Jacques,

Je n'ai pas voulu parler de virus mais de ces petits espions qui se promènent sur le
Web et aux quels il est difficile d'échapper... Quant au navigateur Orange, il est par
contre très destructif. J'ai un peu de temps, je t'explique :
Lorsque j'ai du changer ma LB, il y a 2 mois, je me suis aperçu que la nouvelle était un
peu têtue et ne serait pas reconnue simplement en tant que nouveau périphérique, peut être
m'y suis je mal pris, peut être que la foudre avait affecté quelques pilotes, peut être
que c'était 11 h 45, que j'avais du aller chercher la boîte à Aix en Provence et que je
voulais que ça remarche avant midi (je n'avais plus de téléphone). Quoi qu'il en soit,
j'ai mis le CD, et l'installation du navigateur qui se passe dans un deuxième temps a été
plus rapide que moi...-:))
Pas grave me suis-je dis, je vais désinstaller cette inutilité qui pèse tout de même
100 Mo avec son copain (je ne me rappelle plus le nom) qui en fait 50 Mo. Apparemment tout
s'est déroulé normalement mais, après j'ai eu plein de petits problèmes un peu du genre du
tien : impossibilité d'accéder à mon compte perso notamment. J'ai signalé le fait à Orange
(il faut être un fin limier pour trouver le lien pour contacter le service technique !)
qui m'a dit que c'était le problème 2779 et qui m'a dit de supprimer le contenu d'une clef
du Registre. J'ai cherché et trouvé le dossier dans le registre, mais macache la clef !
J'ai recontacté le service en leur expliquant que la solution donnée ne convenait pas.
Après m'avoir affirmé que c'était LA solution, j'ai réécrit une 3° fois, où il me fut
répondu que c'était une nouvelle erreur et que l'on prenait bonne note de ma
remarque...-:) J'ai eu l'impression d'avoir conjugué le verbe "passer pour un con" à tous
les temps de l'indicatif.
A ce moment-là je suis allé dans le Registre et j'ai TOUT viré ce qui ressemblait à
Orange et à France Télécoms et depuis tout est redevenu normal...
Je dois avouer que le SP 1 en version bêta avait produit aussi quelques problèmes
(restauration bloquée) que l'installation en définitif avait accentués, j'ai procédé à une
réparation du système par le DVD d'installation. Peut être qu'un système un peu défectueux
avait mal avalé le Navigateur Orange.

Comme toi j'ai essayé aussi le nouveau EMC 10,1 qui nous dit qu'il faut la version
précédente sur la bécane, pour qu'il puisse la désinstaller, tout s'est bien passé jusqu'a
ce que le nouveau veuille s'installer et pfuit ! m'annonce glorieusement qu'il n'avait pas
pu faire la mise à jour. Je réinstalle la 10, je recommence et toujours le même problème.
Bon ! j'ai laissée la première version qui marche bien et tel le Renard de la fable, je me
suis dit : "Pouah ! tout juste bon pour les goujats !"
Là aussi j'ai contacté le service technique, pas facile là non plus, tu tombes sur
Roxanne qui n'est juste qu'une base de données assez sommaire. Réponse sublissime du
service technique (en anglais !) "si vous n'avez pas de problème, il est inutile
d'installer la mise à jour".
Alors pourquoi l'avoir faîte si c'est pour ne pas s'en servir ?

Quelques fois en regardant ma bécane , je me sens las, mais las......

Et comme toi, je n'ai pas envie de galérer-:)))))))

Tiens toi au frais, Jacques, à nos âges c'est conseillé-:)))) (Il fait 47 ° en ce
moment au soleil en Provence)
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"J. K."
Re,

[couic]

Tu te souviens de l'échange que nous avions eu à propos de Roxio Easy Media Creator 10
en mise à jour. J'ai la version 9 sur CD. Mais j'ai acheté sur le web la version 10 en
mise à jour. Il était bien indiqué lors de l'achat de cette version il fallait que
l'ancienne soit installée. Lorsque j'ai tout réinstallé après l'achat d'un nouveau Pc,
j'ai essayé d'installer la version 10 sans la présence de la version 9, ça ne marche
pas. Il faut faire 2 installations. Pour la version 10.1 le programme se charge de
désinstaller des fichiers/programmes de la version 10, mais il ne touche pas à la
version 9. J'avoue que je n'ai pas essayé de désinstaller la version 9. Ce programme est
tellement capricieux et lourd que je n'ai pas envie de galérer. Donc j'ai 2 versions de
Roxio Easy Media Creator installées.
--

Amicalement.
Jacques



Publicité
Poster une réponse
Anonyme