Encore pb wifi

Le
Dc
Bjr,

Il y a un mois environ, j'avais demandé de l'aide au sujet d'un pb de
wifi qui se "desactivait" au bout de 5 minutes.

JCB (et d'autres) m'avait intelligemment (pommade gratuite) aiguillé
vers un pb de verification d'adresse MAC.
En effet sur les Live box, la connection peut etre possible quelques
instants, avant que le filtrage MAC ne rentre en action.

De (re)passage chez mon client, je me precipite sur 192.168.1.1 et la ô
surprise, le filtrage MAC etait desactivé.
En effet, lors de mes premieres galeres, j'avais fini par le
desactiver.

Donc, encore, j'ai re verifié, le wifi ne fonctionne que 5 minutes et
ca coupe. Avec filtrage MAC desactivé.
J'ai meme desactivé la clé WEP , c'est pareil.

Si qqun a une suggestion avant que la livebox n'apprenne a voler lors
d'un futur , mais tres certain passage par la fenetre.

Merci

--
-
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #19896781
"Dc"
Bjr,

Il y a un mois environ, j'avais demandé de l'aide au sujet d'un pb de wifi
qui se "desactivait" au bout de 5 minutes.

JCB (et d'autres) m'avait intelligemment (pommade gratuite...) aiguillé
vers un pb de verification d'adresse MAC.
En effet sur les Live box, la connection peut etre possible quelques
instants, avant que le filtrage MAC ne rentre en action.

De (re)passage chez mon client, je me precipite sur 192.168.1.1 et la ô
surprise, le filtrage MAC etait desactivé.
En effet, lors de mes premieres galeres, j'avais fini par le desactiver.

Donc, encore, j'ai re verifié, le wifi ne fonctionne que 5 minutes et ca
coupe. Avec filtrage MAC desactivé.
J'ai meme desactivé la clé WEP , c'est pareil.

Si qqun a une suggestion avant que la livebox n'apprenne a voler lors d'un
futur , mais tres certain passage par la fenetre....



moi j'opterait pour un passage immédiat par la fenêtre mais bon ça fait pas
avancer le schmilblick ;-)
plus sérieusement les PB de fonctionnement des livebox sont relativement
fréquents et un remplacement de la box corrige alors souvent les problèmes
le problème peut aussi se situer sur la DSLAM d'orange mais dans ce cas en
général sauf si on a une perte de sychro et le @ de la box se met a
clignoter, le client n'est pas près d'être dépanné. par contre si le @
clignote quand internet coupe c'est généralement toujours soit un PB de Box
ou soit de DSLam

DSLAM = « Digital Subscriber Line Access Multiplexer », en français, «
Multiplexeur d'Accès à la Ligne d'Abonné Numérique » c'est lui qui permet a
la box de se synchroniser

Pour le remplacement de la Box en général en l'emmenant dans une agence
France télécom il ne font pas trops de soucis pour la remplacer "au cas où"
sans avoir à trop râler.
Elle n'est qu'en location chez l'abonné et (à moins que ça n'ai changé) il
paye 5 ¤ pour ça il a donc le droit d'en avoir une qui fonctionne sans rien
débourser.

mais avant tout vérifie aussi s'il n'a pas plusieurs téléphones branché sur
la même ligne : il en suffit d'un seul branché sur la ligne sans filtre ADSL
pour plomber l'ADSL avec notamment ce genre de PB...
et sur ça les livebox ne sont pas en causes... sans filtre ADSL, toutes les
Box se planteront quelque soit le fournisseur

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Dc
Le #19898051
Bjr,

O.B. [MVP] a utilisé son clavier pour écrire :
moi j'opterait pour un passage immédiat par la fenêtre mais bon ça fait pas
avancer le schmilblick ;-)



Merci mais t'as pas suivi les episodes precedents... :-))

ce n'est pas un pb d'adsl , la connexion avec le PC en RJ45 tient bien,
c'est un pb de WIFI...

a plus

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------
O.B. [MVP]
Le #19913751
Bonjour,
"Dc"
Bjr,

O.B. [MVP] a utilisé son clavier pour écrire :
moi j'opterait pour un passage immédiat par la fenêtre mais bon ça fait
pas avancer le schmilblick ;-)



Merci mais t'as pas suivi les episodes precedents... :-))



Effectivement j'ai pas l'habitude de remonter 2 mois avant ;-)


ce n'est pas un pb d'adsl , la connexion avec le PC en RJ45 tient bien,


en remontant dans les archive poussiéreuse de ce news j'ai Pas vu de post
sur cette info importante :-(

c'est un pb de WIFI...



Ma mère a pas mal de PB Wifi avec sa Box et sa clef sagem, principalement
lié au kitakon que le super installateur Orange lui a installé :-(

quelques piste pour le Wifi :
- bien sûr virer le kitalakon orange si installé
- si tes clefs Wifi le permettent essayer avec le module de gestion Wifi
intégré a Windows, c'est souvent celui qui marche le mieux.
- essayer en IP fixe
- Essayer de mettre la Box ailleurs (parfois selon l'environnement, la
déplacer d'un mètre peux suffire à régler des PB)
- Essayer de mettre sur un autre canal de fréquence et voir une autre plage
DHCP

Il y a tout un tas de possibilité au niveau environnement :
- Murs entre les 2
- Structures métallique du bâtiment faisant cage de faraday
- perturbation des ondes par divers éléments Radio ou non (autres spots
Wifi, téléphone Gsm, téléphone Dect, Micro-ondes, autres appareil
électrique, etc.)

j'ai aussi vu des PC récupérer leurs IP d'une autre box ou routeur de
l'environnement créant un conflit.

bien sûr la possibilité d'un panne sur la box n'est pas non plus a exclure,
le circuit Wifi peut avoir un PB sans affecter le RJ45

déjà l'idéal serait de savoir si ça viens de la box ou du PC. Pour ça il
faudrait essayer le PC sur un autre spot Wifi dans un autre lieu : s'il n'a
pas de PB de connexion tu élimine déjà coté PC et tu cherche coté box et
environnement, si ça fait pareil tu élimine le reste pour te concentrer sur
le PC.
si pas PC pour l'environnement si tu n'a pas beaucoup de choix chez toi tu
peut très bien paramétrer la box avec les comptes d'un copain qui en aurait
une et essayer chez lui.
si même PB et viens pas du PC = Box par la fenêtre


--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Dc
Le #19914601
Bjr,

O.B. [MVP] a utilisé son clavier pour écrire :

Effectivement j'ai pas l'habitude de remonter 2 mois avant ;-)



Ben oui, je fais pas de harcelement ,moio .. :-))

Sinon, c'est un pb de parametrage de la box.
un autre PC a le meme pb en wifi.

ca coupe pile 5 minutes apers etre connecté.

merci

a plus $

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------
O.B. [MVP]
Le #19917771
Bonjour,

"Dc"

Sinon, c'est un pb de parametrage de la box.
un autre PC a le meme pb en wifi.

ca coupe pile 5 minutes apers etre connecté.




vu que ça semble régulier et si c'est tous les 2 des portables en Vista,
avant de se concentrer sur la box une autre piste : les veilles avancée de
Vista

aller dans les options d'alimentation ensuite modifier les paramètres de
mode et modifier les paramètres avancés
dans la fenêtre d'options d'alimentation cliquer sur le + devant paramètres
des cartes sans fil
puis sur le + mode économie d'énergie
enfin vérifie que tu est en "performances maximales" pour "sur batterie" et
"sur secteur"

en XP il me semble qu'il y a aussi une gestion au niveau des param de la
carte réseau

avec certain dongle qui utilisent un pilote propriétaire lié a un soft de
gestion wifi il peut aussi y avoir un conflit avec la gestion Wifi de
Windows, mais comme tu en a apprament utiliser 2 différent je ne pense pas
que ce soit le cas.

bien sur dans ces cas les PC doivent normalement avoir le problème sur
d'autres box ou spot wifi

après, si c'est la liveBox en cause, il parait que certaines sagem auraient
pas mal de problème wifi et que l'inventel marcherait mieux de ce coté...
mais il semble que pas mal de monde ait aussi des PB de déconnexion wifi en
inventel et même très courant en utilisant emule.

En dehors de veille en théorie il n'y a aucune raison que ça se coupe pile
au bout de 5 mn sauf peut être si un appareil autour a un cycle de 5mn avant
de faire on ne sait quoi ...
ou encore une panne intermittente de la box

quand ça arrive tu fait quoi pour te reconnecter ? reboot de la box ou
reconnexion sur le PC ? quand tu a essayé avec un 2nd PC en wifi les 2 était
connecté ? si oui ont ils perdu la connexion en même temps ou séparément au
bout de 5 mn ?

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Dc
Le #19918041
Bjr,

O.B. [MVP] a formulé ce mercredi :

vu que ça semble régulier et si c'est tous les 2 des portables en Vista,
avant de se concentrer sur la box une autre piste : les veilles avancée de
Vista



C'est un fixe avec XP (caisse magasin) qui a le souci, et j'ai testé
aussi avec mon portable-vista

aller dans les options d'alimentation ensuite modifier les paramètres de mode
et modifier les paramètres avancés
dans la fenêtre d'options d'alimentation cliquer sur le + devant paramètres
des cartes sans fil



J'ai eja verifié tout ca.

avec certain dongle qui utilisent un pilote propriétaire lié a un soft de
gestion wifi il peut aussi y avoir un conflit avec la gestion Wifi de
Windows, mais comme tu en a apprament utiliser 2 différent je ne pense pas
que ce soit le cas.



yes

bien sur dans ces cas les PC doivent normalement avoir le problème sur
d'autres box ou spot wifi



mon portable n'a aucun pb chez moi avec 2 routeur-wifi differents

après, si c'est la liveBox en cause, il parait que certaines sagem auraient
pas mal de problème wifi et que l'inventel marcherait mieux de ce coté...
mais il semble que pas mal de monde ait aussi des PB de déconnexion wifi en
inventel et même très courant en utilisant emule.



pas d'emule.

En dehors de veille en théorie il n'y a aucune raison que ça se coupe pile au
bout de 5 mn sauf peut être si un appareil autour a un cycle de 5mn avant de
faire on ne sait quoi ...
ou encore une panne intermittente de la box



oui

quand ça arrive tu fait quoi pour te reconnecter ? reboot de la box ou
reconnexion sur le PC ? quand tu a essayé avec un 2nd PC en wifi les 2 était
connecté ? si oui ont ils perdu la connexion en même temps ou séparément au
bout de 5 mn ?



j'ai pas mal tatonné et j'ai jamais bequcoup de temps pour faire des
essais poussés (chez le client)

Des fois , ca revient tout seul meme on dirait....

meric de te preoccuper de mon probleme.
a plus


--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------
O.B. [MVP]
Le #19922451
Bonjour,

"Dc"

j'ai pas mal tatonné et j'ai jamais bequcoup de temps pour faire des
essais poussés (chez le client)



Client pro ? dans quel type d'environnement : grande surface ? magasin ?


Des fois , ca revient tout seul meme on dirait....




Je pencherais bien pour un problème d'environnement... J'ai par exemple
rencontré déjà des problèmes en grande surface : la plupart des murs on des
structures métalliques qui font cages de faraday et en dehors de ça
l'environnement y est très perturbé au niveau ondes ...

Même dans des magasins de centre ville j'ai eu aussi des problèmes
d'environnement divers : trop de box autours, routeur ou clefs Wifi mal
placés (murs, appareils électriques, clefs mises trop basses, câblages ou
transfo perturbants, etc.)
tu pourrais essayer de mettre la box a un autre endroit (quitte a ne pas la
relier au téléphone pour les test si ça pose un problème)

Il n'y a parfois pas d'autres solutions que de virer le Wifi pour autre
chose. Rien ne vaux bien sûr un bon câble RJ45 surtout sur un poste fixe,
mais s'il est impossible d'en passer un le CPL peut être un bon compromis.
mais lui aussi a des contraintes et ne passe pas partout...


après je repense aux problèmes Emule sur live box : il semblerait possible
que le trafic important causé par ce type de soft saturerait le wifi de la
box et le ferait planter. donc il n'y a (heureusement) pas Emule, mais s'ils
utilisent un soft métier en réseau, celui-ci pourrait alors aussi causer ce
type de problèmes...

tu peux aussi voir s'il y a des pertes de paquets constant quand le wifi
marche (signe de PB) en tapant en mode console :
ping ip_de_la_box -n 999

sur un bon réseau il ne doit pas y avoir de pertes, si les pertes son très
nombreuses alors que le wifi fonctionne ça indique déjà de fortes
perturbation dans le Wifi

mais peut être avant toutes choses qu'un simple remplacement de la box
résolve le problème. Je serais toi je dirais à mon client de prendre sa box
sous le bras et d'aller râler dans une agence FT qu'elle ne marche pas bien
et se la faire remplacer : au moins si la nouvelle ne le fait pas tu ne
cherchera plus pour rien et ce sera pas le 1er a se plaindre de sa livebox.
Y'en a qui n'ont jamais de problèmes avec mais d'autres en ont plein... mes
parents on déjà eu à changer la leur 2 fois (proposé directement par le SAV
orange) et une connaissance qui m'a demandé conseil lors de sa dernière
panne (là c'était un pb du coté de la Dslam de FT ), m'a dit qu'il en est au
moins à sa 4ème... :-(
mais bon y'a aussi des PB avec des Box des autres fournisseurs et j'ai
maintenant énormément plus de client orange qui 'n'ont pas de PB que de
clients qui en ont, surtout quand ils sont en liveBox pro...

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Publicité
Poster une réponse
Anonyme