encore un probleme de "si"

Le
Pascal
tout fonctionne bien merci
c génial

je reposte par un nouveau message car, mes réponses ne partent pas de ma
boite !!!

maintenant et en sachant que tout est ok ici :

A1= Texte suivant une liste déroulante définie
B1 = Texte suivant une liste déroulante définie
C1 = Texte suivant une liste déroulante définie (J - N - F)
D1 = "12" si "J" en C1 ; "12,86" si "N" en C1 ; "7" si "F" en C1


je souhaiterais que dans la cellule E1, il y est (attention ca se complique
:-) :

"8" si la cellule A1=S et si la cellule C1=N
"12" si la cellule A1=D et si la cellule C1=J
"4" si la cellule A1=D et si la cellule C1=N

encore merci pour votre aide
Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #23918551
Bonjour,

en E1
=(A1="S")*(C1="N")*8+(A1="D")*(C1="J")*12+(A1="D")*(C1="N")*4

--
Salutations
JJ


"Pascal" 4ead2c17$0$20442$
tout fonctionne bien merci
c génial

je reposte par un nouveau message car, mes réponses ne partent pas de ma
boite !!!

maintenant et en sachant que tout est ok ici :

A1= Texte suivant une liste déroulante définie
B1 = Texte suivant une liste déroulante définie
C1 = Texte suivant une liste déroulante définie (J - N - F)
D1 = "12" si "J" en C1 ; "12,86" si "N" en C1 ; "7" si "F" en C1


je souhaiterais que dans la cellule E1, il y est (attention ca se complique
:-) :

"8" si la cellule A1=S et si la cellule C1=N
"12" si la cellule A1=D et si la cellule C1=J
"4" si la cellule A1=D et si la cellule C1=N

encore merci pour votre aide
Pascal
MichD
Le #23918541
Bonjour,

Une autre façon de faire :

=SI(ET(A1="D";C1="J");12;SI(C1="N";4;SI(ET(A1="S";C1="N");8;"")))



MichD
--------------------------------------------
"Pascal" a écrit dans le message de groupe de discussion : 4ead2c17$0$20442$

tout fonctionne bien merci
c génial

je reposte par un nouveau message car, mes réponses ne partent pas de ma
boite !!!

maintenant et en sachant que tout est ok ici :

A1= Texte suivant une liste déroulante définie
B1 = Texte suivant une liste déroulante définie
C1 = Texte suivant une liste déroulante définie (J - N - F)
D1 = "12" si "J" en C1 ; "12,86" si "N" en C1 ; "7" si "F" en C1


je souhaiterais que dans la cellule E1, il y est (attention ca se complique
:-) :

"8" si la cellule A1=S et si la cellule C1=N
"12" si la cellule A1=D et si la cellule C1=J
"4" si la cellule A1=D et si la cellule C1=N

encore merci pour votre aide
Pascal
h2so4
Le #23918531
bonjour

à mettre en E1
=SI(A1="D";IF(C1="N";4;SI(C1="J";12;0));SI(ET(A1="S";C1="N");8;0))

dans les autres cas, la valeur de E1 sera 0


Pascal submitted this idea :
tout fonctionne bien merci
c génial

je reposte par un nouveau message car, mes réponses ne partent pas de ma
boite !!!

maintenant et en sachant que tout est ok ici :

A1= Texte suivant une liste déroulante définie
B1 = Texte suivant une liste déroulante définie
C1 = Texte suivant une liste déroulante définie (J - N - F)
D1 = "12" si "J" en C1 ; "12,86" si "N" en C1 ; "7" si "F" en C1


je souhaiterais que dans la cellule E1, il y est (attention ca se complique
:-) :

"8" si la cellule A1=S et si la cellule C1=N
"12" si la cellule A1=D et si la cellule C1=J
"4" si la cellule A1=D et si la cellule C1=N

encore merci pour votre aide
Pascal



--
h2so4
ca PAN
pique DORA
.
Pascal
Le #23918561
merci a tous
c'est carrément génial
tout fonctionne
vous venez de faire un heureux
bon dimanche
Pascal

"Pascal" a écrit dans le message de groupe de discussion :
4ead2c17$0$20442$

tout fonctionne bien merci
c génial

je reposte par un nouveau message car, mes réponses ne partent pas de ma
boite !!!

maintenant et en sachant que tout est ok ici :

A1= Texte suivant une liste déroulante définie
B1 = Texte suivant une liste déroulante définie
C1 = Texte suivant une liste déroulante définie (J - N - F)
D1 = "12" si "J" en C1 ; "12,86" si "N" en C1 ; "7" si "F" en C1


je souhaiterais que dans la cellule E1, il y est (attention ca se complique
:-) :

"8" si la cellule A1=S et si la cellule C1=N
"12" si la cellule A1=D et si la cellule C1=J
"4" si la cellule A1=D et si la cellule C1=N

encore merci pour votre aide
Pascal
Publicité
Poster une réponse
Anonyme