encore du sommeprod

Le
Pierre CFI
Bonjour

Il me semble qu'on peut mettre un Ou dans les critéres d'un sommeprod
compter les valeurs egale à 2004 ou Vide (null)

PierreCFI
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #18366671
Bonjour,

=SOMMEPROD(--(A1:A6 04)+ESTVIDE((A1:A6)))
=NB.VIDE(A1:A6)+NB.SI(A1:A6;2004)

JB
http://boisgontierjacques.free.fr/

On 12 jan, 09:15, "Pierre CFI"
Bonjour

Il me semble qu'on peut mettre un Ou dans les critéres d'un sommeprod
compter les valeurs egale à 2004 ou Vide (null)

PierreCFI


Pierre CFI
Le #18367151
dis moi JB, pourquoi ce -- avant ( ?
je mets un *1 ? bon, peut etre une guerre des docteur's sommeprod :o))

PierreCFI




"JB" news:
Bonjour,

=SOMMEPROD(--(A1:A6 04)+ESTVIDE((A1:A6)))
=NB.VIDE(A1:A6)+NB.SI(A1:A6;2004)

JB
http://boisgontierjacques.free.fr/

On 12 jan, 09:15, "Pierre CFI"
Bonjour

Il me semble qu'on peut mettre un Ou dans les critéres d'un sommeprod
compter les valeurs egale à 2004 ou Vide (null)

PierreCFI


Daniel.C
Le #18367131
Bonjour.
En fait dans le cas présent tu peux ne rien mettre ;-)))
Daniel

dis moi JB, pourquoi ce -- avant ( ?
je mets un *1 ? bon, peut etre une guerre des docteur's sommeprod :o))

PierreCFI




"JB" news:
Bonjour,

=SOMMEPROD(--(A1:A6 04)+ESTVIDE((A1:A6)))
=NB.VIDE(A1:A6)+NB.SI(A1:A6;2004)

JB
http://boisgontierjacques.free.fr/

On 12 jan, 09:15, "Pierre CFI"
Bonjour

Il me semble qu'on peut mettre un Ou dans les critéres d'un sommeprod
compter les valeurs egale à 2004 ou Vide (null)

PierreCFI




JB
Le #18367441
Pour transformer les valeurs booléenes en nombres.

-Vrai -> -1

JB
On 12 jan, 10:31, "Pierre CFI"
dis moi JB, pourquoi ce -- avant ( ?
je mets un *1 ? bon, peut etre une guerre des docteur's sommeprod :o))

PierreCFI

"JB" Bonjour,

=SOMMEPROD(--(A1:A6 04)+ESTVIDE((A1:A6)))
=NB.VIDE(A1:A6)+NB.SI(A1:A6;2004)

JBhttp://boisgontierjacques.free.fr/

On 12 jan, 09:15, "Pierre CFI"


> Bonjour

> Il me semble qu'on peut mettre un Ou dans les critéres d'un sommeprod
> compter les valeurs egale à 2004 ou Vide (null)

> PierreCFI- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme