Encyclopédie universalis

Le
Kevin Denis
Bonjour,

j'ai un DVD encyclopédie universalis 003 version 8.
Le programme s'installe bien, mais ne se lance pas (erreur 2048).

Je me doute qu'il s'agit d'un problème PPC/intel, mais comment en être sur?

Existe t'il des incantations qui font qu'un vieux programme de 2003
fonctionne sur un imac 2008?

Merci
--
Kevin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
anneleguennec
Le #16430111
Kevin Denis

Existe t'il des incantations qui font qu'un vieux programme de 2003
fonctionne sur un imac 2008?



Le code carte bleue pour une mise à jour. Désolée.
h.sainct
Le #16430491
Kevin Denis
Le programme s'installe bien, mais ne se lance pas (erreur 2048).

Je me doute qu'il s'agit d'un problème PPC/intel, mais comment en être sur?



dans mon souvenir, 2048 est une erreur associée à quicktime, et c'est
assez probable car l'EU installe, ou s'attend à voir, des versions
fossiles de QT. Regarde un peu quelle version de QT tu as dans les
préférences système. Tu peux également contacter l'EU car il est certain
qu'ils sont au courant du problème.

--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus
jeanpierre.libre
Le #16431781
Frédérique & Hervé Sainct
Tu peux également contacter l'EU car il est certain
qu'ils sont au courant du problème.



deux parties dans ta phrase :
- il est certain qu'ils sont au courant (vérité absolue)
- tu peux contacter l'EU (droit évident mais sans la moindre conséquence
sur la question posée :-))
en gueulant, j'ai obtenu «gracieusement» une version plus récente...
mais sur le fond, il y a toujours des problèmes

conclusion : EU se f**** des utilisateurs Mac, mieux vaut ne pas
investir chez eux

--
jean-pierre gerbal
pour me répondre, permuter mon nom et libre (en anglais)
Philippe Di Valentin
Le #16432461
Mac Larinett a écrit :

Je confirme, EU ne marche plus depuis Quicktime 7.2, Apple a flingué
toutes les applis utilisant du Flash dans Quicktime, le support d'EU
s'en contrefout, la version Mac a toujours été bancale



EU version 12 fonctionne parfaitement ici en dix.quatre.onze avec
QuickTime 7.5.
Kevin Denis
Le #16433981
Le 28-07-2008, Anne

Existe t'il des incantations qui font qu'un vieux programme de 2003
fonctionne sur un imac 2008?



Le code carte bleue pour une mise à jour. Désolée.



Pas de carte bleue.
--
Kevin
Kevin Denis
Le #16433971
Le 28-07-2008, Frédérique & Hervé Sainct a écrit :
Le programme s'installe bien, mais ne se lance pas (erreur 2048).

Je me doute qu'il s'agit d'un problème PPC/intel, mais comment en être sur?



dans mon souvenir, 2048 est une erreur associée à quicktime, et c'est
assez probable car l'EU installe, ou s'attend à voir, des versions
fossiles de QT. Regarde un peu quelle version de QT tu as dans les
préférences système.



celle de 10.5.4, c'est une nouvelle install de mac OS.
Et effectivement, EU utilise beaucoup QuickTime.

Tu peux également contacter l'EU car il est certain
qu'ils sont au courant du problème.



C'est fait. Pas de réponse.
--
Kevin
olive
Le #16434441
Jean-Pierre Gerbal écrivait :

conclusion : EU se f**** des utilisateurs Mac, mieux vaut ne pas
investir chez eux



Bof. Tout est en ligne maintenant, c'est pas la peine de s'embêter avec
des DVDs.

--
Olivier
a
Le #16464501
Kevin Denis
j'ai un DVD encyclopédie universalis 003 version 8.



Heuh et bien moi, EU n° 13 2008, n'a jamais voulu tourner sur un Leopard
neuf. La hot-line est archi-nullissime
J'en suis à ma 3è ou 4è relance de Britannica Universalis, pour un envoi
que je n'ai jamais commandé! ;-)

Il tourne encore sur la plate-forme mac? Je rêve

Déjà les anciennes versions, jusqu'à la 7 étaient toujours bancales.
Bonne soirée
--
@rian
news77jll
Le #16468151
arian
Kevin Denis
> j'ai un DVD encyclopédie universalis 003 version 8.

Heuh et bien moi, EU n° 13 2008, n'a jamais voulu tourner sur un Leopard
neuf. La hot-line est archi-nullissime
J'en suis à ma 3è ou 4è relance de Britannica Universalis, pour un envoi
que je n'ai jamais commandé! ;-)

Il tourne encore sur la plate-forme mac? Je rêve

Déjà les anciennes versions, jusqu'à la 7 étaient toujours bancales.
Bonne soirée



Chez moi la version 11 de 2006 tourne sans problème depuis Tiger 10.4.3
jusqu'à Leopard 10.5.4 . Installation complète sur le DD.

--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" blanc - 3 Go - MacOS X 10.5.4
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE
a
Le #16470671
Macady
Chez moi la version 11 de 2006 tourne sans problème depuis Tiger 10.4.3
jusqu'à Leopard 10.5.4 . Installation complète sur le DD.



OK, je m'incline et souhaite que cela dure ;-)
Dans mon cas, (pour la version citée plus haut), il n'y avait
qu'un seul et unique message d'erreur au démarrage, que la hot-line n'a
jamais su gérer.

--
@rian
Publicité
Poster une réponse
Anonyme