Enregistrements de flux audio sous Vista

Le
jean b.
bonjour,

  depuis des années et des versions successives de windows, 98, 2000
et XP, j'avais l'habitude d'enregistrer des flux audio, de radios,
par exemple, sans difficulté, que ce soit avec Audacity, HarddiskOgg
ou autre.

  Cependant, sous Vista, pas moyen, impossible de trouver le
périphérique d'enregistrement qui convient. Et je ne trouve rien
dans les propriétés ou paramètres qui puisse m'aider à résoudre le
problème. Est-ce une "feature" de Vista, destinée à brider les
possibilités enregistrement, ou est-ce moi qui suis trop neuneu, ce
qui n'est pas exclu !?

Merci de bien vouloir m'éclairer !

--
jean b.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #14425831
jean b. a écrit :

Cependant, sous Vista, pas moyen, impossible de trouver le
périphérique d'enregistrement qui convient. Et je ne trouve rien
dans les propriétés ou paramètres qui puisse m'aider à résoudre le
problème. Est-ce une "feature" de Vista, destinée à brider les
possibilités enregistrement, ou est-ce moi qui suis trop neuneu, ce
qui n'est pas exclu !?



La gestion du son sous Vista est différente de ce qu'elle
était dans les versions précédentes de Windows. Et donc cela
entraîne un disfonctionnement d'un certain nombre de
logiciels et de pilotes de périphériques. Difficile d'en
dire plus sans autres précisions...

Des détails là par exemple :
http://forums.creative.com/creativelabs/board/message?board.id=Vista&message.id94

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/
jean b.
Le #14425821
bonjour,

le samedi 26 janvier 2008 à 09:51, vous, *Jean-Pierre Roche*, avez
écrit :

La gestion du son sous Vista est différente de ce qu'elle
était dans les versions précédentes de Windows. Et donc cela
entraîne un disfonctionnement d'un certain nombre de
logiciels et de pilotes de périphériques. Difficile d'en
dire plus sans autres précisions...

Des détails là par exemple :
http://forums.creative.com/creativelabs/board/message?board.id=Vista&message.id94



  Merci beaucoup ! Je dois bouger, je m'y plonge dès mon retour.

--
jean b.
Eric Rossé
Le #14425811
Le Sat, 26 Jan 2008 09:10:31 +0100, jean b. écrivait:

  Cependant, sous Vista, pas moyen, impossible de trouver le
périphérique d'enregistrement qui convient. Et je ne trouve rien
dans les propriétés ou paramètres qui puisse m'aider à résoudre le
problème. Est-ce une "feature" de Vista, destinée à brider les
possibilités enregistrement, ou est-ce moi qui suis trop neuneu, ce
qui n'est pas exclu !?



- Panneau de configuration / Matériel et audio / Son
- Onglet Enregistrement / click droit / afficher les périphériques désactivés
- Activer le périphérique "mixage stéréo" (click droit / activer)

- Lancer Audicity
- Editions / préférences
- Choisir comme périphérique d'enregistrement "MME : Mixage stéreo".
jean b.
Le #14425731
bonjour, bonsoir,

le samedi 26 janvier 2008 à 11:31, vous, *Eric Rossé*, avez
écrit :

- Onglet Enregistrement / click droit / afficher les périphériques désactivés
- Activer le périphérique "mixage stéréo" (click droit / activer)



Justement, "mixage stéréo" ne figure dans aucun des périphériques,
ni désactivés, ni déconnectés...

  Je n'ai qu' Aux, Microphone (de l'écran), désactivé, Microphone
(façade), non connecté, et Entrée ligne.

Je poursuis mes recherches en allant voir dans le lien donné par
J.P. Roche, voir ce que je peux y trouver.

Merci, en tout cas !


--
jean b.
Eric Rossé
Le #14425711
Le Sat, 26 Jan 2008 19:42:55 +0100, jean b. écrivait:

Justement, "mixage stéréo" ne figure dans aucun des périphériques,
ni désactivés, ni déconnectés...



Peut-être faut-il commencer par la base... Quelle carte son ou
chipset intégré ? Et quels pilotes installés ?
Publicité
Poster une réponse
Anonyme