Enregistrer des données de formulaire dans une BDD SQL Serveur.

Le
Stéphane
Bonjour,

Mon hebergeur dispose de SQL serveur 2005.
Dans mon espace je dispose d'une instance de 20 Mo .
J'ai créé une table "reclamations" avec les champs suivant
num >>numeric (clé)
nom >>text
Prenom>> text
etc
sous FP j'ai réalisé un formulaire en asp avec un champ "caché nomé num"
J'ai utilisé FP pour établir la connexion à la base sans problèmes.
je retrouve bien ma table et fais bien corespondre mes champs avec la table
de SQL SERVEUR.
j'ai réalisé une page de confirmation d'incription des données >> Ok
Quand je reseigne mon formulaire en ligne, tout va bien puis quand
j'accede à ma table via la console d'administration ma table est vide !
Voici le liens vers le formulaire :
http://www.ville-mably.fr/formulaires/reclamations.asp

si vous pouvez m'aidez un peut merci par avance !
et si vous avez des tuto je suis preneur !

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11392171
Bonjour,
C'est peut-être simplement au niveau de l'envoi du formulaire
qu'il manque une information. Vous pourriez vérifier auprès de
votre hébergeur, quelle est la technique utilisée habituellement
sur leur serveur. Dans la faq, vous trouverez un peu d'infos:
http://faqfp.free.fr/faq/formulaire questions 10 et 12.

Au revoir,
Louise

"Stéphane"
Bonjour,

Mon hebergeur dispose de SQL serveur 2005.
Dans mon espace je dispose d'une instance de 20 Mo .
J'ai créé une table "reclamations" avec les champs suivant
num >>numeric (clé)
nom >>text
Prenom>> text
etc...
sous FP j'ai réalisé un formulaire en asp avec un champ "caché nomé num"
J'ai utilisé FP pour établir la connexion à la base sans problèmes.
je retrouve bien ma table et fais bien corespondre mes champs avec la table
de SQL SERVEUR.
j'ai réalisé une page de confirmation d'incription des données >> Ok
Quand je reseigne mon formulaire en ligne, tout va bien... puis quand
j'accede à ma table via la console d'administration ma table est vide !
Voici le liens vers le formulaire :
http://www.ville-mably.fr/formulaires/reclamations.asp

si vous pouvez m'aidez un peut... merci par avance !
et si vous avez des tuto je suis preneur !

Merci


Stéphane
Le #11392161
Bonsoir Louise et merci, je regarde cela en début de semaine.
Bon WE

Stéphane

"Louise" wrote:

Bonjour,
C'est peut-être simplement au niveau de l'envoi du formulaire
qu'il manque une information. Vous pourriez vérifier auprès de
votre hébergeur, quelle est la technique utilisée habituellement
sur leur serveur. Dans la faq, vous trouverez un peu d'infos:
http://faqfp.free.fr/faq/formulaire questions 10 et 12.

Au revoir,
Louise

"Stéphane"
> Bonjour,
>
> Mon hebergeur dispose de SQL serveur 2005.
> Dans mon espace je dispose d'une instance de 20 Mo .
> J'ai créé une table "reclamations" avec les champs suivant
> num >>numeric (clé)
> nom >>text
> Prenom>> text
> etc...
> sous FP j'ai réalisé un formulaire en asp avec un champ "caché nomé num"
> J'ai utilisé FP pour établir la connexion à la base sans problèmes.
> je retrouve bien ma table et fais bien corespondre mes champs avec la table
> de SQL SERVEUR.
> j'ai réalisé une page de confirmation d'incription des données >> Ok
> Quand je reseigne mon formulaire en ligne, tout va bien... puis quand
> j'accede à ma table via la console d'administration ma table est vide !
> Voici le liens vers le formulaire :
> http://www.ville-mably.fr/formulaires/reclamations.asp
>
> si vous pouvez m'aidez un peut... merci par avance !
> et si vous avez des tuto je suis preneur !
>
> Merci






Publicité
Poster une réponse
Anonyme