Enregistreur Sony HXD890 et TV Sony KDL-40v5500E : problème de format

Le
Emma
Bonsoir,

Je me permets de faire à nouveau appel à vous, puisque c'est avec efficacité
et gentillesse que vous aviez répondu à mes questions à l'occasion de
l'achat de l'enregistreur (et ce n'est malheureusement pas le cas partout).

1) 1ère situation : Enregistreur Sony et vieille télévision 4:3
*********************************************
J'enregistre des films de manière indifférenciée, de toutes chaînes et à
tous formats (dont des films diffusés en 16/9). A la vision sur ma vieille
télé 4:.3, la différence de signaux émis par les différents films se situe
au niveau de la largeur des bandes noires du haut et du bas, mais c'est tout
à fait correct et cohérent avec une TV 4:3.

2) 2ème situation : Enregistreur Sony et TV Sony
*************************************
Arrivée de la nouvelle TV 16/9. Je me dis "chouette", je vais pouvoir lire
mes enregistrements sans les vilaines barres noires et sans déformation,
puisque j'ai une TV 16/9.

Problème : les films enregistrés passent sur la nouvelle TV soit :
- très réduits par rapport à l'écran (avec cadre noir tout autour). Autant
ne pas avoir acheté de 102 cm et s'être contenté d'un 17 pouces (j'exagère
!). Dans ce cas, on peut jouer avec le zoom, mais ça pixellise à mort.
- avec un autre réglage, ils occupent cette fois toute la largeur, mais la
hauteur est fort réduite par deux grosses barres noires en haut et en bas.
De plus, l'image semble étirée.

Bref, le problème ne semble pas se présenter quand je teste de nouveaux
enregistrements. Bien qu'à la vision de films, je me retrouve parfois quand
même avec des petites barres En toute logique, un film enregistré en 16/9
(ex : série Mad men) à l'époque de la vieille télé devrait aujourd'hui avec
la nouvelle télé occuper tout l'écran ! Non ?

Toujours est-il que j'ai une tripoté de films enregistrés à l'époque de ma
vieille télé, et je ne peux concevoir que l'apareil de visionnage ait
influencé le mode d'enregistrement. Bref, vous l'aurez compris, je patauge
dans les réglages, et à vrai dire, je ne sais même pas si c'est la TV ou
l'enregistreur ou les deux qu'il faut régler pour voir les films
enregistrés sur tout mon écran de TV sans pixellisation ou déformation.

Ça me parait compliqué mais peut-être est-ce tout simple ?
Qu'en dites-vous ?

Merci d'avance,
Emma
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cmoileena
Le #19770331
Deja tu enregistre quoi avec ton graveur ? Satellite ? Adsl ? Tnt ?

Tu parle de mad men serie diffusé actuellement sur canal+ ! Donc par quel
moyen la reçois tu ?

As tu regler ton graveur dans son menu de configuration en 16/9 ?
As tu regler ton deco canal+ (tnt ou sat) en 16/9 dans le menu du decodeur
?



Comment est brancher ton graveur à la tv ? peritel ? Hdmi ?

Quand tu regarde en direct la tv ! As tu bien les chaines en 16/9 ?

Un programme en vrai 16/9 est reconnu par ta tv en mode plein ecran ! Sans
zoom, sans deformation !
Eric
Le #19772601
Emma wrote, On 16.07.2009 19:23:
Bonsoir,

Je me permets de faire à nouveau appel à vous, puisque c'est avec efficacité
et gentillesse que vous aviez répondu à mes questions à l'occasion de
l'achat de l'enregistreur (et ce n'est malheureusement pas le cas partout).

1) 1ère situation : Enregistreur Sony et vieille télévision 4:3
*********************************************
J'enregistre des films de manière indifférenciée, de toutes chaînes et à
tous formats (dont des films diffusés en 16/9). A la vision sur ma vieille
télé 4:.3, la différence de signaux émis par les différents films se situe
au niveau de la largeur des bandes noires du haut et du bas, mais c'est tout
à fait correct et cohérent avec une TV 4:3.

2) 2ème situation : Enregistreur Sony et TV Sony
*************************************
Arrivée de la nouvelle TV 16/9. Je me dis "chouette", je vais pouvoir lire
mes enregistrements sans les vilaines barres noires et sans déformation,
puisque j'ai une TV 16/9.

Problème : les films enregistrés passent sur la nouvelle TV soit :
- très réduits par rapport à l'écran (avec cadre noir tout autour). Autant
ne pas avoir acheté de 102 cm et s'être contenté d'un 17 pouces (j'exagère
!). Dans ce cas, on peut jouer avec le zoom, mais ça pixellise à mort.
- avec un autre réglage, ils occupent cette fois toute la largeur, mais la
hauteur est fort réduite par deux grosses barres noires en haut et en bas.
De plus, l'image semble étirée.

Bref, le problème ne semble pas se présenter quand je teste de nouveaux
enregistrements. Bien qu'à la vision de films, je me retrouve parfois quand
même avec des petites barres... En toute logique, un film enregistré en 16/9
(ex : série Mad men) à l'époque de la vieille télé devrait aujourd'hui avec
la nouvelle télé occuper tout l'écran ! Non ?

Toujours est-il que j'ai une tripoté de films enregistrés à l'époque de ma
vieille télé, et je ne peux concevoir que l'apareil de visionnage ait
influencé le mode d'enregistrement. Bref, vous l'aurez compris, je patauge
dans les réglages, et à vrai dire, je ne sais même pas si c'est la TV ou
l'enregistreur... ou les deux qu'il faut régler pour voir les films
enregistrés sur tout mon écran de TV sans pixellisation ou déformation.

Ça me parait compliqué mais peut-être est-ce tout simple ?
Qu'en dites-vous ?

Merci d'avance,
Emma





Bonjour,

j'ai suis confronté à ce genre de problème puisqu'avec mon
enregistreur PANA, je suis passé d'une télé 60cms 4/3 à un lcd SONY de 102.
Déjà, il faut savoir que certaines chaines de la TNT ne font pas du 16/9
et que celles qui peuvent en faire, passent souvent des films ou
documents 4/3. Ensuite, pour les anciens enregistrements de films qui
étaient en 4/3, eh bien faudra à chaque fois choisir sur la télé l'écran
en 4/3 pour n'avoir aucune déformation. Pour le reste, je pense que tu
as dû déjà régler la sortie de ton enregistreur pour lui indiquer que tu
avais maintenant une télé 16/9?

J'espère avoir un peu aidé...

Bon courage!

Eric
Emma
Le #19779331
Bonjour,

Merci de vos réponses.
Je reviens vers vous pour un autre problème : lorsque l'enregistreur Sony
est allumé (ex : j'enregistre C+ via le Neuf branché sur HDMI 1, mais
simplement l'enregistreur allumé -lle décodeur Neuf n'est donc pas être en
cause)), il est impossible de regarder la télé : je vois l'image parasitée.
Je note que les branchements ont été faits par Darty, et que ça semble
cohérent.

C'est sans doute juste des réglages, de l'enregistreur ou de la télé, mais
c'est assez pénible de pouvoir faire moins qu'avec une vieille télé...

Merci de ce que vous pourrez m'apprendre.
Emma
cmoileena
Le #19780071
Tes branchements sont bien comme ceux ci ?

-Deco neuf branché en hdmi sur ta tv
-Enregistreur sony branché en hdmi sur ta tv
-Deco neuf branché en peritel sur ton enregistreur sony

Avec le deco neuf il n'est pas possible de regarder une chaine et d'en
enregistrer une autre donc quand tu enregistre tu utilise la tv sans passer
par neuf ?
Eric
Le #19790301
Emma wrote, On 18.07.2009 10:14:
Bonjour,

Merci de vos réponses.
Je reviens vers vous pour un autre problème : lorsque l'enregistreur Sony
est allumé (ex : j'enregistre C+ via le Neuf branché sur HDMI 1, mais
simplement l'enregistreur allumé -lle décodeur Neuf n'est donc pas être en
cause)), il est impossible de regarder la télé : je vois l'image parasitée.
Je note que les branchements ont été faits par Darty, et que ça semble
cohérent.

C'est sans doute juste des réglages, de l'enregistreur ou de la télé, mais
c'est assez pénible de pouvoir faire moins qu'avec une vieille télé...

Merci de ce que vous pourrez m'apprendre.
Emma





Bonjour,

je n'ai ni decodeur Neuf, ni C+, mais si ton enregistreur SONY
enregistre une chaine avec son propre tuner, tu dois pouvoir visualiser
une autre chaine avec le tuner de ta tele. Pour cela il faut bien
verifier que ton antenne ait bien été branchée en serie sur ton
enregistreur et ensuite sur la tele. Ensuite bien evidemment il faut que
les chaines ait été bien recherchees et definies sur la tele (ce qui
doit etre automatiquement demande a la premiere utilisation).

C'est tout ce que je peux dire...

Bonne chance!

Eric
Emma
Le #19791011
"Eric" h411u1$ut$
(...) Pour cela il faut bien
verifier que ton antenne ait bien été branchée en serie sur ton
enregistreur et ensuite sur la tele.



Les branchements sont corrects.
J'ai constaté que les parasites surviennent seulement pour les chaines HD.
Pour les autres, pas de problème. Peut-être le fil d'antenne qui n'est pas
top ?

Merci,
Emma
Eric
Le #19796601
Emma wrote, On 20.07.2009 11:09:
"Eric" h411u1$ut$
(...) Pour cela il faut bien
verifier que ton antenne ait bien été branchée en serie sur ton
enregistreur et ensuite sur la tele.



Les branchements sont corrects.
J'ai constaté que les parasites surviennent seulement pour les chaines HD.
Pour les autres, pas de problème. Peut-être le fil d'antenne qui n'est pas
top ?

Merci,
Emma




Si ces mêmes chaines HD sont reçues correctement sur ton enregistreur
mais plus sur ta télé, il se peut (et il vaudrait mieux) que le cable
antenne reliant les deux équipements soit en cause (essayer de le
remplacer?). Sinon, essaye de brancher l'antenne directement sur ta télé
pour voir si ce n'est pas mieux.

Bon courage!

Eric
Publicité
Poster une réponse
Anonyme