Envoi mail avec Erreur Ox8004210B sous Outlook 2003

Le
Fkdb
Bonjour,

Depuis peu, je ne peux émettre des messages avec des pièces jointes (Outlook
2003) vers certains destinataires, j'ai systématiquement une réponse avec le
code d'erreur suivant : "0x8004210B"

Ayant deux fournisseurs SMTP, j'ai essayé mes deux compte de messagerie tout
en me mettant en copie

je reçois cycliquement à intervalle régulier le message que j'envoie
(environ toutes les 3 minutes) et je reçois cycliquement le message
d'erreur.

Quelqu'un a-t-il déjà constaté ce défaut ?

Merci de votre aide

FK
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier
Le #335052
Bonjour,

Une solution peut etre de changer le port SMTP de 25 a 587.
Voir cette documentation :
http://kb.serverintellect.com/article.aspx?id720

Olivier.

"marie56" news:
Bonjour, pas moyen d'envoyer des photos avec outlook 2007 erreur
0x8004210B
"Fkdb"

news:46adca24$0$18869$
Bonjour,

Depuis peu, je ne peux émettre des messages avec des pièces jointes
(Outlook 2003) vers certains destinataires, j'ai systématiquement une
réponse avec le code d'erreur suivant : "0x8004210B"

Ayant deux fournisseurs SMTP, j'ai essayé mes deux compte de messagerie
tout en me mettant en copie

je reçois cycliquement à intervalle régulier le message que j'envoie
(environ toutes les 3 minutes) et je reçois cycliquement le message
d'erreur.

Quelqu'un a-t-il déjà constaté ce défaut ?

Merci de votre aide

FK



Fkdb
Le #335463
Olivier,

- Mon accès est chez free et mon fournisseur de courriel est chez 1and1.

- Free bloquant de base le port 25, j'avais déjà configuré le port de mon
compte de messagerie STP sur le port 587 comme préconisé par 1and1

Aujourd'hui cela devient de plus en plus pénalisant, je ne peux âprement pas
émettre de mail avec une pièce jointe dépassant 1 Mo vers certains
destinataires

Très très bizarre

Merci Olivier pour l'info

"Olivier" %23q$J$%
Bonjour,

Une solution peut etre de changer le port SMTP de 25 a 587.
Voir cette documentation :
http://kb.serverintellect.com/article.aspx?id720

Olivier.

"marie56" news:
Bonjour, pas moyen d'envoyer des photos avec outlook 2007 erreur
0x8004210B
"Fkdb"

news:46adca24$0$18869$
Bonjour,

Depuis peu, je ne peux émettre des messages avec des pièces jointes
(Outlook 2003) vers certains destinataires, j'ai systématiquement une
réponse avec le code d'erreur suivant : "0x8004210B"

Ayant deux fournisseurs SMTP, j'ai essayé mes deux compte de messagerie
tout en me mettant en copie

je reçois cycliquement à intervalle régulier le message que j'envoie
(environ toutes les 3 minutes) et je reçois cycliquement le message
d'erreur.

Quelqu'un a-t-il déjà constaté ce défaut ?

Merci de votre aide

FK







Fkdb
Le #335459
Bonsoir,

Après plusieurs essais, il ya lieu de remarquer qu'un courriel vers certains
destinatires avec une pièce jointe de 500Ko ne pose pas de problème alors
qu'une pièce jointe de 3Mo provoque le défaut (j'ai le cas sur deux adresses
différentes)

Merci de votre aide




Bonjour,

Depuis peu, je ne peux émettre des messages avec des pièces jointes (Outlook
2003) vers certains destinataires, j'ai systématiquement une réponse avec le
code d'erreur suivant : "0x8004210B"

Ayant deux fournisseurs SMTP, j'ai essayé mes deux compte de messagerie tout
en me mettant en copie

je reçois cycliquement à intervalle régulier le message que j'envoie
(environ toutes les 3 minutes) et je reçois cycliquement le message
d'erreur.

Quelqu'un a-t-il déjà constaté ce défaut ?

Merci de votre aide

FK





Aldo Rifort
Le #335434
Le 31/07/2007, Fkdb a écrit dans
Olivier,

- Mon accès est chez free et mon fournisseur de courriel est chez
1and1.

- Free bloquant de base le port 25, j'avais déjà configuré le port de
mon compte de messagerie STP sur le port 587 comme préconisé par 1and1

Aujourd'hui cela devient de plus en plus pénalisant, je ne peux
âprement pas émettre de mail avec une pièce jointe dépassant 1 Mo vers
certains destinataires


Tu as un compte email endommagé, il faut le re-créer.
Quitte Outlook,
Puis va dans le Panneau de configuration/icone Courrier
Bouton Compte de Messagerie
Sélectionne le compte email qui merde, puis sur "Supprimer" (dans la
barre d'outils).
Re-crée le compte ("Nouveau" dans la barre d'outils), et tu n'auras
plus ce problème.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com

Fkdb
Le #335433
Olivier, j'ai suivi effectivement la recommandation de Microsoft (Article ID
315049 di 31 janvier 2007) qui préconise ces manipulations mais sans
résultats

J'ai depuis également réinstaller entièrement Outlook avec reprise des
paramètres de base et reconfiguré totalement tous les comptes avec
association d'un autre fichier Outlook.pst pas défaut (Outlook.pst)

As-tu une autre piste ?

Fkdb


"Aldo Rifort"
Le 31/07/2007, Fkdb a écrit dans
Olivier,

- Mon accès est chez free et mon fournisseur de courriel est chez 1and1.

- Free bloquant de base le port 25, j'avais déjà configuré le port de mon
compte de messagerie STP sur le port 587 comme préconisé par 1and1

Aujourd'hui cela devient de plus en plus pénalisant, je ne peux âprement
pas émettre de mail avec une pièce jointe dépassant 1 Mo vers certains
destinataires


Tu as un compte email endommagé, il faut le re-créer.
Quitte Outlook,
Puis va dans le Panneau de configuration/icone Courrier
Bouton Compte de Messagerie
Sélectionne le compte email qui merde, puis sur "Supprimer" (dans la barre
d'outils).
Re-crée le compte ("Nouveau" dans la barre d'outils), et tu n'auras plus
ce problème.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com





Aldo Rifort
Le #335429
Le 01/08/2007, Fkdb a écrit dans
Olivier, j'ai suivi effectivement la recommandation de Microsoft
(Article ID 315049 di 31 janvier 2007) qui préconise ces manipulations
mais sans résultats

J'ai depuis également réinstaller entièrement Outlook avec reprise des
paramètres de base et reconfiguré totalement tous les comptes avec
association d'un autre fichier Outlook.pst pas défaut (Outlook.pst)

As-tu une autre piste ?


J'ai le droit de répondre ?
1 - Installe le SP2 pour Office, ce que tu n'as visiblement pas fait:
http://support.microsoft.com/kb/906451/en-us
2 - Tu passes peut-être par exchange :
http://support.microsoft.com/kb/836491/en-us
3 - D'autres solutions ici :
http://support.microsoft.com/search/default.aspx?catalog=LCID%3D1033&spid=global&query=0x8004210B
4 - Merci pour tes encouragements à t'aider.
Le mieux est encore que tu te démerdes tout seul avec la KB de
Microsoft en anglais.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com

Fkdb
Le #335405
Vraiment désolé Aldo pour la confusion

Pour le 1) je suis sous Office SP2
Pour le 2) je ne passe pas au travers d'une serveur Exchange
Pour le 3) j'ai fait des recherches via Google et sur le site support de MS,
mais je ne trouve pas de réponses ou toutes celles que je m'emploie à mettre
en ½uvre ne donnent aucun résultat, c'est pourquoi je me permets de demander
si quelqu'un à déjà rencontré ce problème et de solliciter une aide
éventuelle.

Merci encore pour tes conseils avisés

Fkdb


"Aldo Rifort"
Le 01/08/2007, Fkdb a écrit dans :
Olivier, j'ai suivi effectivement la recommandation de Microsoft (Article
ID 315049 di 31 janvier 2007) qui préconise ces manipulations mais sans
résultats

J'ai depuis également réinstaller entièrement Outlook avec reprise des
paramètres de base et reconfiguré totalement tous les comptes avec
association d'un autre fichier Outlook.pst pas défaut (Outlook.pst)

As-tu une autre piste ?


J'ai le droit de répondre ?
1 - Installe le SP2 pour Office, ce que tu n'as visiblement pas fait:
http://support.microsoft.com/kb/906451/en-us
2 - Tu passes peut-être par exchange :
http://support.microsoft.com/kb/836491/en-us
3 - D'autres solutions ici :
http://support.microsoft.com/search/default.aspx?catalog=LCID%3D1033&spid=global&query=0x8004210B
4 - Merci pour tes encouragements à t'aider.
Le mieux est encore que tu te démerdes tout seul avec la KB de Microsoft
en anglais.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com





Aldo Rifort
Le #335314
Vraiment désolé Aldo pour la confusion


Pas de mal, Fkdb. La confusion ne m'a pas empêché de répondre ;-)

Ton problème devient ardu. Je n'ai pas d'autre piste pour le moment
:-(

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com

Olivier
Le #335311
Bonjour,
Oui ca devient compliqué avec en plus le fait qu'il y ait une limite de
taille.
Je pencherai maintenant vers un soucis d'antivirus ou firewall.
Il serait interressant de les arreter (arret des services a verifier) ou
mieux desinstaller.

Olivier

"Aldo Rifort" news:
Vraiment désolé Aldo pour la confusion


Pas de mal, Fkdb. La confusion ne m'a pas empêché de répondre ;-)

Ton problème devient ardu. Je n'ai pas d'autre piste pour le moment :-(

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com





Fkdb
Le #335309
Bonjour,

J'ai désactivé les deux services de mon antivirus McAfee Security Suite
(inspection des mails sortants et détection émission anormale de mail,
wormstopper).

Mais à mon sens, il ne devrait pas être en cause puisque un des destinataire
reçoit bien le mail avec sa pièce jointe et l'autre non.

Fkdb


"Olivier"
Bonjour,
Oui ca devient compliqué avec en plus le fait qu'il y ait une limite de
taille.
Je pencherai maintenant vers un soucis d'antivirus ou firewall.
Il serait interressant de les arreter (arret des services a verifier) ou
mieux desinstaller.

Olivier

"Aldo Rifort" news:
Vraiment désolé Aldo pour la confusion


Pas de mal, Fkdb. La confusion ne m'a pas empêché de répondre ;-)

Ton problème devient ardu. Je n'ai pas d'autre piste pour le moment :-(

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com









Publicité
Poster une réponse
Anonyme