Envoie de mail depuis une imprimante

Le
didier
Bonjour
J'ai un MFP HP configuré pour faire du scan to mail.
Lorsque je fonctionnait avec Exchange 2003 ca marchait impec. Depuis que
j'ai migrer mon Exchange 2003 vers un Exchange 2007 plus moyen d'utiliser
cette option.
Lorsque je veut le faire, l'imprimante dit que le mail et parti, mais rien
n'arrive nul part
A l'epoque, il y avait des connecter SMTP qui servait a dire qui pouvait
utiliser le serveur Exchange mais la je ne vois plus rien.
Est ce que quelqu'un peut a eu le meme probleme ou me dire comment je peut
faire.

Merci
Cordialement
Didier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry Frache
Le #675243
Bonjour,

je viens de suivre cette procédure pour un cas similaire:
http://msexchangeteam.com/archive/2006/12/28/432013.aspx
Il faut juste changer la dernière commande par:
Get-ReceiveConnector "Nom du connecteur" | Add-ADPermission -User "AUTORITE
NTANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"

Thierry

"didier" news:
Bonjour
J'ai un MFP HP configuré pour faire du scan to mail.
Lorsque je fonctionnait avec Exchange 2003 ca marchait impec. Depuis que
j'ai migrer mon Exchange 2003 vers un Exchange 2007 plus moyen d'utiliser
cette option.
Lorsque je veut le faire, l'imprimante dit que le mail et parti, mais rien
n'arrive nul part ...
A l'epoque, il y avait des connecter SMTP qui servait a dire qui pouvait
utiliser le serveur Exchange mais la je ne vois plus rien.
Est ce que quelqu'un peut a eu le meme probleme ou me dire comment je peut
faire.

Merci
Cordialement
Didier


didier
Le #675242
Merci beaucoup pour votre reponse.



Bonjour,

je viens de suivre cette procédure pour un cas similaire:
http://msexchangeteam.com/archive/2006/12/28/432013.aspx
Il faut juste changer la dernière commande par:
Get-ReceiveConnector "Nom du connecteur" | Add-ADPermission -User "AUTORITE
NTANONYMOUS LOGON" -ExtendedRights "ms-Exch-SMTP-Accept-Any-Recipient"

Thierry

"didier" news:
Bonjour
J'ai un MFP HP configuré pour faire du scan to mail.
Lorsque je fonctionnait avec Exchange 2003 ca marchait impec. Depuis que
j'ai migrer mon Exchange 2003 vers un Exchange 2007 plus moyen d'utiliser
cette option.
Lorsque je veut le faire, l'imprimante dit que le mail et parti, mais rien
n'arrive nul part ...
A l'epoque, il y avait des connecter SMTP qui servait a dire qui pouvait
utiliser le serveur Exchange mais la je ne vois plus rien.
Est ce que quelqu'un peut a eu le meme probleme ou me dire comment je peut
faire.

Merci
Cordialement
Didier







Publicité
Poster une réponse
Anonyme