"Envoyer page" ou "envoyer lien" sur IE7

Le
Roland2872
Bonjour

Un problème est apparu depuis quelques jours lors de l'utilisation d'IE7:
les fonctions "envoyer page" et "envoyer lien" par messagerie ne réagissent
plus du tout (plus d'ouverture de fenêtre Outlook). Aucune action n'est
lancée.

Quelqu'un aurait-il une idée pour résoudre ce problème ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #531554
Re,

[couic]
|| Bonjour
||
|| Un problème est apparu depuis quelques jours lors de
l'utilisation
|| d'IE7: les fonctions "envoyer page" et "envoyer lien" par
messagerie
|| ne réagissent plus du tout (plus d'ouverture de fenêtre
Outlook).
|| Aucune action n'est lancée.
||
|| Quelqu'un aurait-il une idée pour résoudre ce problème ?

Peut-être que les dossiers temp et tmp ont été déplacés.

--

Jacques
Do Ré Mi Chel La Si Do (MVP)
Le #535076
Bonjour !


Teste, à partir du bureau, avec :
"Démarrer" + "Exécuter"
et tape: mailto: [Ok] (ne pas oublier le signe deux-points)

Si ça lance un logiciel de messagerie, le problème est du côté IE
Sinon, le problème est côté logiciel de messagerie, ou windows.


@-salutations

Michel Claveau
Roland2872
Le #534822
Merci de cette réponse. Je pensais avoir clairement indiqué qu'il n'y avait
aucune action. j'en déduis de votre affirmation que le problème est côté
Windows ou Outlook. Et donc ?....


Bonjour !


Teste, à partir du bureau, avec :
"Démarrer" + "Exécuter"
et tape: mailto: [Ok] (ne pas oublier le signe deux-points)

Si ça lance un logiciel de messagerie, le problème est du côté IE
Sinon, le problème est côté logiciel de messagerie, ou windows.


@-salutations

Michel Claveau




Roland2872
Le #534821
Merci de cette réponse, mais cela ne me dit ni d'où le problème peut venir ni
ce que je peux faire concrètement (je n'ai personnellement déplacé aucun
fichier).


Re,

[couic]
|| Bonjour
||
|| Un problème est apparu depuis quelques jours lors de
l'utilisation
|| d'IE7: les fonctions "envoyer page" et "envoyer lien" par
messagerie
|| ne réagissent plus du tout (plus d'ouverture de fenêtre
Outlook).
|| Aucune action n'est lancée.
||
|| Quelqu'un aurait-il une idée pour résoudre ce problème ?

Peut-être que les dossiers temp et tmp ont été déplacés.

--

Jacques




Do Ré Mi Chel La Si Do (MVP)
Le #534819
Re !

Je pensais avoir clairement indiqué qu'il n'y avait aucune action


Oui, vous l'avez indiqué... pour IE. Mais, qu'en est-il avec le Menu"Démarrer" de Windows ?
Si le problème est lié à Windows, et que Outlook-Express est bien le client de messagerie par
défaut, il faut vérifier les clefs suivantes du registre :



[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailto]
@="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailtoDefaultIcon]
@="C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE,-6"

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailtoshellopencommand]
@=""C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /mailurl:%1"

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook Expressshellopencommand]
@=""C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /mail"



@+

Michel Claveau

technicland
Le #534817
In news:Roland2872 typed:
Merci de cette réponse. Je pensais avoir clairement indiqué qu'il n'y
avait aucune action. j'en déduis de votre affirmation que le problème
est côté Windows ou Outlook. Et donc ?....


bonjour
dans les options internet a tu essayer de voir si ton logiciel de messagerie
par défaut était bien defini?
Dans Ie , outils options internet onglet programmmes / Definir les
programmes / choisir les progrmmes par defaut / Selectionner Windows mail
et cliquer sur definir par defaut

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Roland2872
Le #534815
Oui - le logiciel par défaut est bien Outlook


In news:Roland2872 typed:
Merci de cette réponse. Je pensais avoir clairement indiqué qu'il n'y
avait aucune action. j'en déduis de votre affirmation que le problème
est côté Windows ou Outlook. Et donc ?....


bonjour
dans les options internet a tu essayer de voir si ton logiciel de messagerie
par défaut était bien defini?
Dans Ie , outils options internet onglet programmmes / Definir les
programmes / choisir les progrmmes par defaut / Selectionner Windows mail
et cliquer sur definir par defaut

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]





Roland2872
Le #534540
Oui, le logiciel par défaut dans ls options d'IE7 est bien Outlook


In news:Roland2872 typed:
Merci de cette réponse. Je pensais avoir clairement indiqué qu'il n'y
avait aucune action. j'en déduis de votre affirmation que le problème
est côté Windows ou Outlook. Et donc ?....


bonjour
dans les options internet a tu essayer de voir si ton logiciel de messagerie
par défaut était bien defini?
Dans Ie , outils options internet onglet programmmes / Definir les
programmes / choisir les progrmmes par defaut / Selectionner Windows mail
et cliquer sur definir par defaut

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]





Roland2872
Le #534537
Merci de ces instructions détaillées... (je ne suis pas du tout un expert,
pour moi tout cela est de l'hébreu). Sur regedit, à la rubrique
"HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook", il n'y a qu'un répertoire
"Protocoles", rien d'autre. En revanche, sous "
HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook Express", il y a
effectivement les répertoires mentionnés à savoir:

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailto]
@="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""


[[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook
ExpressProtocolsmailtoDefaultIcon]
@="%ProgramFiles%Outlook Expressmsimn.exe,-2"


[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook
ExpressProtocolsmailtoshellopencommand]
@=""%ProgramFiles%Outlook Expressmsimn.exe" /mailurl:%1"

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook Expressshellopencommand]
(je n'ai pas ce répertoire "shell" directement sous Outlook Express ?)


Une dernière question candide (je répète que je n'y connais rien): pourquoi
vérifier tous ces points sur Outlook Express, alors que je ne souhaite
justement pas que ce soit Outlook Express qui s'active, mais Outlook ?...
Merci pour toute aide...




Re !

Je pensais avoir clairement indiqué qu'il n'y avait aucune action


Oui, vous l'avez indiqué... pour IE. Mais, qu'en est-il avec le Menu"Démarrer" de Windows ?
Si le problème est lié à Windows, et que Outlook-Express est bien le client de messagerie par
défaut, il faut vérifier les clefs suivantes du registre :



[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailto]
@="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailtoDefaultIcon]
@="C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE,-6"

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook ExpressProtocolsmailtoshellopencommand]
@=""C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /mailurl:%1"

[HKEY_LOCAL_MACHINESOFTWAREClientsMailOutlook Expressshellopencommand]
@=""C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /mail"



@+

Michel Claveau





Do Ré Mi Chel La Si Do (MVP)
Le #534536
Bonjour !


Outlook Express, alors que je ne souhaite justement pas que ce soit Outlook Express qui s'active,
mais Outlook


Désolé. C'est une erreur de ma part, due au fait que beaucoup d'utilisateurs utilisent le mot
"Outlook" pour parler de "Outlook-Express".
Il faut, bien sûr remplacer OE par O partout dans mes réponses à ce fil. Attention, le chemin du
logiciel change à chaque nouvelle version d'Office. Par exemple, pour Office-XP, c'est :
C:Program FilesMicrosoft OfficeOffice10OUTLOOK.EXE (par défaut)


@-salutations

Michel Claveau

Publicité
Poster une réponse
Anonyme