"Envoyer Vers" ne fonctionne plus

Le
Daniel
Salut à tous
J'ai windows Xp SP2 avec IE7 et outlook express 6 et le menu envoyer vers ne
fonctionne plus pourtant outlook express est bien le logiciel de courier par
défaut.

Par contre quand j'utilise IE7, la commande envoyer par courriel lien en
cours et page en cours fonctionne super bien.

Avant j'avais outlook 2000 et windows live mail mais par défaut et windows
xp choissisait un de ces programmes pour la commande du menu "envoyer vers"
de windows xp mais depuis que j'ai supprimé ces 2 programmes, il ne
fonctionne plus

Voici toutes les commandes que j'ai essayé pour résoudre le problème sans
succcès

regsvr32 sendmail

[HKEY_CLASSES_ROOT.MAPIMail]
@="CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}"
[-HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerFileExts.MAPIMail]

msimn.exe /reg
regsvr32 "%ProgramFiles%Outlook Expressmsoe.dll"


: HKEY_LOCAL_MACHINESOFTWAREClientsMail

3) Éditez la valeur (par défaut puis saisissez comme données de la valeur
ceci : Outlook Express

4) À partir d'un ordinateur "sain" exportez puis importez ces deux branches
du Registre :
HKEY_LOCAL_MACHINESOFTWAREclientsMailOutlook Express
HKEY_LOCAL_MACHINESOFTWAREClassesMicrosoft Internet Mail Message
Si le problème concerne Outlook sélectionnez à la place de la seconde cette
clé du Registre :
HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft Outlook
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #16640681
j'ai réparé mon problème en réinstallant SP2

"Daniel" %
Salut à tous
J'ai windows Xp SP2 avec IE7 et outlook express 6 et le menu envoyer vers
ne fonctionne plus pourtant outlook express est bien le logiciel de
courier par défaut.

Par contre quand j'utilise IE7, la commande envoyer par courriel lien en
cours et page en cours fonctionne super bien.

Avant j'avais outlook 2000 et windows live mail mais par défaut et
windows xp choissisait un de ces programmes pour la commande du menu
"envoyer vers" de windows xp mais depuis que j'ai supprimé ces 2
programmes, il ne fonctionne plus

Voici toutes les commandes que j'ai essayé pour résoudre le problème sans
succcès

regsvr32 sendmail

[HKEY_CLASSES_ROOT.MAPIMail]
@="CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}"
[-HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerFileExts.MAPIMail]

msimn.exe /reg
regsvr32 "%ProgramFiles%Outlook Expressmsoe.dll"


: HKEY_LOCAL_MACHINESOFTWAREClientsMail

3) Éditez la valeur (par défaut puis saisissez comme données de la valeur
ceci : Outlook Express

4) À partir d'un ordinateur "sain" exportez puis importez ces deux
branches du Registre :
HKEY_LOCAL_MACHINESOFTWAREclientsMailOutlook Express
HKEY_LOCAL_MACHINESOFTWAREClassesMicrosoft Internet Mail Message
Si le problème concerne Outlook sélectionnez à la place de la seconde
cette clé du Registre :
HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft Outlook






Publicité
Poster une réponse
Anonyme