epiphany et zeroconf : IPv4 ou IPv6 ?

Le
LM---
Bonjour à toutes et à tous,

Sur un ordi debian lenny avec KDE 3.5.10, j'utilise epiphany 2.22.3
("propulsé" par gecko-1.9).
En outre, je me sers aussi de kpf 4:3.5.10-2 (qui permet des connexions
depuis l'extérieur sur mon ordi - de type zeroconf://local/_http._tcp/box: )

_Le_ _problème_
Dans epiphany, on peut "normalement" voir à : "Signets" "Sites locaux",
les ressources/répertoires/fichiers ouverts via kpf (tout du moins,
c'était le cas dans debian etch). Mais sous lenny, quand je clique il ne
se passe rien ; sinon l'apparition de ceci : http://fe80:202/ .
Ce code correspond au début de l'adresse IPv6 de mon interface réseau eth0.

_Question_
Il me semble que l'usage de cette adresse est mal configuré. Comment et
où faire quoi pour corriger ceci ?

En vous remerciant par avance de vos suggestions quant à la solution de
ce problème.

Cordialement

Ludovic

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guillaume Caron
Le #20172471
--=-tKTxlQh3LNEVMl3vOshb
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit

Hello,

Je pense que tu peux essayer de configurer Avahi pour ne publier ses
services qu'en IPV4, si tu n'as pas besoin d'IPV6.

Pour ça, il faut modifier le fichier /etc/avahi/avahi-daemon.conf et
dans la section [server], passer ce paramètre :

use-ipv6=no

Et pour finir, relancer Avahi.

Cordialement,
--
Guillaume Caron





Le mardi 15 septembre 2009 à 16:04 +0200, LM--- a écrit :

Bonjour à toutes et à tous,

Sur un ordi debian lenny avec KDE 3.5.10, j'utilise epiphany 2.22.3
("propulsé" par gecko-1.9).
En outre, je me sers aussi de kpf 4:3.5.10-2 (qui permet des connexions
depuis l'extérieur sur mon ordi - de type zeroconf://local/_http._tcp/box: )

_Le_ _problème_
Dans epiphany, on peut "normalement" voir à : "Signets" "Sites locaux",
les ressources/répertoires/fichiers ouverts via kpf (tout du moins,
c'était le cas dans debian etch). Mais sous lenny, quand je clique il ne
se passe rien ; sinon l'apparition de ceci : http://fe80:202/ .
Ce code correspond au début de l'adresse IPv6 de mon interface réseau eth0.

_Question_
Il me semble que l'usage de cette adresse est mal configuré. Comment et
où faire quoi pour corriger ceci ?

En vous remerciant par avance de vos suggestions quant à la solution de
ce problème.

Cordialement

Ludovic




--=-tKTxlQh3LNEVMl3vOshb
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: 7bit

<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
</HEAD>
<BODY>
Hello,<BR>
<BR>
Je pense que tu peux essayer de configurer Avahi pour ne publier ses services qu'en IPV4, si tu n'as pas besoin d'IPV6.<BR>
<BR>
Pour &#231;a, il faut modifier le fichier /etc/avahi/avahi-daemon.conf et dans la section [server], passer ce param&#232;tre :
<BLOCKQUOTE>
<PRE>
<TT>use-ipv6=no</TT>
</PRE>
</BLOCKQUOTE>
Et pour finir, relancer Avahi.<BR>
<BR>
Cordialement,<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
--<BR>
Guillaume Caron<BR>
<BR>
<BR>
<BR>
</TD>
</TR>
</TABLE>
<BR>
<BR>
Le mardi 15 septembre 2009 &#224; 16:04 +0200, LM--- a &#233;crit&nbsp;:
<BLOCKQUOTE TYPE=CITE>
<PRE>
Bonjour &#224; toutes et &#224; tous,

Sur un ordi debian lenny avec KDE 3.5.10, j'utilise epiphany 2.22.3
(&quot;propuls&#233;&quot; par gecko-1.9).
En outre, je me sers aussi de kpf 4:3.5.10-2 (qui permet des connexions
depuis l'ext&#233;rieur sur mon ordi - de type zeroconf://local/_http._tcp/box: )

_Le_ _probl&#232;me_
Dans epiphany, on peut &quot;normalement&quot; voir &#224; : &quot;Signets&quot; &quot;Sites locaux&quot;,
les ressources/r&#233;pertoires/fichiers ouverts via kpf (tout du moins,
c'&#233;tait le cas dans debian etch). Mais sous lenny, quand je clique il ne
se passe rien ; sinon l'apparition de ceci : <A HREF="http://fe80:202/">http://fe80:202/</A> .
Ce code correspond au d&#233;but de l'adresse IPv6 de mon interface r&#233;seau eth0.

_Question_
Il me semble que l'usage de cette adresse est mal configur&#233;. Comment et
o&#249; faire quoi pour corriger ceci ?

En vous remerciant par avance de vos suggestions quant &#224; la solution de
ce probl&#232;me.

Cordialement

Ludovic

</PRE>
</BLOCKQUOTE>
</BODY>
</HTML>

--=-tKTxlQh3LNEVMl3vOshb--



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme