[EPM 2007] Impossible de publier un projet sur PWA

Le
Guillaume
Bonjour,

Je pense avoir un problème de connexion entre MSP pro et MOPS.
Je n'arrive pas à publier un projet sur PWA. Le processus de publication
freeze à 0%. Le temps prévu pour l'opération me semble assez long (varie
entre 20 et 40 secondes).
Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer sans
problème depuis le processus de sauvegarde se gèle à 0%.

Aucune erreure dans le cache actif.
Le statut est positionné sur 'Connexté"

D'avance merci pour votre aide,

Guillaume.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gérard Ducouret
Le #21570211
Guillaume,

Avez-vous essayé de vider complètement le répertoire Cache ?
Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
fichier .mpp puis vous l'importerez plus tard
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin


"Guillaume"
Bonjour,

Je pense avoir un problème de connexion entre MSP pro et MOPS.
Je n'arrive pas à publier un projet sur PWA. Le processus de publication
freeze à 0%. Le temps prévu pour l'opération me semble assez long (varie
entre 20 et 40 secondes).
Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer sans
problème depuis le processus de sauvegarde se gèle à 0%.

Aucune erreure dans le cache actif.
Le statut est positionné sur 'Connexté"

D'avance merci pour votre aide,

Guillaume.
Guillaume
Le #21571831
Bonjour Gérard,

J'ai vidé le cache (En supprimant les fichiers dans le repertoire "cache" de
Project, via néttoyer le cache, et j'ai également annuler tous les travaux
dans la file d'attente) mais le problème persiste.

Quand je veux publier ou sauvegarder un travail sur le serveur le processus
se freeze à 0%...

Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS depuis PWA.

D'autre pistes ?

Merci,

Guillaume.

"Gérard Ducouret" wrote:

Guillaume,

Avez-vous essayé de vider complètement le répertoire Cache ?
Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
fichier .mpp puis vous l'importerez plus tard
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin


"Guillaume"
> Bonjour,
>
> Je pense avoir un problème de connexion entre MSP pro et MOPS.
> Je n'arrive pas à publier un projet sur PWA. Le processus de publication
> freeze à 0%. Le temps prévu pour l'opération me semble assez long (varie
> entre 20 et 40 secondes).
> Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer sans
> problème depuis le processus de sauvegarde se gèle à 0%.
>
> Aucune erreure dans le cache actif.
> Le statut est positionné sur 'Connexté"
>
> D'avance merci pour votre aide,
>
> Guillaume.



.

Gérard Ducouret
Le #21572241
Guillaume,

La manip "via Cache local / Nettoyer le cache" dans Project Pro n'est
souvent pas suffisante.
Il faut manu military aller dans :
Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
et là tout effacer (après arrêt préalable de Project Pro et de PWA)
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
Bonjour Gérard,

J'ai vidé le cache (En supprimant les fichiers dans le repertoire "cache"
de
Project, via néttoyer le cache, et j'ai également annuler tous les travaux
dans la file d'attente) mais le problème persiste.

Quand je veux publier ou sauvegarder un travail sur le serveur le
processus
se freeze à 0%...

Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS depuis PWA.

D'autre pistes ?

Merci,

Guillaume.

"Gérard Ducouret" wrote:

Guillaume,

Avez-vous essayé de vider complètement le répertoire Cache ?
Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
fichier .mpp puis vous l'importerez plus tard
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin


"Guillaume"
> Bonjour,
>
> Je pense avoir un problème de connexion entre MSP pro et MOPS.
> Je n'arrive pas à publier un projet sur PWA. Le processus de
> publication
> freeze à 0%. Le temps prévu pour l'opération me semble assez long
> (varie
> entre 20 et 40 secondes).
> Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer sans
> problème depuis le processus de sauvegarde se gèle à 0%.
>
> Aucune erreure dans le cache actif.
> Le statut est positionné sur 'Connexté"
>
> D'avance merci pour votre aide,
>
> Guillaume.



.

Guillaume
Le #21589451
Bonjour Gérard,

Effectivement c'est comme cela que j'avais procédé (la manipulation est très
bien expliqué dans votre livre :-) )
Ce matin quelques avancées :

- impossible de publier un projet depuis mon poste (même après vidage
cache manu militari) -> freeze à 0%
- Un collègue arrive à publier sans problème. Il a crée un projet avec une
tache qu'il a affecté à nous deux (via les ressources d'entreprise qui vont
"taper" dans l'AD)
- Par contre quand il importe ses affectations depuis Outlook un message
lui indique qu'il n'a aucune affectation. De mon coté j'obtiens bien des
affectations (d'autres projets) mais pas celle qu'il à définis dans son
projet. Dans PWA dans "tâches " la tache n'apparait pas.

Je pense que le problème ce situe à un niveau fontionelle. Je dois oublier
une étape mais je ne vois pas laquelle. A priori ce n'est pas un problème de
droits car je les ais tous .
Le champs propriétaire de l'affectation par défaut de mon collègue est
renseigné de son propre nom.


Cordialement,

Guillaume Suais.


Co

"Gérard Ducouret" wrote:

Guillaume,

La manip "via Cache local / Nettoyer le cache" dans Project Pro n'est
souvent pas suffisante.
Il faut manu military aller dans :
Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
et là tout effacer (après arrêt préalable de Project Pro et de PWA)
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
> Bonjour Gérard,
>
> J'ai vidé le cache (En supprimant les fichiers dans le repertoire "cache"
> de
> Project, via néttoyer le cache, et j'ai également annuler tous les travaux
> dans la file d'attente) mais le problème persiste.
>
> Quand je veux publier ou sauvegarder un travail sur le serveur le
> processus
> se freeze à 0%...
>
> Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS depuis PWA.
>
> D'autre pistes ?
>
> Merci,
>
> Guillaume.
>
> "Gérard Ducouret" wrote:
>
>> Guillaume,
>>
>> Avez-vous essayé de vider complètement le répertoire Cache ?
>> Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
>> fichier .mpp puis vous l'importerez plus tard
>> --
>> Gérard Ducouret
>>
>> [Project MVP], Certifié Project 70632, Certifié ITIL
>> www.pragmasoft.fr
>> Un livre sur Project Server 2007 pour le Chef de projet:
>> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
>>
>> Project Server 2007 pour l'Administrateur :
>> http://tinyurl.com/ProjectServer2007ForAdmin
>>
>>
>> "Guillaume" >>
>> > Bonjour,
>> >
>> > Je pense avoir un problème de connexion entre MSP pro et MOPS.
>> > Je n'arrive pas à publier un projet sur PWA. Le processus de
>> > publication
>> > freeze à 0%. Le temps prévu pour l'opération me semble assez long
>> > (varie
>> > entre 20 et 40 secondes).
>> > Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer sans
>> > problème depuis le processus de sauvegarde se gèle à 0%.
>> >
>> > Aucune erreure dans le cache actif.
>> > Le statut est positionné sur 'Connexté"
>> >
>> > D'avance merci pour votre aide,
>> >
>> > Guillaume.
>>
>>
>>
>> .
>>



.

Gérard Ducouret
Le #21591311
Bonjour Guillaume,

<(la manipulation est très bien expliqué dans votre livre :-) )> Merci ! ;-)

Ce problème ne concernerait-il pas uniquement les tâches ayant transité par
Outlook ?
Des problème ont été constatés avec l'utilitaire de synchronisation
Outlook/Project Server.
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://tinyurl.com/Project-Server-2007pour-CdP

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
Bonjour Gérard,

Effectivement c'est comme cela que j'avais procédé (la manipulation est
très
bien expliqué dans votre livre :-) )
Ce matin quelques avancées :

- impossible de publier un projet depuis mon poste (même après vidage
cache manu militari) -> freeze à 0%
- Un collègue arrive à publier sans problème. Il a crée un projet avec une
tache qu'il a affecté à nous deux (via les ressources d'entreprise qui
vont
"taper" dans l'AD)
- Par contre quand il importe ses affectations depuis Outlook un message
lui indique qu'il n'a aucune affectation. De mon coté j'obtiens bien des
affectations (d'autres projets) mais pas celle qu'il à définis dans son
projet. Dans PWA dans "tâches " la tache n'apparait pas.

Je pense que le problème ce situe à un niveau fontionelle. Je dois oublier
une étape mais je ne vois pas laquelle. A priori ce n'est pas un problème
de
droits car je les ais tous .
Le champs propriétaire de l'affectation par défaut de mon collègue est
renseigné de son propre nom.


Cordialement,

Guillaume Suais.


Co

"Gérard Ducouret" wrote:

Guillaume,

La manip "via Cache local / Nettoyer le cache" dans Project Pro n'est
souvent pas suffisante.
Il faut manu military aller dans :
Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
et là tout effacer (après arrêt préalable de Project Pro et de PWA)
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
> Bonjour Gérard,
>
> J'ai vidé le cache (En supprimant les fichiers dans le repertoire
> "cache"
> de
> Project, via néttoyer le cache, et j'ai également annuler tous les
> travaux
> dans la file d'attente) mais le problème persiste.
>
> Quand je veux publier ou sauvegarder un travail sur le serveur le
> processus
> se freeze à 0%...
>
> Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS depuis
> PWA.
>
> D'autre pistes ?
>
> Merci,
>
> Guillaume.
>
> "Gérard Ducouret" wrote:
>
>> Guillaume,
>>
>> Avez-vous essayé de vider complètement le répertoire Cache ?
>> Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
>> fichier .mpp puis vous l'importerez plus tard
>> --
>> Gérard Ducouret
>>
>> [Project MVP], Certifié Project 70632, Certifié ITIL
>> www.pragmasoft.fr
>> Un livre sur Project Server 2007 pour le Chef de projet:
>> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
>>
>> Project Server 2007 pour l'Administrateur :
>> http://tinyurl.com/ProjectServer2007ForAdmin
>>
>>
>> "Guillaume" >>
>> > Bonjour,
>> >
>> > Je pense avoir un problème de connexion entre MSP pro et MOPS.
>> > Je n'arrive pas à publier un projet sur PWA. Le processus de
>> > publication
>> > freeze à 0%. Le temps prévu pour l'opération me semble assez long
>> > (varie
>> > entre 20 et 40 secondes).
>> > Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer
>> > sans
>> > problème depuis le processus de sauvegarde se gèle à 0%.
>> >
>> > Aucune erreure dans le cache actif.
>> > Le statut est positionné sur 'Connexté"
>> >
>> > D'avance merci pour votre aide,
>> >
>> > Guillaume.
>>
>>
>>
>> .
>>



.

Guillaume
Le #21607151
Bonjour Gérard,

J'ai effectivement quelques soucis avec ce composant. (j'ai créer un nouveau
topic).
Cependant aucune tâche ne transite via Outlook car aucune importation ne se
fait.


En ce qui concerne l'impossibilité de publier et sauvegarder des projets sur
le Project Server, je pense que le problème vient de mon poste car tout ce
déroule sans problème sur une autre station de travail.

"Gérard Ducouret" wrote:

Bonjour Guillaume,

<(la manipulation est très bien expliqué dans votre livre :-) )> Merci ! ;-)

Ce problème ne concernerait-il pas uniquement les tâches ayant transité par
Outlook ?
Des problème ont été constatés avec l'utilitaire de synchronisation
Outlook/Project Server.
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://tinyurl.com/Project-Server-2007pour-CdP

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
> Bonjour Gérard,
>
> Effectivement c'est comme cela que j'avais procédé (la manipulation est
> très
> bien expliqué dans votre livre :-) )
> Ce matin quelques avancées :
>
> - impossible de publier un projet depuis mon poste (même après vidage
> cache manu militari) -> freeze à 0%
> - Un collègue arrive à publier sans problème. Il a crée un projet avec une
> tache qu'il a affecté à nous deux (via les ressources d'entreprise qui
> vont
> "taper" dans l'AD)
> - Par contre quand il importe ses affectations depuis Outlook un message
> lui indique qu'il n'a aucune affectation. De mon coté j'obtiens bien des
> affectations (d'autres projets) mais pas celle qu'il à définis dans son
> projet. Dans PWA dans "tâches " la tache n'apparait pas.
>
> Je pense que le problème ce situe à un niveau fontionelle. Je dois oublier
> une étape mais je ne vois pas laquelle. A priori ce n'est pas un problème
> de
> droits car je les ais tous .
> Le champs propriétaire de l'affectation par défaut de mon collègue est
> renseigné de son propre nom.
>
>
> Cordialement,
>
> Guillaume Suais.
>
>
> Co
>
> "Gérard Ducouret" wrote:
>
>> Guillaume,
>>
>> La manip "via Cache local / Nettoyer le cache" dans Project Pro n'est
>> souvent pas suffisante.
>> Il faut manu military aller dans :
>> Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
>> et là tout effacer (après arrêt préalable de Project Pro et de PWA)
>> --
>> Gérard Ducouret
>>
>> [Project MVP], Certifié Project 70632, Certifié ITIL
>> www.pragmasoft.fr
>> Un livre sur Project Server 2007 pour le Chef de projet:
>> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
>>
>> Project Server 2007 pour l'Administrateur :
>> http://tinyurl.com/ProjectServer2007ForAdmin
>>
>>
>>
>> "Guillaume" >>
>> > Bonjour Gérard,
>> >
>> > J'ai vidé le cache (En supprimant les fichiers dans le repertoire
>> > "cache"
>> > de
>> > Project, via néttoyer le cache, et j'ai également annuler tous les
>> > travaux
>> > dans la file d'attente) mais le problème persiste.
>> >
>> > Quand je veux publier ou sauvegarder un travail sur le serveur le
>> > processus
>> > se freeze à 0%...
>> >
>> > Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS depuis
>> > PWA.
>> >
>> > D'autre pistes ?
>> >
>> > Merci,
>> >
>> > Guillaume.
>> >
>> > "Gérard Ducouret" wrote:
>> >
>> >> Guillaume,
>> >>
>> >> Avez-vous essayé de vider complètement le répertoire Cache ?
>> >> Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
>> >> fichier .mpp puis vous l'importerez plus tard
>> >> --
>> >> Gérard Ducouret
>> >>
>> >> [Project MVP], Certifié Project 70632, Certifié ITIL
>> >> www.pragmasoft.fr
>> >> Un livre sur Project Server 2007 pour le Chef de projet:
>> >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
>> >>
>> >> Project Server 2007 pour l'Administrateur :
>> >> http://tinyurl.com/ProjectServer2007ForAdmin
>> >>
>> >>
>> >> "Guillaume" >> >>
>> >> > Bonjour,
>> >> >
>> >> > Je pense avoir un problème de connexion entre MSP pro et MOPS.
>> >> > Je n'arrive pas à publier un projet sur PWA. Le processus de
>> >> > publication
>> >> > freeze à 0%. Le temps prévu pour l'opération me semble assez long
>> >> > (varie
>> >> > entre 20 et 40 secondes).
>> >> > Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer
>> >> > sans
>> >> > problème depuis le processus de sauvegarde se gèle à 0%.
>> >> >
>> >> > Aucune erreure dans le cache actif.
>> >> > Le statut est positionné sur 'Connexté"
>> >> >
>> >> > D'avance merci pour votre aide,
>> >> >
>> >> > Guillaume.
>> >>
>> >>
>> >>
>> >> .
>> >>
>>
>>
>>
>> .
>>



.

Guillaume
Le #21609321
Bonjour,

Nouvelle information, le problème de publication ne serait pas forcément lié
à mon poste uniquement car un autre collègue (qui accède à PWA) ne peut pas
publier ou sauvegarder de projet sur Project Server. (freeze à 0%)

A bientôt,

Guillaume.

"Guillaume" wrote:

Bonjour Gérard,

J'ai effectivement quelques soucis avec ce composant. (j'ai créer un nouveau
topic).
Cependant aucune tâche ne transite via Outlook car aucune importation ne se
fait.


En ce qui concerne l'impossibilité de publier et sauvegarder des projets sur
le Project Server, je pense que le problème vient de mon poste car tout ce
déroule sans problème sur une autre station de travail.

"Gérard Ducouret" wrote:

> Bonjour Guillaume,
>
> <(la manipulation est très bien expliqué dans votre livre :-) )> Merci ! ;-)
>
> Ce problème ne concernerait-il pas uniquement les tâches ayant transité par
> Outlook ?
> Des problème ont été constatés avec l'utilitaire de synchronisation
> Outlook/Project Server.
> --
> Gérard Ducouret
>
> [Project MVP], Certifié Project 70632, Certifié ITIL
> www.pragmasoft.fr
> Un livre sur Project Server 2007 pour le Chef de projet:
> http://tinyurl.com/Project-Server-2007pour-CdP
>
> Project Server 2007 pour l'Administrateur :
> http://tinyurl.com/ProjectServer2007ForAdmin
>
>
>
> "Guillaume" >
> > Bonjour Gérard,
> >
> > Effectivement c'est comme cela que j'avais procédé (la manipulation est
> > très
> > bien expliqué dans votre livre :-) )
> > Ce matin quelques avancées :
> >
> > - impossible de publier un projet depuis mon poste (même après vidage
> > cache manu militari) -> freeze à 0%
> > - Un collègue arrive à publier sans problème. Il a crée un projet avec une
> > tache qu'il a affecté à nous deux (via les ressources d'entreprise qui
> > vont
> > "taper" dans l'AD)
> > - Par contre quand il importe ses affectations depuis Outlook un message
> > lui indique qu'il n'a aucune affectation. De mon coté j'obtiens bien des
> > affectations (d'autres projets) mais pas celle qu'il à définis dans son
> > projet. Dans PWA dans "tâches " la tache n'apparait pas.
> >
> > Je pense que le problème ce situe à un niveau fontionelle. Je dois oublier
> > une étape mais je ne vois pas laquelle. A priori ce n'est pas un problème
> > de
> > droits car je les ais tous .
> > Le champs propriétaire de l'affectation par défaut de mon collègue est
> > renseigné de son propre nom.
> >
> >
> > Cordialement,
> >
> > Guillaume Suais.
> >
> >
> > Co
> >
> > "Gérard Ducouret" wrote:
> >
> >> Guillaume,
> >>
> >> La manip "via Cache local / Nettoyer le cache" dans Project Pro n'est
> >> souvent pas suffisante.
> >> Il faut manu military aller dans :
> >> Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
> >> et là tout effacer (après arrêt préalable de Project Pro et de PWA)
> >> --
> >> Gérard Ducouret
> >>
> >> [Project MVP], Certifié Project 70632, Certifié ITIL
> >> www.pragmasoft.fr
> >> Un livre sur Project Server 2007 pour le Chef de projet:
> >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
> >>
> >> Project Server 2007 pour l'Administrateur :
> >> http://tinyurl.com/ProjectServer2007ForAdmin
> >>
> >>
> >>
> >> "Guillaume" > >>
> >> > Bonjour Gérard,
> >> >
> >> > J'ai vidé le cache (En supprimant les fichiers dans le repertoire
> >> > "cache"
> >> > de
> >> > Project, via néttoyer le cache, et j'ai également annuler tous les
> >> > travaux
> >> > dans la file d'attente) mais le problème persiste.
> >> >
> >> > Quand je veux publier ou sauvegarder un travail sur le serveur le
> >> > processus
> >> > se freeze à 0%...
> >> >
> >> > Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS depuis
> >> > PWA.
> >> >
> >> > D'autre pistes ?
> >> >
> >> > Merci,
> >> >
> >> > Guillaume.
> >> >
> >> > "Gérard Ducouret" wrote:
> >> >
> >> >> Guillaume,
> >> >>
> >> >> Avez-vous essayé de vider complètement le répertoire Cache ?
> >> >> Si vous avez un projet à sauvegarder avant, enregistrez le en tant que
> >> >> fichier .mpp puis vous l'importerez plus tard
> >> >> --
> >> >> Gérard Ducouret
> >> >>
> >> >> [Project MVP], Certifié Project 70632, Certifié ITIL
> >> >> www.pragmasoft.fr
> >> >> Un livre sur Project Server 2007 pour le Chef de projet:
> >> >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
> >> >>
> >> >> Project Server 2007 pour l'Administrateur :
> >> >> http://tinyurl.com/ProjectServer2007ForAdmin
> >> >>
> >> >>
> >> >> "Guillaume" > >> >>
> >> >> > Bonjour,
> >> >> >
> >> >> > Je pense avoir un problème de connexion entre MSP pro et MOPS.
> >> >> > Je n'arrive pas à publier un projet sur PWA. Le processus de
> >> >> > publication
> >> >> > freeze à 0%. Le temps prévu pour l'opération me semble assez long
> >> >> > (varie
> >> >> > entre 20 et 40 secondes).
> >> >> > Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou créer
> >> >> > sans
> >> >> > problème depuis le processus de sauvegarde se gèle à 0%.
> >> >> >
> >> >> > Aucune erreure dans le cache actif.
> >> >> > Le statut est positionné sur 'Connexté"
> >> >> >
> >> >> > D'avance merci pour votre aide,
> >> >> >
> >> >> > Guillaume.
> >> >>
> >> >>
> >> >>
> >> >> .
> >> >>
> >>
> >>
> >>
> >> .
> >>
>
>
>
> .
>
Gérard Ducouret
Le #21618191
Guillaume,

Ni a t-il pas des processus bloqués dans la file d'attente ? Si oui, les
détruire.
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://tinyurl.com/Project-Server-2007pour-CdP

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
Bonjour,

Nouvelle information, le problème de publication ne serait pas forcément
lié
à mon poste uniquement car un autre collègue (qui accède à PWA) ne peut
pas
publier ou sauvegarder de projet sur Project Server. (freeze à 0%)

A bientôt,

Guillaume.

"Guillaume" wrote:

Bonjour Gérard,

J'ai effectivement quelques soucis avec ce composant. (j'ai créer un
nouveau
topic).
Cependant aucune tâche ne transite via Outlook car aucune importation ne
se
fait.


En ce qui concerne l'impossibilité de publier et sauvegarder des projets
sur
le Project Server, je pense que le problème vient de mon poste car tout
ce
déroule sans problème sur une autre station de travail.

"Gérard Ducouret" wrote:

> Bonjour Guillaume,
>
> <(la manipulation est très bien expliqué dans votre livre :-) )> Merci
> ! ;-)
>
> Ce problème ne concernerait-il pas uniquement les tâches ayant transité
> par
> Outlook ?
> Des problème ont été constatés avec l'utilitaire de synchronisation
> Outlook/Project Server.
> --
> Gérard Ducouret
>
> [Project MVP], Certifié Project 70632, Certifié ITIL
> www.pragmasoft.fr
> Un livre sur Project Server 2007 pour le Chef de projet:
> http://tinyurl.com/Project-Server-2007pour-CdP
>
> Project Server 2007 pour l'Administrateur :
> http://tinyurl.com/ProjectServer2007ForAdmin
>
>
>
> "Guillaume" >
> > Bonjour Gérard,
> >
> > Effectivement c'est comme cela que j'avais procédé (la manipulation
> > est
> > très
> > bien expliqué dans votre livre :-) )
> > Ce matin quelques avancées :
> >
> > - impossible de publier un projet depuis mon poste (même après
> > vidage
> > cache manu militari) -> freeze à 0%
> > - Un collègue arrive à publier sans problème. Il a crée un projet
> > avec une
> > tache qu'il a affecté à nous deux (via les ressources d'entreprise
> > qui
> > vont
> > "taper" dans l'AD)
> > - Par contre quand il importe ses affectations depuis Outlook un
> > message
> > lui indique qu'il n'a aucune affectation. De mon coté j'obtiens bien
> > des
> > affectations (d'autres projets) mais pas celle qu'il à définis dans
> > son
> > projet. Dans PWA dans "tâches " la tache n'apparait pas.
> >
> > Je pense que le problème ce situe à un niveau fontionelle. Je dois
> > oublier
> > une étape mais je ne vois pas laquelle. A priori ce n'est pas un
> > problème
> > de
> > droits car je les ais tous .
> > Le champs propriétaire de l'affectation par défaut de mon collègue
> > est
> > renseigné de son propre nom.
> >
> >
> > Cordialement,
> >
> > Guillaume Suais.
> >
> >
> > Co
> >
> > "Gérard Ducouret" wrote:
> >
> >> Guillaume,
> >>
> >> La manip "via Cache local / Nettoyer le cache" dans Project Pro
> >> n'est
> >> souvent pas suffisante.
> >> Il faut manu military aller dans :
> >> Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
> >> et là tout effacer (après arrêt préalable de Project Pro et de PWA)
> >> --
> >> Gérard Ducouret
> >>
> >> [Project MVP], Certifié Project 70632, Certifié ITIL
> >> www.pragmasoft.fr
> >> Un livre sur Project Server 2007 pour le Chef de projet:
> >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
> >>
> >> Project Server 2007 pour l'Administrateur :
> >> http://tinyurl.com/ProjectServer2007ForAdmin
> >>
> >>
> >>
> >> "Guillaume" > >>
> >> > Bonjour Gérard,
> >> >
> >> > J'ai vidé le cache (En supprimant les fichiers dans le repertoire
> >> > "cache"
> >> > de
> >> > Project, via néttoyer le cache, et j'ai également annuler tous les
> >> > travaux
> >> > dans la file d'attente) mais le problème persiste.
> >> >
> >> > Quand je veux publier ou sauvegarder un travail sur le serveur le
> >> > processus
> >> > se freeze à 0%...
> >> >
> >> > Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS
> >> > depuis
> >> > PWA.
> >> >
> >> > D'autre pistes ?
> >> >
> >> > Merci,
> >> >
> >> > Guillaume.
> >> >
> >> > "Gérard Ducouret" wrote:
> >> >
> >> >> Guillaume,
> >> >>
> >> >> Avez-vous essayé de vider complètement le répertoire Cache ?
> >> >> Si vous avez un projet à sauvegarder avant, enregistrez le en
> >> >> tant que
> >> >> fichier .mpp puis vous l'importerez plus tard
> >> >> --
> >> >> Gérard Ducouret
> >> >>
> >> >> [Project MVP], Certifié Project 70632, Certifié ITIL
> >> >> www.pragmasoft.fr
> >> >> Un livre sur Project Server 2007 pour le Chef de projet:
> >> >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
> >> >>
> >> >> Project Server 2007 pour l'Administrateur :
> >> >> http://tinyurl.com/ProjectServer2007ForAdmin
> >> >>
> >> >>
> >> >> "Guillaume" > >> >>
> >> >> > Bonjour,
> >> >> >
> >> >> > Je pense avoir un problème de connexion entre MSP pro et MOPS.
> >> >> > Je n'arrive pas à publier un projet sur PWA. Le processus de
> >> >> > publication
> >> >> > freeze à 0%. Le temps prévu pour l'opération me semble assez
> >> >> > long
> >> >> > (varie
> >> >> > entre 20 et 40 secondes).
> >> >> > Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou
> >> >> > créer
> >> >> > sans
> >> >> > problème depuis le processus de sauvegarde se gèle à 0%.
> >> >> >
> >> >> > Aucune erreure dans le cache actif.
> >> >> > Le statut est positionné sur 'Connexté"
> >> >> >
> >> >> > D'avance merci pour votre aide,
> >> >> >
> >> >> > Guillaume.
> >> >>
> >> >>
> >> >>
> >> >> .
> >> >>
> >>
> >>
> >>
> >> .
> >>
>
>
>
> .
>
Guillaume
Le #21659761
Bonjour Gérard,

Désolé pour le retard, (en déplacement).

Comme on dit "c'est tombé en marche"

Pourtant je ne comprend pas. Aucune modification sur le serveur n'ont été
faite. Sur le poste de mon collègue cela marchait un jour puis impossible de
publier le lendemain.
Sur mon poste aujourd'hui cela fonctionne parfaitement. Pourtant aucune
modification n'ont été effectués depuis la déclaration de la problématique.

Enfin je constate (à mon retours) que la file d'attente est vide alors que
plusieurs travaux étaient présent (statut annulé).
Est-ce que la problématique est due à des erreures de coordination entre
l'opération vider la file d'attente (annuler toutes les actions de la file
d'attentes depuis PWA) et le vidage du cache manu militari ?

A bientôt,

Guillaume.

"Gérard Ducouret" wrote:

Guillaume,

Ni a t-il pas des processus bloqués dans la file d'attente ? Si oui, les
détruire.
--
Gérard Ducouret

[Project MVP], Certifié Project 70632, Certifié ITIL
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://tinyurl.com/Project-Server-2007pour-CdP

Project Server 2007 pour l'Administrateur :
http://tinyurl.com/ProjectServer2007ForAdmin



"Guillaume"
> Bonjour,
>
> Nouvelle information, le problème de publication ne serait pas forcément
> lié
> à mon poste uniquement car un autre collègue (qui accède à PWA) ne peut
> pas
> publier ou sauvegarder de projet sur Project Server. (freeze à 0%)
>
> A bientôt,
>
> Guillaume.
>
> "Guillaume" wrote:
>
>> Bonjour Gérard,
>>
>> J'ai effectivement quelques soucis avec ce composant. (j'ai créer un
>> nouveau
>> topic).
>> Cependant aucune tâche ne transite via Outlook car aucune importation ne
>> se
>> fait.
>>
>>
>> En ce qui concerne l'impossibilité de publier et sauvegarder des projets
>> sur
>> le Project Server, je pense que le problème vient de mon poste car tout
>> ce
>> déroule sans problème sur une autre station de travail.
>>
>> "Gérard Ducouret" wrote:
>>
>> > Bonjour Guillaume,
>> >
>> > <(la manipulation est très bien expliqué dans votre livre :-) )> Merci
>> > ! ;-)
>> >
>> > Ce problème ne concernerait-il pas uniquement les tâches ayant transité
>> > par
>> > Outlook ?
>> > Des problème ont été constatés avec l'utilitaire de synchronisation
>> > Outlook/Project Server.
>> > --
>> > Gérard Ducouret
>> >
>> > [Project MVP], Certifié Project 70632, Certifié ITIL
>> > www.pragmasoft.fr
>> > Un livre sur Project Server 2007 pour le Chef de projet:
>> > http://tinyurl.com/Project-Server-2007pour-CdP
>> >
>> > Project Server 2007 pour l'Administrateur :
>> > http://tinyurl.com/ProjectServer2007ForAdmin
>> >
>> >
>> >
>> > "Guillaume" >> >
>> > > Bonjour Gérard,
>> > >
>> > > Effectivement c'est comme cela que j'avais procédé (la manipulation
>> > > est
>> > > très
>> > > bien expliqué dans votre livre :-) )
>> > > Ce matin quelques avancées :
>> > >
>> > > - impossible de publier un projet depuis mon poste (même après
>> > > vidage
>> > > cache manu militari) -> freeze à 0%
>> > > - Un collègue arrive à publier sans problème. Il a crée un projet
>> > > avec une
>> > > tache qu'il a affecté à nous deux (via les ressources d'entreprise
>> > > qui
>> > > vont
>> > > "taper" dans l'AD)
>> > > - Par contre quand il importe ses affectations depuis Outlook un
>> > > message
>> > > lui indique qu'il n'a aucune affectation. De mon coté j'obtiens bien
>> > > des
>> > > affectations (d'autres projets) mais pas celle qu'il à définis dans
>> > > son
>> > > projet. Dans PWA dans "tâches " la tache n'apparait pas.
>> > >
>> > > Je pense que le problème ce situe à un niveau fontionelle. Je dois
>> > > oublier
>> > > une étape mais je ne vois pas laquelle. A priori ce n'est pas un
>> > > problème
>> > > de
>> > > droits car je les ais tous .
>> > > Le champs propriétaire de l'affectation par défaut de mon collègue
>> > > est
>> > > renseigné de son propre nom.
>> > >
>> > >
>> > > Cordialement,
>> > >
>> > > Guillaume Suais.
>> > >
>> > >
>> > > Co
>> > >
>> > > "Gérard Ducouret" wrote:
>> > >
>> > >> Guillaume,
>> > >>
>> > >> La manip "via Cache local / Nettoyer le cache" dans Project Pro
>> > >> n'est
>> > >> souvent pas suffisante.
>> > >> Il faut manu military aller dans :
>> > >> Démarrer / Exécuter / %appdata/Microsoft/MS Project/Cache
>> > >> et là tout effacer (après arrêt préalable de Project Pro et de PWA)
>> > >> --
>> > >> Gérard Ducouret
>> > >>
>> > >> [Project MVP], Certifié Project 70632, Certifié ITIL
>> > >> www.pragmasoft.fr
>> > >> Un livre sur Project Server 2007 pour le Chef de projet:
>> > >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
>> > >>
>> > >> Project Server 2007 pour l'Administrateur :
>> > >> http://tinyurl.com/ProjectServer2007ForAdmin
>> > >>
>> > >>
>> > >>
>> > >> "Guillaume" >> > >>
>> > >> > Bonjour Gérard,
>> > >> >
>> > >> > J'ai vidé le cache (En supprimant les fichiers dans le repertoire
>> > >> > "cache"
>> > >> > de
>> > >> > Project, via néttoyer le cache, et j'ai également annuler tous les
>> > >> > travaux
>> > >> > dans la file d'attente) mais le problème persiste.
>> > >> >
>> > >> > Quand je veux publier ou sauvegarder un travail sur le serveur le
>> > >> > processus
>> > >> > se freeze à 0%...
>> > >> >
>> > >> > Par contre aucun souci pour ouvrir avec MSP un projet sur MOPS
>> > >> > depuis
>> > >> > PWA.
>> > >> >
>> > >> > D'autre pistes ?
>> > >> >
>> > >> > Merci,
>> > >> >
>> > >> > Guillaume.
>> > >> >
>> > >> > "Gérard Ducouret" wrote:
>> > >> >
>> > >> >> Guillaume,
>> > >> >>
>> > >> >> Avez-vous essayé de vider complètement le répertoire Cache ?
>> > >> >> Si vous avez un projet à sauvegarder avant, enregistrez le en
>> > >> >> tant que
>> > >> >> fichier .mpp puis vous l'importerez plus tard
>> > >> >> --
>> > >> >> Gérard Ducouret
>> > >> >>
>> > >> >> [Project MVP], Certifié Project 70632, Certifié ITIL
>> > >> >> www.pragmasoft.fr
>> > >> >> Un livre sur Project Server 2007 pour le Chef de projet:
>> > >> >> http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1
>> > >> >>
>> > >> >> Project Server 2007 pour l'Administrateur :
>> > >> >> http://tinyurl.com/ProjectServer2007ForAdmin
>> > >> >>
>> > >> >>
>> > >> >> "Guillaume" >> > >> >>
>> > >> >> > Bonjour,
>> > >> >> >
>> > >> >> > Je pense avoir un problème de connexion entre MSP pro et MOPS.
>> > >> >> > Je n'arrive pas à publier un projet sur PWA. Le processus de
>> > >> >> > publication
>> > >> >> > freeze à 0%. Le temps prévu pour l'opération me semble assez
>> > >> >> > long
>> > >> >> > (varie
>> > >> >> > entre 20 et 40 secondes).
>> > >> >> > Idem pour la sauvegarde d'un projet. Après l'avoir ouvert ou
>> > >> >> > créer
>> > >> >> > sans
>> > >> >> > problème depuis le processus de sauvegarde se gèle à 0%.
>> > >> >> >
>> > >> >> > Aucune erreure dans le cache actif.
>> > >> >> > Le statut est positionné sur 'Connexté"
>> > >> >> >
>> > >> >> > D'avance merci pour votre aide,
>> > >> >> >
>> > >> >> > Guillaume.
>> > >> >>
>> > >> >>
>> > >> >>
>> > >> >> .
>> > >> >>
>> > >>
>> > >>
>> > >>
>> > >> .
>> > >>
>> >
>> >
>> >
>> > .
>> >



.

Publicité
Poster une réponse
Anonyme