Epson Stylus D78

Le
syl_vain
Quelqu'un arrive-t-il a utiliser cette imprimante sous Mac OS 9
ou en mode Classic?

Ma Canon BJC 6200 ayant subitement rendu l'âme, je me suis
acheté cette Epson au vu de sa compaibilité annoncée par ses
vendeurs Darty et Boulanger (les plus près de chez moi), mais
pas moyen d'y arriver, et rien trouvé non plus sur le site d'Epson
qui pourrait faire croire que c'est possible:-(

--
Sylvain Bouju
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kurtz le pirate
Le #16884751
In article (Sylvain Bouju) wrote:

Quelqu'un arrive-t-il a utiliser cette imprimante sous Mac OS 9
ou en mode Classic?

Ma Canon BJC 6200 ayant subitement rendu l'âme, je me suis
acheté cette Epson au vu de sa compaibilité annoncée par ses
vendeurs Darty et Boulanger (les plus près de chez moi), mais
pas moyen d'y arriver, et rien trouvé non plus sur le site d'Epson
qui pourrait faire croire que c'est possible:-(



ou as-tu vu/lu que cette imprimante était compatible os 9 ?

chez epson, lorsque l'on choisi "mac os 8.6 - 9.2", il est clairement
écrit "Aucun pilote ne peut être téléchargé pour votre configuration. Il
se peut que le pilote soit déjà fourni avec votre système
d'exploitation."

<http://esupport.epson-europe.com/SoftwareListing.aspx?lng=fr-FR&data°0
0BF89EC5C77C79F1367B4103DA1337CC6AFAE09367417DF2B63510750FEF7>




--
klp
syl_vain
Le #16884741
kurtz le pirate
ou as-tu vu/lu que cette imprimante était compatible os 9 ?



Sur les étiquettes portant le prix et une courte description
de la chose dans mes Darty et Boulanger les plus proches...

chez epson, lorsque l'on choisi "mac os 8.6 - 9.2", il est clairement
écrit "Aucun pilote ne peut être téléchargé pour votre configuration. Il
se peut que le pilote soit déjà fourni avec votre système
d'exploitation."



J'ai vu ça, évidemment. Mais c'était après l'achat!
Je peux aller la rendre, bien sûr, mais je sondais le
petit espoir contenu dans la deuxième phrase...

--
Sylvain Bouju
--
kurtz le pirate
Le #16884731
In article (Sylvain Bouju) wrote:

kurtz le pirate
> ou as-tu vu/lu que cette imprimante était compatible os 9 ?

Sur les étiquettes portant le prix et une courte description
de la chose dans mes Darty et Boulanger les plus proches...

> chez epson, lorsque l'on choisi "mac os 8.6 - 9.2", il est clairement
> écrit "Aucun pilote ne peut être téléchargé pour votre configuration. Il
> se peut que le pilote soit déjà fourni avec votre système
> d'exploitation."

J'ai vu ça, évidemment. Mais c'était après l'achat!
Je peux aller la rendre, bien sûr, mais je sondais le
petit espoir contenu dans la deuxième phrase...



peu être que la responsabilité du vendeur est un epu en cause non ?

sinon, j'ai aussi regardé du coté de "gimp-print"
ai trouvé que les stylus d68 et d88.

t'as vraiment pas de chance :((



--
klp
Publicité
Poster une réponse
Anonyme