Epson Stylus SX400 Wifi... wifi, vraiment ??

Le
biniou
Ave,

mon fils a acheté cette imprimante qui l'arrangerait bien par sa fonction
wifi. Hélas ! si elle marche bien en USB, rien à faire pour le wifi, même en
m'y arrachant les quelques cheveux qui me restent.
Voci le pb : le serveur d'impression Edimax fourni est bien vu par l'ordi ( sous
Vista, j'oubliais ), mais au moment où il est censé repérer les réseaux disponibles
il n'en voit aucun. Alors que dans cet immeuble, il y en a au moins une
quinzaine en plus du sien ( qui est basé sur une Alicebox ).

Si qqun a le m^me pb et l'a résolu, merci pour toute pisteJ'ai vu sur le web
et les forums que le pb est connu, mais pas de solution en vue.

Autre chose : chaque essai d'install crée une nouvelle imprimante, mais
impossible de désinstaller celles qui ne sont plus opérationnelles : on a beau
les supprimer dans le panneau de config, elles sont toujours là !

Merci pour toute aide,

Gump

NB : je ne sais pas si c'est maintenant toujours le cas, mais cette imprimante
est livrée avec des "cartouches d'amorçage", c'est à dire remplies au minimum !
Ajouter donc au prix de la machine le cout de cartouches pleines C'est la
FNAC ? Epson ? ou tous les fabriquants et vendeurs ? parce que là ça frise
l'arnaque.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
beb
Le #18055741
Bonjour

Pour info si ca peut aider: J'ai ASUS + Vista. J'avais un problème
d'installation de mon imprimante HP sans fil. J'ai appelé SAV HP très
competant mais qui n'a pu rien faire et m'ont conseillé d'appeler ASUS.
ASUS m'a dit que le problème était connu et m'ont envoyé un "patch" par
mail. Problème résolu.

Cordialement
"biniou"
Ave,

mon fils a acheté cette imprimante qui l'arrangerait bien par sa fonction
wifi. Hélas ! si elle marche bien en USB, rien à faire pour le wifi, même
en
m'y arrachant les quelques cheveux qui me restent.
Voci le pb : le serveur d'impression Edimax fourni est bien vu par l'ordi
( sous
Vista, j'oubliais ), mais au moment où il est censé repérer les réseaux
disponibles
il n'en voit aucun. Alors que dans cet immeuble, il y en a au moins une
quinzaine en plus du sien ( qui est basé sur une Alicebox ).

Si qqun a le m^me pb et l'a résolu, merci pour toute piste...J'ai vu sur
le web
et les forums que le pb est connu, mais pas de solution en vue.

Autre chose : chaque essai d'install crée une nouvelle imprimante, mais
impossible de désinstaller celles qui ne sont plus opérationnelles : on a
beau
les supprimer dans le panneau de config, elles sont toujours là !

Merci pour toute aide,

Gump

NB : je ne sais pas si c'est maintenant toujours le cas, mais cette
imprimante
est livrée avec des "cartouches d'amorçage", c'est à dire remplies au
minimum !
Ajouter donc au prix de la machine le cout de cartouches pleines... C'est
la
FNAC ? Epson ? ou tous les fabriquants et vendeurs ? parce que là ça frise
l'arnaque.




Publicité
Poster une réponse
Anonyme