=EQUIV(#N/A;B:B;0) - Comment ?

Le
LANIMAL
Bonjour
Dans un tableau Excel :
Je voudrais trouver la position du 1er #N/A dans la colonne B
mais =EQUIV(#N/A;B:B;0) renvoie #N/A (ce qui ne m'étonne pas)
Existe-t-il un moyen de faire le job (solution Excel si possible).
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
AV
Le #5165531
Je voudrais trouver la position du 1er #N/A dans la colonne B


Matricelle (pas de colonne entière et validation par ctrl+maj+entrée)

=EQUIV(7;TYPE.ERREUR(B1:B11);0)

AV

JB
Le #5165521
Bonjour,

=EQUIV(VRAI;ESTNA(B1:B10);0)
Valider avecMaj+Ctrl+entrée

JB

On 16 fév, 10:45, LANIMAL
Bonjour
Dans un tableau Excel :
Je voudrais trouver la position du 1er #N/A dans la colonne B
mais =EQUIV(#N/A;B:B;0) renvoie #N/A (ce qui ne m'étonne pas)
Existe-t-il un moyen de faire le job (solution Excel si possible).
Merci


Xavier powaga
Le #5165471
Un autre version

=SOMMEPROD(ESTNA(B:B)*1;LIGNE(B:B))


Xavier

"LANIMAL" %
Bonjour
Dans un tableau Excel :
Je voudrais trouver la position du 1er #N/A dans la colonne B
mais =EQUIV(#N/A;B:B;0) renvoie #N/A (ce qui ne m'étonne pas)
Existe-t-il un moyen de faire le job (solution Excel si possible).
Merci


Publicité
Poster une réponse
Anonyme