erreur 0c0000142 sur explorer.exe

Le
BATMAN
Bonjour,

Il y a longtemps J'ai un PC sous XP qui me fait une erreur 0c0000142 au
démarrage. Le problème porte sur EXPLORER.EXE qui ne démarre pas. Lorsque je
fais CTRL-SHIFT-ESCAPE, puis fichier / nouevlle tâche, puis EXPLORER.EXE, il
démarre correctement. Mais ce n'est pas très propre. Quelqu'un saurait-il
comment réoudre cela de manière correcte. J'ai essayé une restauration à une
date antérieure, mais il n'a fait aucun changement (comme d'hab !). Par
aileurs j'avais eu connaissance d'un article de MS mais je sais plus trop où
je l'ai trouvé qui expliquait qu'il fallait vérifier qu'un service était bien
lancé avec une histoire de certificat autorisé J'avais fait tout ça mais
ça n'avait rien donné. Désolé de pas pouvoir être plus précis mais je ne
retrouve pas l'article en question.
Dans l'attente d'une idée lumineuse,

Bien à vous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18859731
BATMAN wrote:
Bonjour,

Il y a longtemps... J'ai un PC sous XP qui me fait une erreur
0c0000142 au démarrage. Le problème porte sur EXPLORER.EXE qui ne
démarre pas. Lorsque je fais CTRL-SHIFT-ESCAPE, puis fichier /
nouevlle tâche, puis EXPLORER.EXE, il démarre correctement. Mais ce
n'est pas très propre. Quelqu'un saurait-il comment réoudre cela de
manière correcte. J'ai essayé une restauration à une date antérieure,
mais il n'a fait aucun changement (comme d'hab !). Par aileurs
j'avais eu connaissance d'un article de MS mais je sais plus trop où
je l'ai trouvé qui expliquait qu'il fallait vérifier qu'un service
était bien lancé avec une histoire de certificat autorisé... J'avais
fait tout ça mais ça n'avait rien donné. Désolé de pas pouvoir être
plus précis mais je ne retrouve pas l'article en question.
Dans l'attente d'une idée lumineuse,

Bien à vous



Bonjour
Pourrais tu être + précis sur le message d'erreur ?
C'est peut-être 0x0c0000142 ?
Et il doit être accompagné d'un message
Herser
BATMAN
Le #18867731
Bonjour Herser,

Ce matin j'ai voulu voir le message et il n'y était plus, l'erreur a disparu.
En fait entre temps l'antivirus avait détecté et nettoyé un virus...
Cecei expliquerait donc cela.

Merci en tout cas de votre coup de main.

BM

"Herser" a écrit :

BATMAN wrote:
> Bonjour,
>
> Il y a longtemps... J'ai un PC sous XP qui me fait une erreur
> 0c0000142 au démarrage. Le problème porte sur EXPLORER.EXE qui ne
> démarre pas. Lorsque je fais CTRL-SHIFT-ESCAPE, puis fichier /
> nouevlle tâche, puis EXPLORER.EXE, il démarre correctement. Mais ce
> n'est pas très propre. Quelqu'un saurait-il comment réoudre cela de
> manière correcte. J'ai essayé une restauration à une date antérieure,
> mais il n'a fait aucun changement (comme d'hab !). Par aileurs
> j'avais eu connaissance d'un article de MS mais je sais plus trop où
> je l'ai trouvé qui expliquait qu'il fallait vérifier qu'un service
> était bien lancé avec une histoire de certificat autorisé... J'avais
> fait tout ça mais ça n'avait rien donné. Désolé de pas pouvoir être
> plus précis mais je ne retrouve pas l'article en question.
> Dans l'attente d'une idée lumineuse,
>
> Bien à vous

Bonjour
Pourrais tu être + précis sur le message d'erreur ?
C'est peut-être 0x0c0000142 ?
Et il doit être accompagné d'un message
Herser




Herser
Le #18869061
BATMAN wrote:
Bonjour Herser,

Ce matin j'ai voulu voir le message et il n'y était plus, l'erreur a
disparu. En fait entre temps l'antivirus avait détecté et nettoyé un
virus...
Cecei expliquerait donc cela.

Merci en tout cas de votre coup de main.

BM




Re
Si tu nous lis encore......., pour moi et les autres :
Pourrais-tu nous donner ton antivirus et le nom du virus qu'il a découvert ?
Tous les antivirus ont un historique qui dit ce qu'ils ont découvert.

Herser
BATMAN
Le #18869471
antivirus : norton antivirus cop. ed.
virus = Trojan horse + Infostealer.Banker.C

Bien à toi


"Herser" a écrit :

BATMAN wrote:
> Bonjour Herser,
>
> Ce matin j'ai voulu voir le message et il n'y était plus, l'erreur a
> disparu. En fait entre temps l'antivirus avait détecté et nettoyé un
> virus...
> Cecei expliquerait donc cela.
>
> Merci en tout cas de votre coup de main.
>
> BM
>

Re
Si tu nous lis encore......., pour moi et les autres :
Pourrais-tu nous donner ton antivirus et le nom du virus qu'il a découvert ?
Tous les antivirus ont un historique qui dit ce qu'ils ont découvert.

Herser




Herser
Le #18870231
BATMAN wrote:
antivirus : norton antivirus cop. ed.
virus = Trojan horse + Infostealer.Banker.C

Bien à toi




Merci du retour
C'est un cheval de Troie sensé récupérer les coordonnées bancaires
(D'où son nom)
Malekal en parle ici :
http://www.malekal.com/Trojan-Spy.Win32.Banker.cnq_Infostealer.Bancos.php

Je suis surpris car il date de 2007, et Norton le reconnaisssait déjà
Or tu sembles dire que ton pb avec l'explorateur date.
Rem : es-tu sûr de Explorer.exe ?
(Iexplore.exe, le processus de IE7 ressemble)

Il est recommandé de vérifier s'il n'y aurait pas encore des traces avec
MalwareByte's Anti-Malware (dit MBAM), comme indiqué

Ce serait une sage précaution.

Herser
Publicité
Poster une réponse
Anonyme