erreur: 0x80004005

Le
pico
depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur votre
ordinateur ou votre disque est plein. contacter le support microsoft pour
otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai déplacé les
dossiers de stockage, cela n'y a rien fait..)
merci de vos lumières car j'y vois goutte
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
j
Le #1721258
Bonjour à tous !

"pico" a écrit dans le message
news:4672064f$0$32006$
depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur votre
ordinateur ou votre disque est plein. contacter le support microsoft pour
otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai déplacé les
dossiers de stockage, cela n'y a rien fait..)
merci de vos lumières car j'y vois goutte...


Vois par là --»

http://www.faqoe.com/index.php?bas=/rep/err10.htm

et dis-ns :o)
--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous

http://www.google.fr/search?sourceid=navclient&hl=fr&ie=UTF-8&rls=GGLJ,GGLJ:2006-43,GGLJ:fr&q=Outlook+Express+%2b+0x80004005+r%c3%a9solu

pico
Le #1741103
""

Bonjour à tous !

"pico" a écrit dans le message
news:4672064f$0$32006$
depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur votre
ordinateur ou votre disque est plein. contacter le support microsoft pour
otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai déplacé les
dossiers de stockage, cela n'y a rien fait..)
merci de vos lumières car j'y vois goutte...


Vois par là --»

http://www.faqoe.com/index.php?bas=/rep/err10.htm

et dis-ns :o)
--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous

http://www.google.fr/search?sourceid=navclient&hl=fr&ie=UTF-8&rls=GGLJ,GGLJ:2006-43,GGLJ:fr&q=Outlook+Express+%2b+0x80004005+r%c3%a9solu


non pas de résultats

je précise bien que :
après l'affichage de cette fenêtre intempestive au reboot
OE marche correctement je récupère mes mails
et mes news
a+




Luc
Le #1741102
pico a écrit...

depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur votre
ordinateur ou votre disque est plein. contacter le support microsoft
pour otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai déplacé
les dossiers de stockage, cela n'y a rien fait..)


Tu as mis ton OE à démarrer automatiquement avec Windows ou bien cette
fenêtre s'affiche-t-elle la première fois que tu ouvres (manuellement) OE
après un reboot ?

merci de vos lumières car j'y vois goutte...


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

pico
Le #1741100
"Luc" news:
pico a écrit...

depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur votre
ordinateur ou votre disque est plein. contacter le support microsoft
pour otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai déplacé
les dossiers de stockage, cela n'y a rien fait..)


Tu as mis ton OE à démarrer automatiquement avec Windows ou bien cette
fenêtre s'affiche-t-elle la première fois que tu ouvres (manuellement) OE
après un reboot ?

merci de vos lumières car j'y vois goutte...


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


OE démarre automatiquement ave windows
la fenêtre s'affiche ensuite ...
en ce qui me concerne je ne fait aucune action sur OE

ensuite je peux l'ouvrir manuellement tout se passe bien
je n'ai plus jamais cette fenêtre !!

ps : j'ai essayé pas mal de manips et ça finit par me gonfler un peu ....pas
mal...
exemple : En virant tous les dossiers ,il créée ses dossiers de base
mais le problème perdure .....
je suis pas loin de restaurer par une Image Acronis si ça continue
j'attends encore un ou deux jours....


Luc
Le #1741099
pico a écrit...

"Luc" de news:
pico a écrit...

depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur
votre ordinateur ou votre disque est plein. contacter le support
microsoft pour otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai
déplacé les dossiers de stockage, cela n'y a rien fait..)


Tu as mis ton OE à démarrer automatiquement avec Windows ou bien
cette fenêtre s'affiche-t-elle la première fois que tu ouvres
(manuellement) OE après un reboot ?

merci de vos lumières car j'y vois goutte...


Padkoi



OE démarre automatiquement ave windows
la fenêtre s'affiche ensuite ...
en ce qui me concerne je ne fait aucune action sur OE

ensuite je peux l'ouvrir manuellement tout se passe bien
je n'ai plus jamais cette fenêtre !!
[snip]


Supprime le démarrage automatique et vois si au premier lancement manuel tu
as le même avertissement.

Si oui, essaie la suppression de Folders.dbx du dossier de stockage d'OE.

Remarques : ferme OE avant de faire cette suppression. Tu devras refaire la
hiérarchie de tes dossiers locaux et, si je ne m'abuse, recharger la liste
des groupes de tes comptes de news.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



pico
Le #1741097
"Luc" news:
pico a écrit...

"Luc" de news:
pico a écrit...

depuuis quelques jours a chaque démarrage du PC j'ai cette fenêtre:

"outlookExpress n'a pas pu être démarré. l'application n'a pas pu
initialiser le répertoire de stockage. mémoire insuffisante sur
votre ordinateur ou votre disque est plein. contacter le support
microsoft pour otenir une assitance complémentaire. (0x80004005)"

ensuite je peux ouvrir OE et travailler normalement !!! (j'ai
déplacé les dossiers de stockage, cela n'y a rien fait..)


Tu as mis ton OE à démarrer automatiquement avec Windows ou bien
cette fenêtre s'affiche-t-elle la première fois que tu ouvres
(manuellement) OE après un reboot ?

merci de vos lumières car j'y vois goutte...


Padkoi



OE démarre automatiquement ave windows
la fenêtre s'affiche ensuite ...
en ce qui me concerne je ne fait aucune action sur OE

ensuite je peux l'ouvrir manuellement tout se passe bien
je n'ai plus jamais cette fenêtre !!
[snip]


Supprime le démarrage automatique et vois si au premier lancement manuel
tu as le même avertissement.

Si oui, essaie la suppression de Folders.dbx du dossier de stockage d'OE.

Remarques : ferme OE avant de faire cette suppression. Tu devras refaire
la hiérarchie de tes dossiers locaux et, si je ne m'abuse, recharger la
liste des groupes de tes comptes de news.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Q: comment tu supprimes le démarrage automatique de OE?

j'ai malgré tout supprimé Folders.dbx (pas de résultats à lla relance
grrrrrrrr)
ps: je n'ai pas eu à refaire la hiérarchie des groupes

merci en tout cas de ton aide....




Luc
Le #1741095
pico a écrit...

Q: comment tu supprimes le démarrage automatique de OE?


Par défaut, OE ne démarre pas avec Windows.
C'est toi (ou un autre utilisateur du PC) ou un logiel tiers, genre kit de
connexion d'un FAI, qui a mis en place cette configuration particulière. Je
ne peux pas deviner ce qu'il en est précisément sur ta machine.

Regarde s'il y a quelque chose en rapport avec OE dans 'Démarrer' --> 'Tous
les programmes' --> 'Démarrage' et dans l'onglet 'Démarrage' de msconfig
('Démarrer' --> 'Exécuter' --> taper "msconfig" sans les guillemets)

j'ai malgré tout supprimé Folders.dbx (pas de résultats à lla
relance grrrrrrrr)
ps: je n'ai pas eu à refaire la hiérarchie des groupes


la hiérarchie des groupes ????
J'ai parlé de la hiérarchie des dossiers locaux (les dossiers et
sous-dossiers d'OE qui contiennent ton courrier). Si tu n'as pas eu à la
refaire, c'est que tu n'as pas supprimé le fichier Folders.dbx de l'identité
d'OE que tu utilises habituellement.

merci en tout cas de ton aide....


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

pico
Le #1737771
"Luc" news:
pico a écrit...

Q: comment tu supprimes le démarrage automatique de OE?


Par défaut, OE ne démarre pas avec Windows.
C'est toi (ou un autre utilisateur du PC) ou un logiel tiers, genre kit de
connexion d'un FAI, qui a mis en place cette configuration particulière.
Je ne peux pas deviner ce qu'il en est précisément sur ta machine.

Regarde s'il y a quelque chose en rapport avec OE dans 'Démarrer' -->
'Tous les programmes' --> 'Démarrage' et dans l'onglet 'Démarrage' de
msconfig ('Démarrer' --> 'Exécuter' --> taper "msconfig" sans les
guillemets)

j'ai malgré tout supprimé Folders.dbx (pas de résultats à lla
relance grrrrrrrr)
ps: je n'ai pas eu à refaire la hiérarchie des groupes


la hiérarchie des groupes ????
J'ai parlé de la hiérarchie des dossiers locaux (les dossiers et
sous-dossiers d'OE qui contiennent ton courrier). Si tu n'as pas eu à la
refaire, c'est que tu n'as pas supprimé le fichier Folders.dbx de
l'identité d'OE que tu utilises habituellement.

merci en tout cas de ton aide....


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



je suis chez Free et rien ne lance automatiquement mon OE
dans msconfig rien non plus apparait autour de OE

le problème est survenu sur une défaillance de DD en D: ce qui n'a
apparemment rien à voir
puisque les dossiers de stockage sont redirigés par moi meme vers
c:/classeurs mails

il envoie cette fenêtre au reboot du PC uniquement
ensuite tout fonctionne sur OE
je l'ouvre et le quitte sans problème ...
cette fenêtre s'ouvre en fait intempestivement à mon avis et il faudrait
simplement que je puisse l'a supprimer
puisque tout fonctionne ensuite...

a +++ et merci de t'être penché sur mon pbm


pico
Le #1737758
"pico" 46734df7$0$28868$

"Luc" news:
pico a écrit...

Q: comment tu supprimes le démarrage automatique de OE?


Par défaut, OE ne démarre pas avec Windows.
C'est toi (ou un autre utilisateur du PC) ou un logiel tiers, genre kit
de connexion d'un FAI, qui a mis en place cette configuration
particulière. Je ne peux pas deviner ce qu'il en est précisément sur ta
machine.

Regarde s'il y a quelque chose en rapport avec OE dans 'Démarrer' -->
'Tous les programmes' --> 'Démarrage' et dans l'onglet 'Démarrage' de
msconfig ('Démarrer' --> 'Exécuter' --> taper "msconfig" sans les
guillemets)

j'ai malgré tout supprimé Folders.dbx (pas de résultats à lla
relance grrrrrrrr)
ps: je n'ai pas eu à refaire la hiérarchie des groupes


la hiérarchie des groupes ????
J'ai parlé de la hiérarchie des dossiers locaux (les dossiers et
sous-dossiers d'OE qui contiennent ton courrier). Si tu n'as pas eu à la
refaire, c'est que tu n'as pas supprimé le fichier Folders.dbx de
l'identité d'OE que tu utilises habituellement.

merci en tout cas de ton aide....


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



je suis chez Free et rien ne lance automatiquement mon OE
dans msconfig rien non plus apparait autour de OE

le problème est survenu sur une défaillance de DD en D: ce qui n'a
apparemment rien à voir
puisque les dossiers de stockage sont redirigés par moi meme vers
c:/classeurs mails

il envoie cette fenêtre au reboot du PC uniquement
ensuite tout fonctionne sur OE
je l'ouvre et le quitte sans problème ...
cette fenêtre s'ouvre en fait intempestivement à mon avis et il faudrait
simplement que je puisse l'a supprimer
puisque tout fonctionne ensuite...

a +++ et merci de t'être penché sur mon pbm



J'ai trouvé la raison et si ça peut être utile je vous la livre:

j'ai installé la version demo de NERO 7
qui m'a mis le souk en réalité
cette fenêtre était générée par un executable:
NMindexStoreSVR.exe (recherche avec google : appartient à NERO 7)
désinstallation de Nero et tout marche impec

je remercie le groupe toujours dévoué à aider mais là
il apparait que d'autres softs pénalisent de plus en plus
les génériques de windows ... compliqué donc !!!



Luc
Le #1737756
pico a écrit...

J'ai trouvé la raison et si ça peut être utile je vous la livre:

j'ai installé la version demo de NERO 7
qui m'a mis le souk en réalité
cette fenêtre était générée par un executable:
NMindexStoreSVR.exe (recherche avec google : appartient à NERO 7)
désinstallation de Nero et tout marche impec

je remercie le groupe toujours dévoué à aider mais là
il apparait que d'autres softs pénalisent de plus en plus
les génériques de windows ... compliqué donc !!!


Eh oui !!
On connaît bien les coups pendables des antivirus inquisiteurs et autres
antispams pervers mais Nero 7, c'est la première fois, à ma connaissance,
qu'on en parle ici !

Merci pour le retour.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme