Erreur 1628

Le
grodep
Bonjour a tous, en ce beau dimanche, j'essaie en vain d'installer les
pilotes d'une webcam(trust pour la citer) . Et systématiquement, j'ai le
meme souci : comme il s'agit d'un .exe, je suis obligé de l'installer par le
wizard, il se lance puis stagne et reste "invisible"(je n'ai que le
raccourci fenetre dans la barre des taches) sans que rien de plus ne se
produise. Si j'interrompts par un ctrl alt supp des familles, j'ai ensuite
le message 1628 . erreur impossible d'installer l'application basé sur le
script( ou qqchose de ce gout). J'ai fouiné un peu partout, pour me rendre
compte qu'il s'agit d'une erreur rencontrée relativement fréquement
certainement du à windows installer. j'ai donc tenté une maj de windows, qui
n'a rien donné, le téléchargement d'un fichier microsoft censé résoudre ce
probleme, sans résutlat non plus, un petit sfc /scannow, qui n'a là non plus
rien changé. Sur la Kb crosoft, je n'ai rien trouvé qui puisse m'aider..
Bref, suis un peu perplexe, d'autant que l'install sur un autre pc a tres
bien fonctionné

Si qqun savait m'aider, je lui en serai tres reconnaissant :)

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Yéti
Le #1084456
grodep nous a écrit dans son message :
Bonjour a tous, en ce beau dimanche, j'essaie en vain d'installer les
pilotes d'une webcam (trust pour la citer) . Et systématiquement, j'ai
le meme souci : comme il s'agit d'un .exe, je suis obligé de
l'installer par le wizard, il se lance puis stagne et reste
"invisible"(je n'ai que le raccourci fenetre dans la barre des
taches) sans que rien de plus ne se produise. Si j'interrompts par un
ctrl alt supp des familles, j'ai ensuite le message 1628 . erreur
impossible d'installer l'application basé sur le script( ou qqchose
de ce gout). J'ai fouiné un peu partout, pour me rendre compte qu'il
s'agit d'une erreur rencontrée relativement fréquement certainement
du à windows installer. j'ai donc tenté une maj de windows, qui n'a
rien donné, le téléchargement d'un fichier microsoft censé résoudre
ce probleme, sans résutlat non plus, un petit sfc /scannow, qui n'a
là non plus rien changé. Sur la Kb crosoft, je n'ai rien trouvé qui
puisse m'aider.. Bref, suis un peu perplexe, d'autant que l'install
sur un autre pc a tres bien fonctionné...
Si qqun savait m'aider, je lui en serai tres reconnaissant :)

Merci d'avance.


Et chercher un pilote ou de infos chez TRUST !? Tu ne nous a même
pas dit de quelle Webcam il s'agit. On aurait pu regarder un peu...

grodep
Le #1084450
oui oui of course j'ai oublié de préciser que j'ai commencé par aller voir
s'il y avait des drivers un peu plus neufs chez trust. Je ne l'ai pas
précisé car le problème ne venait pas des drivers mais bien de windows.


En fait j'ai finalement résolu mon problème en suivant le descriptif d'une
résolution d'un autre probleme chez crosoft : créer un nouvel utilisateur
avec droits d'admin . Redémarrer en procédure démarrage minimal(plus de
system ini,win ini aucun services crosoft...) puis tenter de réinstaller le
produit. En ce qui me concerne il a fallu également réengistrer le service
installer. Et enfin, à ma plus grande surprise, ça a fonctionné .

Pour les intéressés, la procédure complete de redémarrage minimal chez
microsoft : http://support.microsoft.com/kb/310353/fr



"Le Yéti" %
grodep nous a écrit dans son message :
Bonjour a tous, en ce beau dimanche, j'essaie en vain d'installer les
pilotes d'une webcam (trust pour la citer) . Et systématiquement, j'ai
le meme souci : comme il s'agit d'un .exe, je suis obligé de
l'installer par le wizard, il se lance puis stagne et reste
"invisible"(je n'ai que le raccourci fenetre dans la barre des
taches) sans que rien de plus ne se produise. Si j'interrompts par un
ctrl alt supp des familles, j'ai ensuite le message 1628 . erreur
impossible d'installer l'application basé sur le script( ou qqchose
de ce gout). J'ai fouiné un peu partout, pour me rendre compte qu'il
s'agit d'une erreur rencontrée relativement fréquement certainement
du à windows installer. j'ai donc tenté une maj de windows, qui n'a
rien donné, le téléchargement d'un fichier microsoft censé résoudre
ce probleme, sans résutlat non plus, un petit sfc /scannow, qui n'a
là non plus rien changé. Sur la Kb crosoft, je n'ai rien trouvé qui
puisse m'aider.. Bref, suis un peu perplexe, d'autant que l'install
sur un autre pc a tres bien fonctionné...
Si qqun savait m'aider, je lui en serai tres reconnaissant :)

Merci d'avance.


Et chercher un pilote ou de infos chez TRUST !? Tu ne nous a même
pas dit de quelle Webcam il s'agit. On aurait pu regarder un peu...




Publicité
Poster une réponse
Anonyme