Erreur 7009 - Exchange 2k7

Le
bwrc
Bonjour

Suite à l'installation du Rollup2 948016 sur un serveur exchange 2007 SP1,
le service "hote de service microsoft exchange" ne démarre plus en local
system.
si le le passe avec le compte admin du domaine, le service démarre.

le service inscrit une erreur standard 7009 et 7000 comme quoi le service
n'a pas répondu assez vite.

je vais tester de lui mettre un scm timeout à 60000, mais faut-il vérifier
autre chose ?

Merci
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bwrc
Le #6688531
scm timeout à 60000 régle le problème

KB 954742


"bwrc" news:
Bonjour

Suite à l'installation du Rollup2 948016 sur un serveur exchange 2007 SP1,
le service "hote de service microsoft exchange" ne démarre plus en local
system.
si le le passe avec le compte admin du domaine, le service démarre.

le service inscrit une erreur standard 7009 et 7000 comme quoi le service
n'a pas répondu assez vite.

je vais tester de lui mettre un scm timeout à 60000, mais faut-il vérifier
autre chose ?

Merci


JB
Le #6699711
Bonjour Bwrc,

Je pense que tu voulais écrire "KB 944742"

Code le code managé Exchange 2007 services que ne pas démarrent après avoir
installé un correctif de mise à jour pour Exchange 2007
http://support.microsoft.com/kb/944752/fr


Bonne soirée.

JB

"bwrc" news:
scm timeout à 60000 régle le problème

KB 954742


"bwrc" news:
Bonjour

Suite à l'installation du Rollup2 948016 sur un serveur exchange 2007
SP1, le service "hote de service microsoft exchange" ne démarre plus en
local system.
si le le passe avec le compte admin du domaine, le service démarre.

le service inscrit une erreur standard 7009 et 7000 comme quoi le service
n'a pas répondu assez vite.

je vais tester de lui mettre un scm timeout à 60000, mais faut-il
vérifier autre chose ?

Merci





bwrc
Le #6721781
Bien vu.

Merci


"JB" news:%
Bonjour Bwrc,

Je pense que tu voulais écrire "KB 944742"

Code le code managé Exchange 2007 services que ne pas démarrent après
avoir installé un correctif de mise à jour pour Exchange 2007
http://support.microsoft.com/kb/944752/fr


Bonne soirée.

JB

"bwrc" news:
scm timeout à 60000 régle le problème

KB 954742


"bwrc" news:
Bonjour

Suite à l'installation du Rollup2 948016 sur un serveur exchange 2007
SP1, le service "hote de service microsoft exchange" ne démarre plus en
local system.
si le le passe avec le compte admin du domaine, le service démarre.

le service inscrit une erreur standard 7009 et 7000 comme quoi le
service n'a pas répondu assez vite.

je vais tester de lui mettre un scm timeout à 60000, mais faut-il
vérifier autre chose ?

Merci









danyboy81
Le #17904861
bwrc a écrit le 22/05/2008 à 10h03 :
Bonjour

Suite à l'installation du Rollup2 948016 sur un serveur exchange 2007
SP1,
le service "hote de service microsoft exchange" ne démarre
plus en local
system.
si le le passe avec le compte admin du domaine, le service démarre.

le service inscrit une erreur standard 7009 et 7000 comme quoi le service
n'a pas répondu assez vite.

je vais tester de lui mettre un scm timeout à 60000, mais faut-il
vérifier
autre chose ?

Merci


Bonjour,

As-tu désinstallé le Rollup 1 avant d'installer le 2 ???
Les rollups sont cumulatif donc vous devez obligatoirement désinstaller tous rollup précédent avant d'installer une version plus récente. Présentement nous sommes rendu au RollUp 4 pour Exchange SP1 donc dans Ajoute et supression de programmes quand afficher les mises à jour est coché, sous Exchange 2007 Server il ne devrais y avoir que la dernière mise à jour soit la 4 dans mon cas... toi tu devrais voir la 2 seulement. Sinon désintalle les 2 mises à jour, redémarre et installe seulement la dernière. Merci
YB
Le #17944301
Bonjour,
Tu peux suivre cette KB et voir si cela améliore les choses:

Exchange Server 2007 managed code services do not start after you install an
update rollup for Exchange Server 2007
http://support.microsoft.com/kb/944752/en-us

yohan

"danyboy81" news:
bwrc a écrit le 22/05/2008 à 10h03 :
Bonjour

Suite à l'installation du Rollup2 948016 sur un serveur exchange 2007
SP1,
le service "hote de service microsoft exchange" ne démarre
plus en local
system.
si le le passe avec le compte admin du domaine, le service démarre.

le service inscrit une erreur standard 7009 et 7000 comme quoi le service
n'a pas répondu assez vite.

je vais tester de lui mettre un scm timeout à 60000, mais faut-il
vérifier
autre chose ?

Merci


Bonjour,

As-tu désinstallé le Rollup 1 avant d'installer le 2 ???
Les rollups sont cumulatif donc vous devez obligatoirement désinstaller
tous
rollup précédent avant d'installer une version plus récente. Présentement
nous
sommes rendu au RollUp 4 pour Exchange SP1 donc dans Ajoute et supression
de
programmes quand afficher les mises à jour est coché, sous Exchange 2007
Server
il ne devrais y avoir que la dernière mise à jour soit la 4 dans mon
cas... toi
tu devrais voir la 2 seulement. Sinon désintalle les 2 mises à jour,
redémarre
et installe seulement la dernière. Merci


Publicité
Poster une réponse
Anonyme