Erreur 82010004 (Pack SP 2 RC 1)

Le
Le Claude
Salut,

Après avoir eu pas mal de problème avec la désinstallation du pack SP 2
Bêta, le Uninstall Tool se téléchargeait sans arrêt annonçait fièrement :
Installation réussie mais n'était pas fichu de désinstaller le Pack Bêta. Le
pack Bêta apparaissait toutefois dans les mises à jour installées. J'ai
décidé de faire une réparation par un DVD sur lequel j'avais graver Un
version de Vista contenant le pack SP 2 Bêta (téléchargée sur le site
Connect). La réparation s'est parfaitement exécutée cette nuit, juste
quelques paramètres de personnalisation à remettre en place ce matin.
Première constatation : le Pack SP 2 n'apparait plus dans la liste des
mises à jour de WU.
Deuxièmement dans MS INFO, il est indiqué que mon OS est bien Vista+SP 2
version 113.
Troisièmement le Uninstall Tool tente de s'installer mais n'y parvient
pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
d'intéressant.
Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
s'installer.

Quelqu'un pour me sortir de là ? Merci.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre TORRIS
Le #18609171
Le Claude message

Bonjour Claude,

La réparation s'est parfaitement exécutée cette nuit, juste quelques
paramètres de personnalisation à remettre en place ce matin.



Cela s'est bien passé, mais finalement, tu restes au même point ! :-(

Première constatation : le Pack SP 2 n'apparait plus dans la liste des
mises à jour de WU.



Perso, le dernier n'apparaît pas dans l'historique comme avant :
Vista SP2 Build 16497 for x86 (KB948465)

Mais il est présent dans la liste "Mises à jour installées" sous :
Service Pack pour Microsoft Windows (KB948465)

Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
désinstaller ce SP puisqu'il en fait partie intégrante.

Deuxièmement dans MS INFO, il est indiqué que mon OS est bien Vista+SP 2
version 113.



Après l'installation de la version déjà indiquée (manuellement) :
Version 6.0.6002 Service Pack 2, v.275 Build 6002

Troisièmement le Uninstall Tool tente de s'installer mais n'y parvient
pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
d'intéressant.
Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
s'installer.



As-tu bien désactivé les mises à jour automatiques ?

As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone
pour voir ce que ça donne ? Inconvénient : la sauce précédente !

Au risque de perdre les infos sur les mises à jour, as-tu essayé de
renommer le dossier "SoftwareDistribution" ?

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Le Claude
Le #18610281
Salut Pierre,

Tu nous dis :
Cela s'est bien passé, mais finalement, tu restes au même point ! :-(


Pas tout à fait, avant le UT me disait s'être installé, maintenant il ne
s'installe plus et le SP 2 Beta est absent dans les mises à jour installées.
Régression ou avance ?

Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
désinstaller ce SP puisqu'il en fait partie intégrante.


Non ! Bien sur !

As-tu bien désactivé les mises à jour automatiques ?


Voui ! Bien sur !

As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone pour
voir ce que ça donne ? Inconvénient : la sauce précédente !


Non, j'y pensais un peu. J'ai vu ce matin, que j'avais conservé sur un CD le
Setup de la Bêta qui permettait l'installation (je ne me souviens plus
comment ça c'était déroulé). Je tente le clic ?

Au risque de perdre les infos sur les mises à jour, as-tu essayé de
renommer le dossier "SoftwareDistribution" ?


Non ! Explique-moi ce que je dois faire (et ne pas faire)

Merci...
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Pierre TORRIS" news:
Le Claude
Bonjour Claude,

La réparation s'est parfaitement exécutée cette nuit, juste quelques
paramètres de personnalisation à remettre en place ce matin.



Cela s'est bien passé, mais finalement, tu restes au même point ! :-(

Première constatation : le Pack SP 2 n'apparait plus dans la liste
des mises à jour de WU.



Perso, le dernier n'apparaît pas dans l'historique comme avant :
Vista SP2 Build 16497 for x86 (KB948465)

Mais il est présent dans la liste "Mises à jour installées" sous :
Service Pack pour Microsoft Windows (KB948465)

Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
désinstaller ce SP puisqu'il en fait partie intégrante.

Deuxièmement dans MS INFO, il est indiqué que mon OS est bien
Vista+SP 2 version 113.



Après l'installation de la version déjà indiquée (manuellement) :
Version 6.0.6002 Service Pack 2, v.275 Build 6002

Troisièmement le Uninstall Tool tente de s'installer mais n'y
parvient pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
d'intéressant.
Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
s'installer.



As-tu bien désactivé les mises à jour automatiques ?

As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone pour
voir ce que ça donne ? Inconvénient : la sauce précédente !

Au risque de perdre les infos sur les mises à jour, as-tu essayé de
renommer le dossier "SoftwareDistribution" ?

--
Bien à vous. Pierre TORRIS
www.ptorris.com




Le Claude
Le #18610691
Re...

Je n'arrive pas à changer le nom du Software Distribution, j'ai donné le max
d'autorisations , ça marche sur les sous dossiers, mais sur SD : macache !
Il y a une saloperie de compte Créateur propriétaire qui reste par défaut
uniquement sur les S/dossiers et les fichiers. Je ne peux ni le virer ni le
modifier c'est grisé...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Le Claude" de news:eq$
Salut,

Après avoir eu pas mal de problème avec la désinstallation du pack SP 2
Bêta, le Uninstall Tool se téléchargeait sans arrêt annonçait fièrement :
Installation réussie mais n'était pas fichu de désinstaller le Pack Bêta.
Le pack Bêta apparaissait toutefois dans les mises à jour installées. J'ai
décidé de faire une réparation par un DVD sur lequel j'avais graver Un
version de Vista contenant le pack SP 2 Bêta (téléchargée sur le site
Connect). La réparation s'est parfaitement exécutée cette nuit, juste
quelques paramètres de personnalisation à remettre en place ce matin.
Première constatation : le Pack SP 2 n'apparait plus dans la liste des
mises à jour de WU.
Deuxièmement dans MS INFO, il est indiqué que mon OS est bien Vista+SP
2 version 113.
Troisièmement le Uninstall Tool tente de s'installer mais n'y parvient
pas erreur : 82010004 ; la recherche sur Glouglou ne donne rien
d'intéressant.
Et quatrièmement le UT se présente sans arrêt et n'est pas fichu de
s'installer.

Quelqu'un pour me sortir de là ? Merci.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.




Pierre TORRIS
Le #18611601
Le Claude message

Bonjour Claude,

Tu nous dis :
Cela s'est bien passé, mais finalement, tu restes au même point ! :-(


Pas tout à fait, avant le UT me disait s'être installé, maintenant il ne
s'installe plus et le SP 2 Beta est absent dans les mises à jour installées.
Régression ou avance ?



lol

Une remarque : un DVD intégrant (véritablement) un SP ne propose pas de
désinstaller ce SP puisqu'il en fait partie intégrante.


Non ! Bien sur !



Je disais ça par rapport au fait que tu avais fait une réparation avec
un Vista intégrant le SP2 BETA. Et comme la MAJ n'est plus indiquée,
ceci n'est peut-être pas innocent...

De toutes manières, comme ce DVD complet ne devrait pas disposer
d'option de désinstallation du SP, ce n'est pas vraiment lui qui
pourrait réparer ce point précis.

As-tu bien désactivé les mises à jour automatiques ?


Voui ! Bien sur !

As-tu essayé d'exécuter l'installation du SP2 BETA version Standalone pour
voir ce que ça donne ? Inconvénient : la sauce précédente !


Non, j'y pensais un peu. J'ai vu ce matin, que j'avais conservé sur un CD le
Setup de la Bêta qui permettait l'installation (je ne me souviens plus
comment ça c'était déroulé). Je tente le clic ?



Il serait quand même avantageux de connaître les différentes versions.

Je t'ai indiqué la dernière version que j'ai utilisée dans ce post :
http://groups.google.com/groups?selm=mn.2c2c7d92cffd965a.87733%40ptorris.com

Il s'agit d'un exécutable - La procédure d'installation semble
différente et elle a réglé mon soucis avec l'outil de désinstallation.

Dans ton cas très personnel, il faudrait déjà savoir si l'installation
va démarrer, ou s'il y aura refus catégorique !

Dans tous les cas, mets tes données à l'abri. ;-)

Au risque de perdre les infos sur les mises à jour, as-tu essayé de
renommer le dossier "SoftwareDistribution" ?


Non ! Explique-moi ce que je dois faire (et ne pas faire)



Devenir propriétaire du dossier et le renommer (ou le déplacer). Si tu
n'y arrives pas, essaie avec les sous-dossiers "DataStore" et
"Download". Si cela fait avancer les choses, c'est tant mieux, sinon,
restaure les dossiers et les autorisations.

Merci...



Vu le mélange de versions que tu as opéré, tu risques d'avoir des
difficultés pour les mises à jour suivantes, notamment s'il faut
désinstaller le SP ! AMHA, si tu possèdes une image disque en état de
fonctionnement, tu devrais la restaurer et repartir propremment.

--
Bien à vous. Pierre TORRIS
www.ptorris.com
~Jean-Marc~
Le #18645711
"Pierre TORRIS" a écrit :
Je disais ça par rapport au fait que tu avais fait une réparation avec un Vista intégrant le SP2 BETA. Et comme la MAJ
n'est plus indiquée, ceci n'est peut-être pas innocent...



Ce n'est plus la peine de chercher. Si tu as réparé avec un DVD Vista SP2
bêta, tu ne pourras plus désinstaller le SP2.

Dans tous les cas, mets tes données à l'abri. ;-)



+1

... s'il faut désinstaller le SP...



Si il faut désinstaller le SP2 bêta pour passer au SP2 RC1, alors c'est râpé !

AMHA, si tu possèdes une image disque en état de fonctionnement, tu devrais la restaurer et repartir propremment.



+1

@micalement à vous deux,

--
~Jean-Marc~
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -
Publicité
Poster une réponse
Anonyme