erreur avec WMP dans le menu À propos..

Le
Stephy
Bonjour,

À titre d'information, j'utilise le lecteur WMP 11, système d'expoitation XP
pro SP3..

Voilà mon problème, je cherche à savoir quels sont les codecs installé sur
mon pc en passant par: (dans les menu de WMP ) aide, à propos et ensuite
Information sur le support technique. Aussitôt que je clique sur ce dernier
lien, un message apparaît et me dit que le lecteur a rencontré un problème et
doit fermer, me demandant du même coup si je veux ou non envoyer le rapport
d'erreur ( en passant, il ne me donne pas de code d'erreur, ou bien je ne
l'ai pas vu.. )

Quelle pourrait être la cause de ce problème et comment le régler ??

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19472741
Stephy wrote:
Bonjour,

À titre d'information, j'utilise le lecteur WMP 11, système
d'expoitation XP pro SP3..

Voilà mon problème, je cherche à savoir quels sont les codecs
installé sur mon pc en passant par: (dans les menu de WMP ) aide, à
propos et ensuite Information sur le support technique. Aussitôt que
je clique sur ce dernier lien, un message apparaît et me dit que le
lecteur a rencontré un problème et doit fermer, me demandant du même
coup si je veux ou non envoyer le rapport d'erreur... ( en passant,
il ne me donne pas de code d'erreur, ou bien je ne l'ai pas vu.. )

Quelle pourrait être la cause de ce problème et comment le régler ??

Merci



Bonsoir
Il se pourrait bien que ce soit un codec corrompu
Pour tester cette piste, essaie un autre testeur de codecs :
- GSpot ici sur Gratilog par exemple :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid9&lid‰5
Une fois installé, fais Onglet "System" / "List codecs....."
Des couleurs te signalent les problèmes

- Sherlock :
http://www.softpedia.com/get/Multimedia/Video/Codec-Packs-Video-Codecs/Sherlock.shtml
Pas besoin d'installer, suffit de le lancer

Herser
Stephy
Le #19475121
Salut Herser,

J'ai fait le test avec Gspot et tout semble normal, du moins il n'y a aucun
codec surligné en rouge... Vais devoir trouver autre chose ...

Merci tout de même..

Stephy

"Herser" a écrit :

Stephy wrote:
> Bonjour,
>
> À titre d'information, j'utilise le lecteur WMP 11, système
> d'expoitation XP pro SP3..
>
> Voilà mon problème, je cherche à savoir quels sont les codecs
> installé sur mon pc en passant par: (dans les menu de WMP ) aide, à
> propos et ensuite Information sur le support technique. Aussitôt que
> je clique sur ce dernier lien, un message apparaît et me dit que le
> lecteur a rencontré un problème et doit fermer, me demandant du même
> coup si je veux ou non envoyer le rapport d'erreur... ( en passant,
> il ne me donne pas de code d'erreur, ou bien je ne l'ai pas vu.. )
>
> Quelle pourrait être la cause de ce problème et comment le régler ??
>
> Merci

Bonsoir
Il se pourrait bien que ce soit un codec corrompu
Pour tester cette piste, essaie un autre testeur de codecs :
- GSpot ici sur Gratilog par exemple :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid9&lid‰5
Une fois installé, fais Onglet "System" / "List codecs....."
Des couleurs te signalent les problèmes

- Sherlock :
http://www.softpedia.com/get/Multimedia/Video/Codec-Packs-Video-Codecs/Sherlock.shtml
Pas besoin d'installer, suffit de le lancer

Herser




Stephy
Le #19475111
Salut Herser,

J'ai fais le test avec Gspot comme tu me le conseillais et tout semble
normal, du moins aucun codec n'est surligné rouge.. J'vais devoir trouver
autre chose..

Merci tout de même,

Stephy
"Herser" a écrit :

Stephy wrote:
> Bonjour,
>
> À titre d'information, j'utilise le lecteur WMP 11, système
> d'expoitation XP pro SP3..
>
> Voilà mon problème, je cherche à savoir quels sont les codecs
> installé sur mon pc en passant par: (dans les menu de WMP ) aide, à
> propos et ensuite Information sur le support technique. Aussitôt que
> je clique sur ce dernier lien, un message apparaît et me dit que le
> lecteur a rencontré un problème et doit fermer, me demandant du même
> coup si je veux ou non envoyer le rapport d'erreur... ( en passant,
> il ne me donne pas de code d'erreur, ou bien je ne l'ai pas vu.. )
>
> Quelle pourrait être la cause de ce problème et comment le régler ??
>
> Merci

Bonsoir
Il se pourrait bien que ce soit un codec corrompu
Pour tester cette piste, essaie un autre testeur de codecs :
- GSpot ici sur Gratilog par exemple :
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid9&lid‰5
Une fois installé, fais Onglet "System" / "List codecs....."
Des couleurs te signalent les problèmes

- Sherlock :
http://www.softpedia.com/get/Multimedia/Video/Codec-Packs-Video-Codecs/Sherlock.shtml
Pas besoin d'installer, suffit de le lancer

Herser




Le Claude
Le #19489121
Salut,


Souvent, très souvent même la réinstallation ou la mise à jour des packs de codecs
présents solutionne les problèmes.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Stephy" discussion :
Bonjour,

À titre d'information, j'utilise le lecteur WMP 11, système d'expoitation XP
pro SP3..

Voilà mon problème, je cherche à savoir quels sont les codecs installé sur
mon pc en passant par: (dans les menu de WMP ) aide, à propos et ensuite
Information sur le support technique. Aussitôt que je clique sur ce dernier
lien, un message apparaît et me dit que le lecteur a rencontré un problème et
doit fermer, me demandant du même coup si je veux ou non envoyer le rapport
d'erreur... ( en passant, il ne me donne pas de code d'erreur, ou bien je ne
l'ai pas vu.. )

Quelle pourrait être la cause de ce problème et comment le régler ??

Merci


Stephy
Le #19489291
Salut Claude,

J'vais essayer et je vous en redonne des nouvelles ...

Stephy

"Le Claude" a écrit :

Salut,


Souvent, très souvent même la réinstallation ou la mise à jour des packs de codecs
présents solutionne les problèmes.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Stephy" discussion :
> Bonjour,
>
> À titre d'information, j'utilise le lecteur WMP 11, système d'expoitation XP
> pro SP3..
>
> Voilà mon problème, je cherche à savoir quels sont les codecs installé sur
> mon pc en passant par: (dans les menu de WMP ) aide, à propos et ensuite
> Information sur le support technique. Aussitôt que je clique sur ce dernier
> lien, un message apparaît et me dit que le lecteur a rencontré un problème et
> doit fermer, me demandant du même coup si je veux ou non envoyer le rapport
> d'erreur... ( en passant, il ne me donne pas de code d'erreur, ou bien je ne
> l'ai pas vu.. )
>
> Quelle pourrait être la cause de ce problème et comment le régler ??
>
> Merci




Publicité
Poster une réponse
Anonyme