erreur compilation auctex

Le
Paul.Lennon
Bonjour à tous,

lorsque je compile un fichier tex avec auctex (11.86) et
emacs(23.2) j'obriens les erreurs suivantes ;

LaTeX: problems after [0] pages

et dans le buffer output

Running `LaTeX' on `pS_mod_2011_jan_14' with ``%`latex onstopmode%'
pS_mod_2011_jan_14.tex''
/bin/sh: -c: line 0: Caractère de fin de fichier (EOF) prématuré lors de
la recherche du « ` » correspondant
/bin/sh: -c: line 1: Erreur de syntaxe : fin de fichier prématurée

LaTeX exited abnormally with code 1 at Tue Dec 14 19:24:38



si je lance emacs ainsi : # emacs -Q -l auctex
la compilation du même fichier se passe bien (c'est à dire sans erreur
avec un fichier dvi correcte)

une idée ??

D'avance merci de vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
vincent.belaiche
Le #22925661
writes:

Bonjour à tous,




[...]


et dans le buffer output

Running `LaTeX' on `pS_mod_2011_jan_14' with ``%`latex nonstopmode%'
pS_mod_2011_jan_14.tex''



[...]



si je lance emacs ainsi : # emacs -Q -l auctex la compilation du même
fichier se passe bien (c'est à dire sans erreur avec un fichier dvi
correcte)

une idée ??

D'avance merci de vos réponses.



Est-ce que lorsque tu lances emacs -Q -l auctex tu as la même ligne

Running `LaTeX' on `pS_mod_2011_jan_14' with ``%`latex nonstopmode%'
pS_mod_2011_jan_14.tex''

Cette ligne me semble bizarre parce que c'est comme si la commande unix
qui sert à lancer la compile était

`%`latex nonstopmode%' pS_mod_2011_jan_14.tex'

Alors que ça devrait être:

latex nonstopmode pS_mod_2011_jan_14.tex

Vincent
Publicité
Poster une réponse
Anonyme