erreur de connection ado mot de passe invalide

Le
Pogo
ACCESS 2010 (windows 7 64bit)

j'ai un soucis avec le code suivant, j'ai un message mot de passe invalide.=
Il s'agit d'un mot de passe base de données. Qu'est ce qui cloche

Provider=Microsoft.ACE.OLEDB.12.0;Data Source=C:test.accdb;Jet OLEDB:D=
atabase Password=yuyu

d'avance merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pascal58
Le #24461361
On 7 mai, 16:09, Pogo
ACCESS 2010 (windows 7 64bit)

j'ai un soucis avec le code suivant, j'ai un message mot de passe invalid e. Il s'agit d'un mot de passe base de données. Qu'est ce qui cloche

Provider=Microsoft.ACE.OLEDB.12.0;Data Source=C:test.accdb;Jet OLEDB :Database Password=yuyu

d'avance merci



Bonjour,

le " ; " final ?
Pogo
Le #24462101
Le mardi 8 mai 2012 10:10:55 UTC+2, pascal58 a écrit :
On 7 mai, 16:09, Pogo
wrote:
> ACCESS 2010 (windows 7 64bit)
>
> j'ai un soucis avec le code suivant, j'ai un message mot de passe inval ide. Il s'agit d'un mot de passe base de données. Qu'est ce qui cloche
>
> Provider=Microsoft.ACE.OLEDB.12.0;Data Source=C:test.accdb;Jet OLE DB:Database Password=yuyu
>
> d'avance merci

Bonjour,

le " ; " final ?




Le mardi 8 mai 2012 10:10:55 UTC+2, pascal58 a écrit :
On 7 mai, 16:09, Pogo
wrote:
> ACCESS 2010 (windows 7 64bit)
>
> j'ai un soucis avec le code suivant, j'ai un message mot de passe inval ide. Il s'agit d'un mot de passe base de données. Qu'est ce qui cloche
>
> Provider=Microsoft.ACE.OLEDB.12.0;Data Source=C:test.accdb;Jet OLE DB:Database Password=yuyu
>
> d'avance merci

Bonjour,

le " ; " final ?



Malheureusement cela ne suffit pas.
J'ai essayé en convertissant la base au format mdb et cela fonctionne !
Je ne comprends pas pourquoi cela ne fonctionne au format 2007/2010.
Thierry
Le #24462341
Bonjour,
Peux être une explication ici :
http://www.connectionstrings.com/articles/show/using-jet-in-64-bit-environments
Bon courage

"Pogo" a écrit dans le message de groupe de discussion :


Le mardi 8 mai 2012 10:10:55 UTC+2, pascal58 a écrit :
On 7 mai, 16:09, Pogo
wrote:
> ACCESS 2010 (windows 7 64bit)
>
> j'ai un soucis avec le code suivant, j'ai un message mot de passe
> invalide. Il s'agit d'un mot de passe base de données. Qu'est ce qui
> cloche
>
> Provider=Microsoft.ACE.OLEDB.12.0;Data Source=C:test.accdb;Jet
> OLEDB:Database Password=yuyu
>
> d'avance merci

Bonjour,

le " ; " final ?




Le mardi 8 mai 2012 10:10:55 UTC+2, pascal58 a écrit :
On 7 mai, 16:09, Pogo
wrote:
> ACCESS 2010 (windows 7 64bit)
>
> j'ai un soucis avec le code suivant, j'ai un message mot de passe
> invalide. Il s'agit d'un mot de passe base de données. Qu'est ce qui
> cloche
>
> Provider=Microsoft.ACE.OLEDB.12.0;Data Source=C:test.accdb;Jet
> OLEDB:Database Password=yuyu
>
> d'avance merci

Bonjour,

le " ; " final ?



Malheureusement cela ne suffit pas.
J'ai essayé en convertissant la base au format mdb et cela fonctionne !
Je ne comprends pas pourquoi cela ne fonctionne au format 2007/2010.
Publicité
Poster une réponse
Anonyme