Erreur dans ma formule

Le
Aiwa
Bonjour j'ai un petit probleme avec ma formule cellule Y32 et Y34
Formule Y32 = SI(Y9*3>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");"")

Formule Y34 =
SI(Y32>SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27);Y32;SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27))

Ma cellule Y34 est vide alors qu'il devrait avoir une réponse je sais pas
pourquoi ?


Merci à l'avance
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aiwa
Le #5187891
Je me suis tromper en Y34 voir ci-bas correction
Formule Y34 =
SI(Y32>SOMME(Y9;Y12;Y27);Y32;SOMME(Y9;Y12;Y27))



Bonjour j'ai un petit probleme avec ma formule cellule Y32 et Y34
Formule Y32 = SI(Y9*3>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");"")

Formule Y34 =
SI(Y32>SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27);Y32;SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27))

Ma cellule Y34 est vide alors qu'il devrait avoir une réponse je sais pas
pourquoi ?


Merci à l'avance




Aiwa
Le #5187811
Je vien de m'appercevoir que quand la cellule Y32 est vide ca marche pas en Y34


Je me suis tromper en Y34 voir ci-bas correction
Formule Y34 =
SI(Y32>SOMME(Y9;Y12;Y27);Y32;SOMME(Y9;Y12;Y27))



Bonjour j'ai un petit probleme avec ma formule cellule Y32 et Y34
Formule Y32 = SI(Y9*3>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");"")

Formule Y34 =
SI(Y32>SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27);Y32;SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27))

Ma cellule Y34 est vide alors qu'il devrait avoir une réponse je sais pas
pourquoi ?


Merci à l'avance






Daniel.C
Le #5187741
Bonsoir.
Donne-nous plutôt toutes les valeurs des cellules quand il y a une anomalie.
Cordialement.
Daniel
"Aiwa"
Je vien de m'appercevoir que quand la cellule Y32 est vide ca marche pas
en Y34


Je me suis tromper en Y34 voir ci-bas correction
Formule Y34 >> > SI(Y32>SOMME(Y9;Y12;Y27);Y32;SOMME(Y9;Y12;Y27))


Bonjour j'ai un petit probleme avec ma formule cellule Y32 et Y34
Formule Y32 =
SI(Y9*3>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");"")

Formule Y34 >> > SI(Y32>SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27);Y32;SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27))

Ma cellule Y34 est vide alors qu'il devrait avoir une réponse je sais
pas
pourquoi ?


Merci à l'avance








Fredo P.
Le #5187721
Formule Y34 >> SI((Y32)>SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27);Y32;SOMME(Y9;Y14;Y15;Y17;Y18;Y20;Y21;Y23;Y24;Y27))
une parenthèse en +




Fredo P.
Le #5187701
Oups!! ici Ben sûr
Formule Y32 =
SI((Y9*3)>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");"")





Aiwa
Le #5187531
Rebonjour en Y32 si je met 0 au lieu de "" en Y34 ca marche
Y32=SI((Y9*3)>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");0)

Mais si je met "" en Y32 en Y34 quand la cellule Y32 est vide ca me donne
une cellule vide aussi en Y34

L'idéal serais de corriger 0 par "" mais j'aimerais avoir la cellule vide
au lieu de 0

Merci encore de votre patience et votre aide


Oups!! ici Ben sûr
Formule Y32 =
SI((Y9*3)>SOMME(Y9+Y12+Y27);SI(Z5="P";12,33*L5/30*3;"");"")










Fredo P.
Le #5185751
L'idéal serais de corriger 0 par "" mais j'aimerais avoir la cellule vide
au lieu de 0
Pour masquer les 0 :>outils>options>Affichage>décochez "Valeur zéro"


Publicité
Poster une réponse
Anonyme