Erreur au démarrage a l'appel d'explorer.exe ???

Le
Castor
Bonjour,

Suite à une série de MAJ auto de MS (le 14/06) sur Win 7 - 64 bits
Service pack 1 + dernières MAJ, mon systeme detecte une erreur au
demarrage au moment du chargement d'Explorer

J'ai effectué une restauration au dernier point , sans succes.

J'arrive à démarrer en mode sans echec avec prise en charge du reseau.

Est ce quelqu'un pourrait m'indiquer la procedure pour restaurer ce
fichier explorer.exe , sans avoir à reinstaller tout Win 7 , ce qui
perdrait toute les MAJ ?

Merci par avance
Castor
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #24571131
*Bonjour Castor*, qui a écrit le 18/06/2012 09:10 :

Bonjour,

Suite à une série de MAJ auto de MS (le 14/06) sur Win 7 - 64 bits
Service pack 1 + dernières MAJ, mon systeme detecte une erreur au
demarrage au moment du chargement d'Explorer ...

J'ai effectué une restauration au dernier point , sans succes.

J'arrive à démarrer en mode sans echec avec prise en charge du reseau.

Est ce quelqu'un pourrait m'indiquer la procedure pour restaurer ce
fichier explorer.exe , sans avoir à reinstaller tout Win 7 , ce qui
perdrait toute les MAJ ?

Merci par avance
Castor



Avec un compte administrateur :

Vas dans le dossier
C:WindowsSysWOW64
Copie le fichier "explorer.exe" avec Contrôle-C

Vas dans le dossier
C:WindowsSystem32
Colle le fichier "explorer.exe" avec Contrôle-V

Valide le message

--
http://www.synec-doc.be/doc/accents2.htm
Castor
Le #24572101
Le 18/06/2012 09:29, Delta Ophiuchus a écrit :
*Bonjour Castor*, qui a écrit le 18/06/2012 09:10 :

Bonjour,

Suite à une série de MAJ auto de MS (le 14/06) sur Win 7 - 64 bits
Service pack 1 + dernières MAJ, mon systeme detecte une erreur au
demarrage au moment du chargement d'Explorer ...

J'ai effectué une restauration au dernier point , sans succes.

J'arrive à démarrer en mode sans echec avec prise en charge du reseau.

Est ce quelqu'un pourrait m'indiquer la procedure pour restaurer ce
fichier explorer.exe , sans avoir à reinstaller tout Win 7 , ce qui
perdrait toute les MAJ ?

Merci par avance
Castor



Avec un compte administrateur :

Vas dans le dossier
C:WindowsSysWOW64
Copie le fichier "explorer.exe" avec Contrôle-C

Vas dans le dossier
C:WindowsSystem32
Colle le fichier "explorer.exe" avec Contrôle-V

Valide le message




Merci pour cette prompte réponse.
J'ai fait l'operation et j'ai toujours le probleme:

Explorer.exe
L'application n'a pas reussi à demarrer correctement
0xc00000022
Cliquez sur OK pour fermer l'appli.

??? je suis perplexe !!! ...
Castor
Delta Ophiuchus
Le #24572321
*Bonjour Castor*, qui a écrit le 18/06/2012 14:05 :

J'ai fait l'operation et j'ai toujours le probleme:

Explorer.exe
L'application n'a pas reussi à demarrer correctement
0xc00000022
Cliquez sur OK pour fermer l'appli.

??? je suis perplexe !!! ...



Après un petit tour sur le net, ton problème semble récurrent sur
Windows 7 64 bits.
Je te propose de faire plusieurs choses mais l'idéal serait de réparer
depuis un DVD Windows 7 64 bits contenant le SP.

Si tu ne l'as pas :
- Menu OutilsOptions des dossiersAffichageOuvrir les fenêtres des
dossiers dans un processus différents à cocher
C'est un pis-aller qui ne répare pas le problème mais qui devrait le
masquer.

Ensuite fais ceci :
http://support.microsoft.com/kb/929833/fr
Pas sûr qu'à l'issue, ton problème soit réglé.


--
http://www.synec-doc.be/doc/accents2.htm
Castor
Le #24572341
Le 18/06/2012 15:53, Delta Ophiuchus a écrit :
*Bonjour Castor*, qui a écrit le 18/06/2012 14:05 :

J'ai fait l'operation et j'ai toujours le probleme:

Explorer.exe
L'application n'a pas reussi à demarrer correctement
0xc00000022
Cliquez sur OK pour fermer l'appli.

??? je suis perplexe !!! ...



Après un petit tour sur le net, ton problème semble récurrent sur
Windows 7 64 bits.
Je te propose de faire plusieurs choses mais l'idéal serait de réparer
depuis un DVD Windows 7 64 bits contenant le SP.

Si tu ne l'as pas :
- Menu OutilsOptions des dossiersAffichageOuvrir les fenêtres des
dossiers dans un processus différents à cocher
C'est un pis-aller qui ne répare pas le problème mais qui devrait le
masquer.

Ensuite fais ceci :
http://support.microsoft.com/kb/929833/fr
Pas sûr qu'à l'issue, ton problème soit réglé.





J'ai le DVD original Windows 7 64bits d'Upgrade de XP vers Win 7, mais
evidemment il ne contient pas le service pack1 et les dernieres modifs
!!! ...
Je vais essayer ta suggestion et continuer à chercher;
merci
Castor
Delta Ophiuchus
Le #24572331
*Bonjour Castor*, qui a écrit le 18/06/2012 16:10 :


J'ai le DVD original Windows 7 64bits d'Upgrade de XP vers Win 7, mais
evidemment il ne contient pas le service pack1 et les dernieres modifs
!!! ...



C'est un DVD de mise à jour de l'OS. Tu ne peux pas réparer avec.

Je vais essayer ta suggestion et continuer à chercher;



Si jamais rien n'y fait, tu devras te graver un DVD de Windows 7 64 bits
SP1 depuis une image ISO. Je l'ai fait pour mon Windows 7 32 bits SP1
acheté sans le SP. Et grâce au DVD incluant le SP1 que je me suis gravé,
j'ai réparé deux fois mon Windows sans rien devoir réinstaller.

http://www.winmacsofts.com/2011/08/telechargement-direct-de-liso-de-windows-7-avec-sp1/

--
http://www.synec-doc.be/doc/accents2.htm
Ascadix
Le #24572591
Delta Ophiuchus a écrit dans
*Bonjour Castor*, qui a écrit le 18/06/2012 14:05 :

J'ai fait l'operation et j'ai toujours le probleme:

Explorer.exe
L'application n'a pas reussi à demarrer correctement
0xc00000022
Cliquez sur OK pour fermer l'appli.

??? je suis perplexe !!! ...



Après un petit tour sur le net, ton problème semble récurrent sur Windows 7
64 bits.
Je te propose de faire plusieurs choses mais l'idéal serait de réparer depuis
un DVD Windows 7 64 bits contenant le SP.

Si tu ne l'as pas :
- Menu OutilsOptions des dossiersAffichageOuvrir les fenêtres des dossiers
dans un processus différents à cocher
C'est un pis-aller qui ne répare pas le problème mais qui devrait le masquer.

Ensuite fais ceci :
http://support.microsoft.com/kb/929833/fr
Pas sûr qu'à l'issue, ton problème soit réglé.



Autre piste:

Télécharge ShellExView

http://www.nirsoft.net/utils/shexview.html

Lance-le

Trie par la colone "Company" et désactive (clic-droit / disable) tout
ce qui n'est pas "Microsoft Corporation"

Reboot

Si c'est réglé, réactive 1 à 1 (en fermant / réouvrant la session à
chaque ) jusqu'a isoler le coupable.

Si c'est po réglé, poursuit avec les manips lourde de la Delta -force
;-)

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Castor
Le #24574411
Le 18/06/2012 17:38, Ascadix a écrit :
Delta Ophiuchus a écrit dans
*Bonjour Castor*, qui a écrit le 18/06/2012 14:05 :

J'ai fait l'operation et j'ai toujours le probleme:

Explorer.exe
L'application n'a pas reussi à demarrer correctement
0xc00000022
Cliquez sur OK pour fermer l'appli.

??? je suis perplexe !!! ...



Après un petit tour sur le net, ton problème semble récurrent sur
Windows 7 64 bits.
Je te propose de faire plusieurs choses mais l'idéal serait de réparer
depuis un DVD Windows 7 64 bits contenant le SP.

Si tu ne l'as pas :
- Menu OutilsOptions des dossiersAffichageOuvrir les fenêtres des
dossiers dans un processus différents à cocher
C'est un pis-aller qui ne répare pas le problème mais qui devrait le
masquer.

Ensuite fais ceci :
http://support.microsoft.com/kb/929833/fr
Pas sûr qu'à l'issue, ton problème soit réglé.



Autre piste:

Télécharge ShellExView

http://www.nirsoft.net/utils/shexview.html

Lance-le

Trie par la colone "Company" et désactive (clic-droit / disable) tout ce
qui n'est pas "Microsoft Corporation"

Reboot

Si c'est réglé, réactive 1 à 1 (en fermant / réouvrant la session à
chaque ) jusqu'a isoler le coupable.

Si c'est po réglé, poursuit avec les manips lourde de la Delta -force ;-)




Merci pour ces infos. Je crois que mon probleme est plus en amont au
moment de la creation du bureau dans la phase de demarrage ???

Castor
Castor
Le #24574401
Le 18/06/2012 16:17, Delta Ophiuchus a écrit :
*Bonjour Castor*, qui a écrit le 18/06/2012 16:10 :


J'ai le DVD original Windows 7 64bits d'Upgrade de XP vers Win 7, mais
evidemment il ne contient pas le service pack1 et les dernieres modifs
!!! ...



C'est un DVD de mise à jour de l'OS. Tu ne peux pas réparer avec.

Je vais essayer ta suggestion et continuer à chercher;



Si jamais rien n'y fait, tu devras te graver un DVD de Windows 7 64 bits
SP1 depuis une image ISO. Je l'ai fait pour mon Windows 7 32 bits SP1
acheté sans le SP. Et grâce au DVD incluant le SP1 que je me suis gravé,
j'ai réparé deux fois mon Windows sans rien devoir réinstaller.

http://www.winmacsofts.com/2011/08/telechargement-direct-de-liso-de-windows-7-avec-sp1/




Quelles options utilises tu pour reparer à partir de ce CD ?

Merci pour l'aide
Castor
Delta Ophiuchus
Le #24574991
*Bonjour Castor*, qui a écrit le 19/06/2012 11:01 :

Quelles options utilises tu pour reparer à partir de ce CD ?



C'est un DVD, ça ne tient pas sur un CD je crois.
Dans ton cas, je commencerai par ça :
http://www.chantal11.com/tag/reparer/
et si tu n'arrives pas à réparer, alors :
http://www.chantal11.com/2009/04/installer-reparer-windows-7-mise-a-niveau-sans-perte-donnees-et-logiciels-seven/


--
http://www.synec-doc.be/doc/accents2.htm
Ascadix
Le #24576711
Castor a exposé le 19/06/2012 :
Le 18/06/2012 17:38, Ascadix a écrit :
Delta Ophiuchus a écrit dans
*Bonjour Castor*, qui a écrit le 18/06/2012 14:05 :

J'ai fait l'operation et j'ai toujours le probleme:

Explorer.exe
L'application n'a pas reussi à demarrer correctement
0xc00000022
Cliquez sur OK pour fermer l'appli.

??? je suis perplexe !!! ...



Après un petit tour sur le net, ton problème semble récurrent sur
Windows 7 64 bits.
Je te propose de faire plusieurs choses mais l'idéal serait de réparer
depuis un DVD Windows 7 64 bits contenant le SP.

Si tu ne l'as pas :
- Menu OutilsOptions des dossiersAffichageOuvrir les fenêtres des
dossiers dans un processus différents à cocher
C'est un pis-aller qui ne répare pas le problème mais qui devrait le
masquer.

Ensuite fais ceci :
http://support.microsoft.com/kb/929833/fr
Pas sûr qu'à l'issue, ton problème soit réglé.



Autre piste:

Télécharge ShellExView

http://www.nirsoft.net/utils/shexview.html

Lance-le

Trie par la colone "Company" et désactive (clic-droit / disable) tout ce
qui n'est pas "Microsoft Corporation"

Reboot

Si c'est réglé, réactive 1 à 1 (en fermant / réouvrant la session à
chaque ) jusqu'a isoler le coupable.

Si c'est po réglé, poursuit avec les manips lourde de la Delta -force ;-)




Merci pour ces infos. Je crois que mon probleme est plus en amont au moment
de la creation du bureau dans la phase de demarrage ???

Castor



Le "bureau" (et la barre de taches, le menu démarer, etc...) est géré
par le premier process "explorer.exe".

C'est ensuite le même ou un second processus "explorer.exe" qui gére
les fenetres d'explorateur de fichier.

Le symptome fréquent d'un plugin foireux c'est plantage pendant la
navigation, mais ça peux se produire dés le, bureau soit à cause d'un
fichier présent sur le buruea et faisant réagir/planter le plugin ..qui
plante explorer, ou même un plugin vraiment foireux qui plante dès son
chargement par explorer.exe

T'es pas obligé d'essayer bien sur, mais c'est une manip qui te coute
10 minutes, sans risques, s'annule en 3 clic et peut t'éviter la
lourdeur d'une tentative de réparation qui ne réglera pas le pb si il
est précisement là. Et si il est pas là ... ben, ça t'aura juste couté
10 minutes.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Publicité
Poster une réponse
Anonyme