Erreur disque avec connexion VPN

Le
gauso
Bonjour à tous,

Soit une base Access 2003 (SP3) - que je développe et administre
depuis de longues années - le plus souvent depuis chez moi, via une
connexion VPN.
Cette base est partagée en réseau sur une douzaine de postes (base des
données sur le serveur, base des objets en local sur chaque poste).
Depuis quelques jours j'ai régulièrement des "erreurs disque"
m'obligeant à tout fermer et je suis la seule à avoir ce genre de
problème ! Les autres utilisateurs n'ont aucun problème !
Ces incidents ne semblent pas affecter la base, ni les données, plus
que cela, mais je n'aime quand même pas ça du tout.

Cela se produit - le plus souvent - quand je laisse la base, ouverte
mais inactive pendant quelques temps (encore que cela a pu également
se produire alors que je faisais de la saisie).
L'informaticien de la maison ne semble pas comprendre d’où vient le
problème : il a pensé à un moment que c'était parce que je ne
redémarrais pas assez souvent l'ordi. ce qui faisait que l'antivirus
ne se mettait pas à jour et que cela pouvait donc bloquer les
connexions réseau mais il ne s'agit pas de ça.

Par ailleurs j'ai également eu un incident avec un document Word
(perte de connexion réseau) mais un seul, alors que le problème est
constant avec Access

Je ne suis pas sûre de poser la question au bon endroit, car le
problème est sûrement quelque part entre mon ordi. et ma connexion
VPN, mais à tout hasard, je la pose quand même ici car je sais ce
forum très bien fréquenté ;o)

Par avance merci pour vos idées ;o)
Sonia.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
db
Le #23404451
Le 31/05/2011 07:03, gauso a écrit :
Bonjour à tous,

Soit une base Access 2003 (SP3) - que je développe et administre
depuis de longues années - le plus souvent depuis chez moi, via une
connexion VPN.
Cette base est partagée en réseau sur une douzaine de postes (base des
données sur le serveur, base des objets en local sur chaque poste...).
Depuis quelques jours j'ai régulièrement des "erreurs disque"
m'obligeant à tout fermer... et je suis la seule à avoir ce genre de
problème ! Les autres utilisateurs n'ont aucun problème !
Ces incidents ne semblent pas affecter la base, ni les données, plus
que cela, mais je n'aime quand même pas ça du tout.





Bonjour,

Vu de loin, ça ressemble à un problème de délai de timeout positionné un
peu court sur un des éléments du réseau (le pare-feu, peut-être ?).

Si c'est "depuis quelques jours", ce serait intéressant de savoir ce qui
a pu être modifié dans la chaîne de transmission entre votre poste et le
serveur distant.

db
gauso
Le #23405491
Merci db,

Je vais faire par de votre suggestion à l'administrateur réseau (à
priori je n'ai pas la main sur les paramètres pare-feu...).
Hélas, je ne vois pas - de mon côté - ce qui a pu être modifié da ns la
chaîne en question depuis ces fameux quelques jours...

Bonne soirée,
Sonia.

Vu de loin, ça ressemble à un problème de délai de timeout positi onné un
peu court  sur un des éléments du réseau (le pare-feu, peut-êtr e ?).

Si c'est "depuis quelques jours", ce serait intéressant de savoir ce qu i
a pu être modifié dans la chaîne de transmission entre votre poste et le
serveur distant.

db
Publicité
Poster une réponse
Anonyme