Erreur

Le
Kevin
Bonjour,

J'ai voulu installer un programme qui se nomme "3gp video converter" et
dedans il y avais un trojan appeller "virtualgirl hd" depuis chaque fois que
je demarre l'ordinateur il y a du sons avec des gemissement de femme et
ensuite un message d'erreur que voici "autolt error - Line -1 : Error:
Subscript used with non-Array variable" et je ne peut que faire ok et j'ai la
meme chose au demarrage du pc , comment faire pour supprimer définitivement
virtualgirl hd définitivement? en précisant bien que il n'est pas dans
l'ajout suppression de programme.

Merci d'avance pour vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19084831
Kevin wrote:
Bonjour,

J'ai voulu installer un programme qui se nomme "3gp video converter"
et dedans il y avais un trojan appeller "virtualgirl hd" depuis
chaque fois que je demarre l'ordinateur il y a du sons avec des
gemissement de femme et ensuite un message d'erreur que voici "autolt
error - Line -1 : Error: Subscript used with non-Array variable" et
je ne peut que faire ok et j'ai la meme chose au demarrage du pc ,
comment faire pour supprimer définitivement virtualgirl hd
définitivement? en précisant bien que il n'est pas dans l'ajout
suppression de programme.

Merci d'avance pour vos réponses



Bonjour
Un bon antimalware doit l'éradiquer :
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php

Vérifie quand même dans ajout/suppression que ce VirtuaGirl n'est pas
désinstallable.
Le Web le signale comme un logiciel classique
Qui installerait des danseuses dans la barre près de l'horloge.

Herser
Kevin
Le #19085301
Bonjour,

En effet Virtualgirl hd etait bien dans ajout suppression de programme je
l'ai donc desinstaller j'ai eu un msg qui me disais desinstallation faite
avec success pourtant quand je redemarre j'ai toujours le meme probleme que
j'ai cité dans mon msg précédent , mais je vais essayer le programme que vous
avez cité je vous tient au courant.

Merci pour votre aide.

"Herser" a écrit :

Kevin wrote:
> Bonjour,
>
> J'ai voulu installer un programme qui se nomme "3gp video converter"
> et dedans il y avais un trojan appeller "virtualgirl hd" depuis
> chaque fois que je demarre l'ordinateur il y a du sons avec des
> gemissement de femme et ensuite un message d'erreur que voici "autolt
> error - Line -1 : Error: Subscript used with non-Array variable" et
> je ne peut que faire ok et j'ai la meme chose au demarrage du pc ,
> comment faire pour supprimer définitivement virtualgirl hd
> définitivement? en précisant bien que il n'est pas dans l'ajout
> suppression de programme.
>
> Merci d'avance pour vos réponses

Bonjour
Un bon antimalware doit l'éradiquer :
http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php

Vérifie quand même dans ajout/suppression que ce VirtuaGirl n'est pas
désinstallable.
Le Web le signale comme un logiciel classique
Qui installerait des danseuses dans la barre près de l'horloge.

Herser




Jacquouille la Fripouille
Le #19085401
*Bonjour Kevin*
Tu as pianoté sur ton clavier dans écrire ceci :

Bonjour,

En effet Virtualgirl hd etait bien dans ajout suppression de
programme je l'ai donc desinstaller j'ai eu un msg qui me disais
desinstallation faite avec success pourtant quand je redemarre j'ai
toujours le meme probleme que j'ai cité dans mon msg précédent , mais
je vais essayer le programme que vous avez cité je vous tient au
courant.



Tu as regardé dans Program Files si Virtualgirl n'avait pas un "desinstall" ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Kevin
Le #19085571
Avant j'était aller dans menu demarrer , programmes etc... j'ai pris
virtualgirl hd puis uninstall ca à encore une fois dis desinstallation faite
et je suis aller dans Program files dossier "vghd" et yavais rien mais a
chaque redemarrage de l'ordi le meme problème écrit plus haut revient la je
suis entrain d'analyser le pc avec "Malware" je vous tient au courant.

Encore merci pour votre aide.

"Jacquouille la Fripouille" a écrit :

*Bonjour Kevin*
Tu as pianoté sur ton clavier dans écrire ceci :

> Bonjour,
>
> En effet Virtualgirl hd etait bien dans ajout suppression de
> programme je l'ai donc desinstaller j'ai eu un msg qui me disais
> desinstallation faite avec success pourtant quand je redemarre j'ai
> toujours le meme probleme que j'ai cité dans mon msg précédent , mais
> je vais essayer le programme que vous avez cité je vous tient au
> courant.

Tu as regardé dans Program Files si Virtualgirl n'avait pas un "desinstall" ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.




Herser
Le #19085761
Kevin wrote:
Avant j'était aller dans menu demarrer , programmes etc... j'ai pris
virtualgirl hd puis uninstall ca à encore une fois dis
desinstallation faite et je suis aller dans Program files dossier
"vghd" et yavais rien mais a chaque redemarrage de l'ordi le meme
problème écrit plus haut revient la je suis entrain d'analyser le pc
avec "Malware" je vous tient au courant.

Encore merci pour votre aide.

"Jacquouille la Fripouille" a écrit :



Re
Si MalwareBytes ne trouve rien (et à priori ce n'est pas un malware) vois :
démarrer / Exécuter et taper : msconfig
Décocher tout ce qui a rapport à VirtuaGirl
Redémarrer le PC et décocher "ne plus ......."
Nous dire pour finir la suppression
Herser
Kevin
Le #19086321
J'ai fait tout ce que vous m'avez dit et rien a faire j'ai toujours le meme
problème je voit vraiment pas d'ou ca vient....

"Herser" a écrit :

Kevin wrote:
> Avant j'était aller dans menu demarrer , programmes etc... j'ai pris
> virtualgirl hd puis uninstall ca à encore une fois dis
> desinstallation faite et je suis aller dans Program files dossier
> "vghd" et yavais rien mais a chaque redemarrage de l'ordi le meme
> problème écrit plus haut revient la je suis entrain d'analyser le pc
> avec "Malware" je vous tient au courant.
>
> Encore merci pour votre aide.
>
> "Jacquouille la Fripouille" a écrit :
>
Re
Si MalwareBytes ne trouve rien (et à priori ce n'est pas un malware) vois :
démarrer / Exécuter et taper : msconfig
Décocher tout ce qui a rapport à VirtuaGirl
Redémarrer le PC et décocher "ne plus ......."
Nous dire pour finir la suppression
Herser




Kevin
Le #19086651
J'ai remarquer que le problème a commencer ya 3-4 jours et etant donner que
j'avais fait un backup juste avant l'installation du programme 3gp etc... je
vient de faire un restauration du systeme de 5jours et mon problème a enfin
disparu , et entre temps j'avais que mit de nouvelles images donc j'ai juste
a remettre les images et je récupère un pc idem et sans problème.

Merci à tout ceux qui ont essayer de m'aider .
"Kevin" a écrit :


J'ai fait tout ce que vous m'avez dit et rien a faire j'ai toujours le meme
problème je voit vraiment pas d'ou ca vient....

"Herser" a écrit :

> Kevin wrote:
> > Avant j'était aller dans menu demarrer , programmes etc... j'ai pris
> > virtualgirl hd puis uninstall ca à encore une fois dis
> > desinstallation faite et je suis aller dans Program files dossier
> > "vghd" et yavais rien mais a chaque redemarrage de l'ordi le meme
> > problème écrit plus haut revient la je suis entrain d'analyser le pc
> > avec "Malware" je vous tient au courant.
> >
> > Encore merci pour votre aide.
> >
> > "Jacquouille la Fripouille" a écrit :
> >
> Re
> Si MalwareBytes ne trouve rien (et à priori ce n'est pas un malware) vois :
> démarrer / Exécuter et taper : msconfig
> Décocher tout ce qui a rapport à VirtuaGirl
> Redémarrer le PC et décocher "ne plus ......."
> Nous dire pour finir la suppression
> Herser
>
>


droopy191
Le #19087121
Kevin wrote:
Avant j'était aller dans menu demarrer , programmes etc... j'ai pris
virtualgirl hd puis uninstall ca à encore une fois dis desinstallation faite
et je suis aller dans Program files dossier "vghd" et yavais rien mais a
chaque redemarrage de l'ordi le meme problème écrit plus haut revient la je
suis entrain d'analyser le pc avec "Malware" je vous tient au courant.




Salut,

Si le désagrément ne se produit qu'au démarrage, il se pourrait que le
logiciel est remplacé la "mélodie" windows classique par la sienne.
Le désinstalleur n'ayant pas corrigé le problème.

Dan panneau de config / sons et audio / onglet son
vérifier que les évenements démarrage windows et ouverture de session
sont bien affectés aux sons windows et pas à la charmante demoiselle.

--
DR
Herser
Le #19087791
Kevin wrote:
J'ai remarquer que le problème a commencer ya 3-4 jours et etant
donner que j'avais fait un backup juste avant l'installation du
programme 3gp etc... je vient de faire un restauration du systeme de
5jours et mon problème a enfin disparu , et entre temps j'avais que
mit de nouvelles images donc j'ai juste a remettre les images et je
récupère un pc idem et sans problème.

Merci à tout ceux qui ont essayer de m'aider .
"Kevin" a écrit :




Merci pour le retour
Le logiciel avait donc modifié un fichier système.
Et l'hypothèse de "droopy191" collerait avec les symptômes et la résolution.
Rem : quand tu parles d'images à remettre, je pense que tu as modifié ton
fond d'écran.
Car des images (téléchargées, récupérées sur un APN etc..) ne sont pas
supprimées par la restauration.
Ce qui me fait dire, en poursuivant l'idée de droopy, que c'est peut-être un
"thème" qui faisait cela.
Puisque un thème de bureau modifie l'apparence, la souris, le son de ton
bureau.

Herser
Kevin
Le #19087781
Salut,

C'est ce que j'avais penser aussi mais il y avais bien les sons windows par
default , enfin le problème est résolu merci quand meme pour ton aide :)

"droopy191" wrote:

Kevin wrote:
> Avant j'était aller dans menu demarrer , programmes etc... j'ai pris
> virtualgirl hd puis uninstall ca à encore une fois dis desinstallation faite
> et je suis aller dans Program files dossier "vghd" et yavais rien mais a
> chaque redemarrage de l'ordi le meme problème écrit plus haut revient la je
> suis entrain d'analyser le pc avec "Malware" je vous tient au courant.
>

Salut,

Si le désagrément ne se produit qu'au démarrage, il se pourrait que le
logiciel est remplacé la "mélodie" windows classique par la sienne.
Le désinstalleur n'ayant pas corrigé le problème.

Dan panneau de config / sons et audio / onglet son
vérifier que les évenements démarrage windows et ouverture de session
sont bien affectés aux sons windows et pas à la charmante demoiselle.

--
DR



Publicité
Poster une réponse
Anonyme