erreur à l'envoi d'accusés

Le
siger
Bonjour,

Avec Becky et XP, je reçois un message qui demande une confirmation de
lecture. Je l'accèpte et l'envoie, d'habitude ça se passe bien mais là
j'ai un message de Becky qui dit :


A protocol error occured
The following statement is the error returned fromthe server.

550.5.7.1 <>: Sender adress rejected:no third-party DNSs
(RCPT TO:<xxx@xxx>)
=

J'ai pensé à un simple défaut temporaire.
Aujourd'hui, soit plusieurs jours après, j'ai à nouveau le cas, même
message (entre les 2 je n'ai pas eu de demande d'accusé de réception).

C'est donc un problème plus important.

Qu'est-ce que ça signifie ?

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MELMOTH
Le #26324297
Ce cher mammifère du nom de siger nous susurrait, le jeudi 20/11/2014,
dans nos oreilles grandes ouvertes mais un peu sales tout de même, et
dans le message mélismes suivants :

Bonjour,

Avec Becky et XP, je reçois un message qui demande une confirmation de
lecture. Je l'accèpte et l'envoie, d'habitude ça se passe bien mais là
j'ai un message de Becky qui dit :

================= > A protocol error occured
The following statement is the error returned fromthe server.

550.5.7.1 <>: Sender adress rejected:no third-party DNSs
(RCPT TO:)
==================
J'ai pensé à un simple défaut temporaire.
Aujourd'hui, soit plusieurs jours après, j'ai à nouveau le cas, même
message (entre les 2 je n'ai pas eu de demande d'accusé de réception).

C'est donc un problème plus important.

Qu'est-ce que ça signifie ?



Zarbi...
Je n'ai JAMAIS eu ce genre de blème avec la même configue (Becky! + XP
SP3)...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
O
Le #26324318
Le 20/11/2014 12:14, siger a écrit :
Bonjour,

Avec Becky et XP, je reçois un message qui demande une confirmation de
lecture. Je l'accèpte et l'envoie, d'habitude ça se passe bien mais là
j'ai un message de Becky qui dit :

================= > A protocol error occured
The following statement is the error returned fromthe server.

550.5.7.1 <>: Sender adress rejected:no third-party DNSs
(RCPT TO:)
================== >
J'ai pensé à un simple défaut temporaire.
Aujourd'hui, soit plusieurs jours après, j'ai à nouveau le cas, même
message (entre les 2 je n'ai pas eu de demande d'accusé de réception).

C'est donc un problème plus important.



Pas nécessairement.

Qu'est-ce que ça signifie ?




C'est une erreur d' "authentification", ta réponse est anonyme, le
serveur la refuse. Le message ne contient pas les entêtes attendus.
Demande à Elephant Man de t'aider, c'est un spécialiste des entêtes.
siger
Le #26324327
a écrit :

Le 20/11/2014 12:14, siger a écrit :
Bonjour,

Avec Becky et XP, je reçois un message qui demande une
confirmation de lecture. Je l'accèpte et l'envoie, d'habitude ça
se passe bien mais là j'ai un message de Becky qui dit :

================= >> A protocol error occured
The following statement is the error returned fromthe server.

550.5.7.1 <>: Sender adress rejected:no third-party DNSs
(RCPT TO:)
================== >>
J'ai pensé à un simple défaut temporaire.
Aujourd'hui, soit plusieurs jours après, j'ai à nouveau le cas,
même message (entre les 2 je n'ai pas eu de demande d'accusé de
réception).

C'est donc un problème plus important.



Pas nécessairement.

Qu'est-ce que ça signifie ?




C'est une erreur d' "authentification", ta réponse est anonyme, le
serveur la refuse. Le message ne contient pas les entêtes
attendus. Demande à Elephant Man de t'aider, c'est un spécialiste
des entêtes.



Ok, j'attend.

Je précise que ce n'est jamais arrivé en... heu... disons 10 ans avec
ce courrielleur, XP de SP1 à SP3 et Free, et que ça l'a fait les 2
dernières fois.


--
siger
O
Le #26324333
Le 20/11/2014 19:35, siger a écrit :

Je précise que ce n'est jamais arrivé en... heu... disons 10 ans avec
ce courrielleur, XP de SP1 à SP3 et Free, et que ça l'a fait les 2
dernières fois.



Tu as dit que c'est à partir du même message ce qui fait que c'est le
seul point commun.
siger
Le #26324342
a écrit :

Le 20/11/2014 19:35, siger a écrit :

Je précise que ce n'est jamais arrivé en... heu... disons 10 ans
avec ce courrielleur, XP de SP1 à SP3 et Free, et que ça l'a fait
les 2 dernières fois.



Tu as dit que c'est à partir du même message ce qui fait que c'est
le seul point commun.



"même message", je voulais dire : même message d'erreur.
Ce sont 2 destinataires différents.

--
siger
O
Le #26324374
Le 20/11/2014 20:51, siger a écrit :
a écrit :

Le 20/11/2014 19:35, siger a écrit :

Je précise que ce n'est jamais arrivé en... heu... disons 10 ans
avec ce courrielleur, XP de SP1 à SP3 et Free, et que ça l'a fait
les 2 dernières fois.





Tu as dit que c'est à partir du même message ce qui fait que c'est
le seul point commun.



"même message", je voulais dire : même message d'erreur.



Précision importante.

Ce sont 2 destinataires différents.



Une autre précision encore plus importante est nécessaire : à
destination du même serveur ?
Si c'est le même serveur signale ton problème à son administrateur, il
ne t'autorise pas à lui envoyer des accusés de réception.

- Si ce sont deux serveurs différents, change les paramètres
d'authentification de ton mailer.
- Si tu utilises la version en français essaye avec la version en anglais.
siger
Le #26324378
a écrit :

Une autre précision encore plus importante est nécessaire : à
destination du même serveur ?



Le premier chez orange, l'autre a une adresse personnalisée.


Si c'est le même serveur signale ton problème à son
administrateur, il ne t'autorise pas à lui envoyer des accusés de
réception.



Free ?


- Si ce sont deux serveurs différents, change les paramètres
d'authentification de ton mailer.



Quels paramètres ?


- Si tu utilises la version en français essaye avec la version en
anglais.



J'ai la version anglaise. Je voudrais éviter d'essayer avec la
française qui est une version "inférieure".



--
siger
O
Le #26324385
Le 21/11/2014 10:36, siger a écrit :
a écrit :

Une autre précision encore plus importante est nécessaire : à
destination du même serveur ?



Le premier chez orange, l'autre a une adresse personnalisée.



Adresse personnalisée qui est gérée par qui ? Fais un whois dessus.


Si c'est le même serveur signale ton problème à son
administrateur, il ne t'autorise pas à lui envoyer des accusés de
réception.



Free ?



Le rejet de l'accusé de réception vient de chez Orange ou de Free ?
Tu utilises Free pour expédier ?

- Si ce sont deux serveurs différents, change les paramètres
d'authentification de ton mailer.



Quels paramètres ?



Les paramètres d'authentification ou de sécurité serveurs.
C'est là que *MELMOTH* intervient et se rend utile en te disant comment
il a configuré Becky.


- Si tu utilises la version en français essaye avec la version en
anglais.



J'ai la version anglaise. Je voudrais éviter d'essayer avec la
française qui est une version "inférieure".



Je ne t'ai pas dit de faire l'inverse. Reste avec la version en anglais.
siger
Le #26324414
a écrit :

Le 21/11/2014 10:36, siger a écrit :

Une autre précision encore plus importante est nécessaire : à
destination du même serveur ?



Le premier chez orange, l'autre a une adresse personnalisée.



Adresse personnalisée qui est gérée par qui ? Fais un whois
dessus.



whois.net se contente de me dire que le domaine existe. C'est une
grosse société avec des filliales partout.



Si c'est le même serveur signale ton problème à son
administrateur, il ne t'autorise pas à lui envoyer des accusés
de réception.



Free ?



Le rejet de l'accusé de réception vient de chez Orange ou de Free
?



J'ai trouvé d'autres choses :

================== Connecting to "smtp.free.fr" (SSL/TLS) [21/11/2014 13:27:28] <<<
220 smtp1-g21.free.fr ESMTP Postfix
EHLO [192.168.0.10]
250-smtp1-g21.free.fr
250-PIPELINING
250-SIZE 35000000
250-VRFY
250-ETRN
250-AUTH PLAIN LOGIN CRAM-MD5 DIGEST-MD5
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
AUTH CRAM-MD5
334 PDM0NjgyMjEyOTEuNzI4NjYxMkBzbXRwMS1nMjEuZnJlZS5mcj4 535 5.7.8 Error: authentication failed: authentication failure
RSET
250 2.0.0 Ok
MAIL FROM:<>
250 2.1.0 Ok
RCPT TO:
550 5.7.1 <>: Sender address rejected: no third-party DSNs
QUIT
221 2.0.0 Bye
============
Tu utilises Free pour expédier ?



Oui.


- Si ce sont deux serveurs différents, change les paramètres
d'authentification de ton mailer.



Quels paramètres ?



Les paramètres d'authentification ou de sécurité serveurs.



SMTP 465
SSL sur "défault"
Je ne sais plus d'où vient le 465.
Avant c'était tout à 25, j'ai d'ailleurs des comptes avec 25, j'en ai
aussi avec 587. Tous utilisent le SMTP de Free

Je ne me souviens pas des raisons du passage à 465 et 587, mais je
trouve étonnant d'avoir ces 3 valeurs.

J'ai mis 25, j'obtiens ça :
====================== Connecting to "smtp.free.fr" (SSL/TLS) [21/11/2014 13:30:14] <<<
220 smtp1-g21.free.fr ESMTP Postfix
EHLO [192.168.0.10]
250-smtp1-g21.free.fr
250-PIPELINING
250-SIZE 35000000
250-VRFY
250-ETRN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
STARTTLS
502 5.5.1 Error: command not implemented
====================
Pour les autres paramètres, je n'ai rien changé depuis X ans.


--
siger
O
Le #26324432
Le 21/11/2014 13:32, siger a écrit :

535 5.7.8 Error: authentication failed: authentication failure



Tu es mis dehors et ensuite "221 2.0.0 Bye"

Je ne me souviens pas des raisons du passage à 465 et 587, mais je
trouve étonnant d'avoir ces 3 valeurs.



C'est curieux comme rien n'est changé mais un beau jour tout change.
Il a quoi le *MELMOTH* qui fonctionne bien depuis toujours ?
Je ne connais pas Becky mais l'erreur est là et bien là.


Pour les autres paramètres, je n'ai rien changé depuis X ans.



Voir au dessus.
Publicité
Poster une réponse
Anonyme