Erreur fatale 0X00000124

Le
salvatore
Bonjour,

J'obtient souvent un écran bleu avec erreur fatale "0X00000124", le plus
souvent à l'utilisation du lecteur DVD.
Je pensais que le problème était le lecteur DVD en lui-même (un HP 740i),
j'ai donc installé un nouveau lecteurgraveur DVD Asus 1840BLT de type SATA
mais le problème subsiste toujours.
Mon système d'exploitation est VISTA version intégrale et tout les
pilotesfirmwares sont à jours.
Est-il possible que les barettes de mémoires puissent créer ce genre
d'erreur? (4 barettes de 512Mo Kingston KVR DDR non ECC à 400mhz)
Je dit ceci parcque quand j'ai installé Vista intégrale (version DVD),
j'obtenais le même message toujours au même point de l'installation et
j'avais réglé le problème en ramenant via le BIOS la fréquence des mémoires
de 400Mhz à 333Mhz.
Dans le cas présent même en baissant la fréquence ça bogue!

Merci de votre aide!
--

salvatore

AMD Athlon 64X2 4200+
2Go DDR 400Mhz
Asus A8N-SLI Premium
Asus Nvidia 6600GT
OCZ ModStream 520W
HP DVD 740i
ASUS DVD SATA DRW 1814 BLT
HDD1 SATA2 320Go
HDD2 IDE 160Go
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #35812
Bonjour salvatore,

[couic]

|| Est-il possible que les barettes de mémoires puissent créer ce
genre
|| d'erreur? (4 barettes de 512Mo Kingston KVR DDR non ECC à
400mhz)
|| Je dit ceci parcque quand j'ai installé Vista intégrale
(version
|| DVD), j'obtenais le même message toujours au même point de
|| l'installation et j'avais réglé le problème en ramenant via le
BIOS
|| la fréquence des mémoires de 400Mhz à 333Mhz.
|| Dans le cas présent même en baissant la fréquence ça bogue!

As-tu regardé dans l'observateur d'événements pour avoir plus de
précisions sur les erreurs ?
Kingston, c'est une bonne marque mais personne n'est à l'abri
d'une panne.
Puisque tu as 2 Go, si tu peux démonter le Pc et faire des essais
avec un 1 Go ou même 512.
Ou alors un test avec :
http://www.01net.com/telecharger/windows/Utilitaire/optimiseurs_et_tests/fiches/27461.html
Bon courage.
--

Cordialement.
Jacques
François
Le #35811
Bonsoir Salvatore

J'ai une carte mère ASUS également avec de la mémoire Kingston
que j'ai du changer par de la mémoire générique et adieu les écrans bleus.
Néanmoins ce problème d'ecran bleu intervenait tout le temps et pas
seulement
avec le lecteur de DVD.
Si tu as une autre barette de RAM ou si tu peut t'en faire préter, fait un
essai
avant de racheter 2Go de ram.

Amicalement François
François
Le #35810
Re Bonsoir Salvatore

Après quelques recherches il semblerai que l'erreur fatale 0X00000124
soit dû aux drivers de la carte son, ce qui concorderai avec le lecteur DVD
qui bien sur utilise les ressources de la carte son.

Piste à suivre : mettre à jour les pilotes des périphériques son.

Bon courage.

Cordialement François.
salvatore
Le #35329
merci beaucoup pour vos conseils, je vais vérifier donc côté carte son et
mémoire.

Dans l'hypotèse ou ça serait la carte son qui cause problème, peut-on
désactiver la carte son qui est intégrée avec la carte mère et en installer
une autre indépendante?

merci.
--
===== salvatore

AMD Athlon 64X2 4200+
2Go DDR 400Mhz
Asus A8N-SLI Premium
Asus Nvidia 6600GT
OCZ ModStream 520W
HP DVD 740i
ASUS DVD SATA DRW 1814 BLT
HDD1 SATA2 320Go
HDD2 IDE 160Go



Re Bonsoir Salvatore

Après quelques recherches il semblerai que l'erreur fatale 0X00000124
soit dû aux drivers de la carte son, ce qui concorderai avec le lecteur DVD
qui bien sur utilise les ressources de la carte son.

Piste à suivre : mettre à jour les pilotes des périphériques son.

Bon courage.

Cordialement François.




J. K.
Le #35325
Bonjour, soir, salvatore,

[couic]

|| Dans l'hypotèse ou ça serait la carte son qui cause problème,
peut-on
|| désactiver la carte son qui est intégrée avec la carte mère et
en
|| installer une autre indépendante?

Pour cela, il faut regarder le plan de la carte mère. Il y a des
jumps à déplacer ou à enlever.

--

Cordialement.
Jacques
François
Le #34834
Bonjour, salvatore,

Il est aussi possible de désactiver un materiel dans le gestionnaire de
périphérique.
Clic droit sur le matériel choisit puis dans le menu déroulant l'option
désactiver.

Cordialement.

François
remjes
Le #34826
merci beaucoup pour vos conseils, je vais vérifier donc côté carte son et
mémoire.

Dans l'hypotèse ou ça serait la carte son qui cause problème, peut-on
désactiver la carte son qui est intégrée avec la carte mère et en installer
une autre indépendante?

merci.
Bonsoir Salvatore,

il doit être possible via le bios de désactiver la carte son intégré sur
la carte mère.
A ce moment là, il est possible d'installer une carte son sur un port PCI.

Cdt
Rémy

remjes
Le #34335
merci beaucoup pour vos conseils, je vais vérifier donc côté carte son et
mémoire.

Dans l'hypotèse ou ça serait la carte son qui cause problème, peut-on
désactiver la carte son qui est intégrée avec la carte mère et en installer
une autre indépendante?

merci.
autres possibilité :

cette carte contient un chipset realteck AC97. Il y a des mises à jour
récentes pour ce chipset. Essaye de voir.

salvatore
Le #34329
Côté drivers Remjes ils sont tous à jour, je vérifiie régulièrement la
disponibilité pour chaque composants.


merci!
--
===== salvatore

AMD Athlon 64X2 4200+
2Go DDR 400Mhz
Asus A8N-SLI Premium
Asus Nvidia 6600GT
OCZ ModStream 520W
HP DVD 740i
ASUS DVD SATA DRW 1814 BLT
HDD1 SATA2 320Go
HDD2 IDE 160Go



merci beaucoup pour vos conseils, je vais vérifier donc côté carte son et
mémoire.

Dans l'hypotèse ou ça serait la carte son qui cause problème, peut-on
désactiver la carte son qui est intégrée avec la carte mère et en installer
une autre indépendante?

merci.
autres possibilité :

cette carte contient un chipset realteck AC97. Il y a des mises à jour
récentes pour ce chipset. Essaye de voir.





Publicité
Poster une réponse
Anonyme