Erreur Formule

Le
DAVID
Bonjour

J'ai une erreur #VALEUR! sur une formule

=SOMMEPROD((A6:A383>=T4)*(A6:A383<=T5)*(K6:K383))

De A6:A383 Date 01/01/2010 au 31/12/2010
De K6 à K383 Des chiffres

T4 : Date de Début
T5 : Date de Fin

J'aimerais avoir la somme de K6 à K383 entre la date de début et la date de
fin.

Je trouve pas la solution, merci de votre aide

David
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #20927041
Bonjour,

Il doit y avoir au moins une cellule texte dans ta plage K6:K383

Camille

"DAVID"
Bonjour

J'ai une erreur #VALEUR! sur une formule

=SOMMEPROD((A6:A383>=T4)*(A6:A383<=T5)*(K6:K383))

De A6:A383 Date 01/01/2010 au 31/12/2010
De K6 à K383 Des chiffres

T4 : Date de Début
T5 : Date de Fin

J'aimerais avoir la somme de K6 à K383 entre la date de début et la date
de fin.

Je trouve pas la solution, merci de votre aide

David





Daniel.C
Le #20926431
Bonjour.
C'est apparemment correct, sauf s'il y a une valeur non numérique en
K6:K383.
Essaie :
=SOMMEPROD((A6:A383>=T4)*(A6:A383<=T5);(K6:K383))
Cordialement.
Daniel

Bonjour

J'ai une erreur #VALEUR! sur une formule

=SOMMEPROD((A6:A383>=T4)*(A6:A383<=T5)*(K6:K383))

De A6:A383 Date 01/01/2010 au 31/12/2010
De K6 à K383 Des chiffres

T4 : Date de Début
T5 : Date de Fin

J'aimerais avoir la somme de K6 à K383 entre la date de début et la date de
fin.

Je trouve pas la solution, merci de votre aide

David


DAVID
Le #20926571
Merci Daniel, Impeccable
Publicité
Poster une réponse
Anonyme