erreur sur formule, help

Le
Christian
Bonjour à tous



Problème sur une formule, que je n'arrive pas à résoudre seul, merci de
m'aider.

Voici le sujet : dans le tableau ci joint


http://cjoint.com/?eknrYv61Iu

Mon problème est le suivant, je ne remplis pas tout mon tableau (Vingt
lignes environ), dans la colonne 10

J'ai cette erreur : # Valeur qui s'affiche.

Voici la formule qui se trouve dans cette cellule :
=SI(M12>0;(B12*M12);(B12*J12)

Merci de m'aider

Christian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Samoey
Le #5445461
Bonjour,
a) il manque la parenthèse finale
b) le contenu en J ou M n'est peut être pas un nombre mais du texte
(faire le test en mettant un nombre dans ces cellules)

Cordialement
Michel

"Christian" %
Bonjour à tous



Problème sur une formule, que je n'arrive pas à résoudre seul, merci de
m'aider.

Voici le sujet : dans le tableau ci joint


http://cjoint.com/?eknrYv61Iu

Mon problème est le suivant, je ne remplis pas tout mon tableau (Vingt
lignes environ), dans la colonne 10

J'ai cette erreur : # Valeur qui s'affiche.

Voici la formule qui se trouve dans cette cellule :
=SI(M12>0;(B12*M12);(B12*J12)

Merci de m'aider

Christian






Christian
Le #5445371
Voici mon problème avec un exemple réduit de mon classeur Excel...!

http://cjoint.com/?ekpsM4dUpH

Dans la cellule O4 il apparaît aucun chiffre, alors que le montant total nom
remisé devrait apparaître comme dans
la cellule N4

Christian
Michel Samoey
Le #5445331
Bonjour,
en Cjoint, je n'ai qu'une adresse mail ?

Cordialement
Michel

"Christian" %
Voici mon problème avec un exemple réduit de mon classeur Excel...!

http://cjoint.com/?ekpsM4dUpH

Dans la cellule O4 il apparaît aucun chiffre, alors que le montant total
nom remisé devrait apparaître comme dans
la cellule N4

Christian



Christian
Le #5445181
Si il y a une erreur, la cellule O4 devrait avoir la valeur de N4
car en L4 le produit est rensengné comme n'ayant pas de remise

et donc je souhaite qu'apparaisse en O4 le prix total non remisé


Pour la cellule O3 le résultat est différent, du fait que ce produit à une
remise de 50%






"Michel Samoey" 47fe1b66$0$875$
Bonjour,
en Cjoint, je n'ai qu'une adresse mail ?

Cordialement
Michel

"Christian" %
Voici mon problème avec un exemple réduit de mon classeur Excel...!

http://cjoint.com/?ekpsM4dUpH

Dans la cellule O4 il apparaît aucun chiffre, alors que le montant total
nom remisé devrait apparaître comme dans
la cellule N4

Christian








Michel Samoey
Le #5445071
Bonjour,
je n'ai toujours pas vu ton fichier excel.

Pour l'instant , je suppose que le "0" du prix unitaire remisé est du texte
Cordialement
Michel

"Christian" %
Si il y a une erreur, la cellule O4 devrait avoir la valeur de N4
car en L4 le produit est rensengné comme n'ayant pas de remise

et donc je souhaite qu'apparaisse en O4 le prix total non remisé


Pour la cellule O3 le résultat est différent, du fait que ce produit à une
remise de 50%






"Michel Samoey" 47fe1b66$0$875$
Bonjour,
en Cjoint, je n'ai qu'une adresse mail ?

Cordialement
Michel

"Christian" %
Voici mon problème avec un exemple réduit de mon classeur Excel...!

http://cjoint.com/?ekpsM4dUpH

Dans la cellule O4 il apparaît aucun chiffre, alors que le montant total
nom remisé devrait apparaître comme dans
la cellule N4

Christian












Christian
Le #5444571
Voici le lien de Cjoint : http://cjoint.com/?elhYvJTtH5

Merci pour ta patience, car je ne suis pas un pro
Michel Samoey
Le #5444551
Bonjour,
peux tu le mettre en excel, je ne sais pas avec quoi ouvrir le .rar
Cordialement
Michel

"Christian"
Voici le lien de Cjoint : http://cjoint.com/?elhYvJTtH5

Merci pour ta patience, car je ne suis pas un pro





Christian
Le #5444541
Le fichier fait 1145 KO, donc impossible à passer par Cjoint


"Michel Samoey" 47ff08a6$0$844$

Bonjour,
peux tu le mettre en excel, je ne sais pas avec quoi ouvrir le .rar
Cordialement
Michel

"Christian"
Voici le lien de Cjoint : http://cjoint.com/?elhYvJTtH5

Merci pour ta patience, car je ne suis pas un pro










Daniel.C
Le #5444481
Bonjour.
Pas la peine d'ouvrir deux fils. Je t'ai demandé de transmettre un classeur
AVEC l'erreur. Celui-ci est encore sans.
Daniel
"Christian"
Le fichier fait 1145 KO, donc impossible à passer par Cjoint


"Michel Samoey" 47ff08a6$0$844$

Bonjour,
peux tu le mettre en excel, je ne sais pas avec quoi ouvrir le .rar
Cordialement
Michel

"Christian"
Voici le lien de Cjoint : http://cjoint.com/?elhYvJTtH5

Merci pour ta patience, car je ne suis pas un pro














Michel Samoey
Le #5444311
Bonjour,
humm, je ne crois pas que Christian a ouvert un 2eme fil, c'est quelqu'un
d'autre ! ;-)

Je n'ai pas de quoi convertir le .rar et c'est vrai que ça serait sympa si
Christian nous transmettait une copie d'un extrait de son fichier en .xls

Cordialement
Michel

"Daniel.C"
Bonjour.
Pas la peine d'ouvrir deux fils. Je t'ai demandé de transmettre un
classeur AVEC l'erreur. Celui-ci est encore sans.
Daniel


Publicité
Poster une réponse
Anonyme