Erreur Hotplug.dll ?

Le
ND
Bonjour à tous,

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur externe
USB IDE.

Depuis quelques jours lors que je veux utiliser "retirer le périférique
en toute sécurité "

J'ai un message d'alerte comme ci-joint,

http://cjoint.com/?iBjl0s1PK8

Et au bout de plusieurs tentatives celà fonctionne

Pourriez vous m'aider S'il vous plait ?

Merci,

XPP à jour.

--

bob paumé
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #19997031
Hello ND !

"ND" <Nodeal> wrote:

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur externe
USB IDE.
Depuis quelques jours lors que je veux utiliser "retirer le périférique
en toute sécurité "
J'ai un message d'alerte comme ci-joint,
http://cjoint.com/?iBjl0s1PK8
Et au bout de plusieurs tentatives celà fonctionne...
Pourriez vous m'aider S'il vous plait ?



Plutôt que d'employer l'icône "retirer le périphérique", télécharge SYNC.EXE http://technet.microsoft.com/en-us/sysinternals/bb897438.aspx et fais-en une icône sur ton bureau avec la commande "sync.exe -r".
Avant de couper ou débrancher tes périphériques, tu le passes.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Herser
Le #19997211
ND wrote:
Bonjour à tous,

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
externe USB IDE.

Depuis quelques jours lors que je veux utiliser "retirer le
périférique en toute sécurité "

J'ai un message d'alerte comme ci-joint,

http://cjoint.com/?iBjl0s1PK8

Et au bout de plusieurs tentatives celà fonctionne...

Pourriez vous m'aider S'il vous plait ?

Merci,

XPP à jour.



Bonjour

Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
Plutôt qu'une capture d'écran.
Cela facilite la recherche, pas besoin de taper le message.

Une proposition : supprimer les volumes de stockage "fantômes" :
- Brancher les périphériques de stockage (clés, disque dur externe)
- Gestionnaire de périphériques, dérouler volumes de stockage
Repérer ceux qui sont inscrits
- Cocher "Afficher les périphériques cachés" dans Affichage
Il se crée d'autres "Volume de stockage"
Clic droit mettre le pilote à jour (ou désinstaller si suffit pas)

Nous dire

Herser
ND
Le #19998751
In news:,
Laurent Jumet
Hello ND !

"ND" <Nodeal> wrote:

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
externe USB IDE.
Depuis quelques jours lors que je veux utiliser "retirer le
périférique en toute sécurité "
J'ai un message d'alerte comme ci-joint,
http://cjoint.com/?iBjl0s1PK8
Et au bout de plusieurs tentatives celà fonctionne...
Pourriez vous m'aider S'il vous plait ?



Plutôt que d'employer l'icône "retirer le périphérique",
télécharge SYNC.EXE
http://technet.microsoft.com/en-us/sysinternals/bb897438.aspx et
fais-en une icône sur ton bureau avec la commande "sync.exe -r".
Avant de couper ou débrancher tes périphériques, tu le passes.



Hum, Sympa, mais je n'aime pas un logiciel qui vienne au secours d'un
autre module en panne...

Cordialemnt,

--

bob
ND
Le #19998931
In news:,
Herser
ND wrote:
Bonjour à tous,

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
externe USB IDE.

Depuis quelques jours lors que je veux utiliser "retirer le
périférique en toute sécurité "

J'ai un message d'alerte comme ci-joint,

http://cjoint.com/?iBjl0s1PK8

Et au bout de plusieurs tentatives celà fonctionne...

Pourriez vous m'aider S'il vous plait ?

Merci,

XPP à jour.



Bonjour

Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
Plutôt qu'une capture d'écran.
Cela facilite la recherche, pas besoin de taper le message.

Une proposition : supprimer les volumes de stockage "fantômes" :
- Brancher les périphériques de stockage (clés, disque dur externe)
- Gestionnaire de périphériques, dérouler volumes de stockage
Repérer ceux qui sont inscrits
- Cocher "Afficher les périphériques cachés" dans Affichage
Il se crée d'autres "Volume de stockage"
Clic droit mettre le pilote à jour (ou désinstaller si suffit pas)

Nous dire

Herser



Merci c'etait bie ça !

Maitenant,j'ai viré les volumes de stockages fantômes et tout va bien...

Mais je me souviens "maintenant" m'être trompé il y a quelques jours de
port USB sur un concentrateur USB caché.

Merci bien...

Cela fonctionne maintenant :-)

Cordialement,

bob
Herser
Le #19999341
ND wrote:
In news:,
Herser
ND wrote:
Bonjour à tous,

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
externe USB IDE.

Depuis quelques jours lors que je veux utiliser "retirer le
périférique en toute sécurité "

J'ai un message d'alerte comme ci-joint,

http://cjoint.com/?iBjl0s1PK8

Et au bout de plusieurs tentatives celà fonctionne...

Pourriez vous m'aider S'il vous plait ?

Merci,

XPP à jour.



Bonjour

Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
Plutôt qu'une capture d'écran.
Cela facilite la recherche, pas besoin de taper le message.

Une proposition : supprimer les volumes de stockage "fantômes" :
- Brancher les périphériques de stockage (clés, disque dur
externe) - Gestionnaire de périphériques, dérouler volumes de stockage
Repérer ceux qui sont inscrits
- Cocher "Afficher les périphériques cachés" dans Affichage
Il se crée d'autres "Volume de stockage"
Clic droit mettre le pilote à jour (ou désinstaller si suffit pas)

Nous dire

Herser



Merci c'etait bie ça !

Maitenant,j'ai viré les volumes de stockages fantômes et tout va
bien...
Mais je me souviens "maintenant" m'être trompé il y a quelques jours
de port USB sur un concentrateur USB caché.

Merci bien...

Cela fonctionne maintenant :-)

Cordialement,

bob



Yes !
Et merci du retour
Herser
alain
Le #20125471
"Herser" wrote:

ND wrote:
> In news:,
> Herser >> ND wrote:
>>> Bonjour à tous,
>>>
>>> Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
>>> externe USB IDE.
>>>
>>> Depuis quelques jours lors que je veux utiliser "retirer le
>>> périférique en toute sécurité "
>>>
>>> J'ai un message d'alerte comme ci-joint,
>>>
>>> http://cjoint.com/?iBjl0s1PK8
>>>
>>> Et au bout de plusieurs tentatives celà fonctionne...
>>>
>>> Pourriez vous m'aider S'il vous plait ?
>>>
>>> Merci,
>>>
>>> XPP à jour.
>>
>> Bonjour
>>
>> Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
>> Plutôt qu'une capture d'écran.
>> Cela facilite la recherche, pas besoin de taper le message.
>>
>> Une proposition : supprimer les volumes de stockage "fantômes" :
>> - Brancher les périphériques de stockage (clés, disque dur
>> externe) - Gestionnaire de périphériques, dérouler volumes de stockage
>> Repérer ceux qui sont inscrits
>> - Cocher "Afficher les périphériques cachés" dans Affichage
>> Il se crée d'autres "Volume de stockage"
>> Clic droit mettre le pilote à jour (ou désinstaller si suffit pas)
>>
>> Nous dire
>>
>> Herser
>
> Merci c'etait bie ça !
>
> Maitenant,j'ai viré les volumes de stockages fantômes et tout va
> bien...
> Mais je me souviens "maintenant" m'être trompé il y a quelques jours
> de port USB sur un concentrateur USB caché.
>
> Merci bien...
>
> Cela fonctionne maintenant :-)
>
> Cordialement,
>
> bob

Yes !
Et merci du retour
Herser

Bonjour


j'ai ce problème aussi et j'ai essayé d'appliquer les consignes ci dessus.
J'avais effectivement plein de volumes cachés sans affectation particulière.
Le problème, c'est que cela corres^pondait à 3 partitions de disques durs.
heureusement, je m'étais contenté de les désactiver et j'ai pu les remettre
en service.
La curiosité dans mon cas c'est qu'a chaque tentative d'éjection il me met
"Hotplug.dll introuvable "et me l'ejecte quand même.
J'airemplacé Hotplug.dll par une version plus récente mais cela ne change rien
Faut aussi avouer que depuis que j'ai installé le SP3 de XP home, je traine
a la mise en route un message que Rundll.32 n'a pas pu se charger et que
Microsoft s'excuse etc etc.
Merci pour votre aide
Herser
Le #20125601
alain wrote:
"Herser" wrote:

ND wrote:
In news:,
Herser
ND wrote:
Bonjour à tous,

Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
externe USB IDE.

Depuis quelques jours lors que je veux utiliser "retirer le
périférique en toute sécurité "

J'ai un message d'alerte comme ci-joint,

http://cjoint.com/?iBjl0s1PK8

Et au bout de plusieurs tentatives celà fonctionne...

Pourriez vous m'aider S'il vous plait ?

Merci,

XPP à jour.



Bonjour

Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
Plutôt qu'une capture d'écran.
Cela facilite la recherche, pas besoin de taper le message.

Une proposition : supprimer les volumes de stockage "fantômes" :
- Brancher les périphériques de stockage (clés, disque dur
externe) - Gestionnaire de périphériques, dérouler volumes de
stockage Repérer ceux qui sont inscrits
- Cocher "Afficher les périphériques cachés" dans Affichage
Il se crée d'autres "Volume de stockage"
Clic droit mettre le pilote à jour (ou désinstaller si suffit
pas)

Nous dire

Herser



Merci c'etait bie ça !

Maitenant,j'ai viré les volumes de stockages fantômes et tout va
bien...
Mais je me souviens "maintenant" m'être trompé il y a quelques
jours de port USB sur un concentrateur USB caché.

Merci bien...

Cela fonctionne maintenant :-)

Cordialement,

bob



Yes !
Et merci du retour
Herser







Bonjour
j'ai ce problème aussi et j'ai essayé d'appliquer les consignes ci
dessus. J'avais effectivement plein de volumes cachés sans
affectation particulière. Le problème, c'est que cela corres^pondait
à 3 partitions de disques durs. heureusement, je m'étais contenté de
les désactiver et j'ai pu les remettre en service.



Il faut repérer les volumes de stockage avant de cocher les "cachés"
Et ne désactiver que les autres apparaissant après avoir coché.


La curiosité dans mon cas c'est qu'a chaque tentative d'éjection il
me met "Hotplug.dll introuvable "et me l'ejecte quand même.
J'airemplacé Hotplug.dll par une version plus récente mais cela ne
change rien Faut aussi avouer que depuis que j'ai installé le SP3 de
XP home, je traine
a la mise en route un message que Rundll.32 n'a pas pu se charger et
que Microsoft s'excuse etc etc.



Peux-tu faire un copier coller de cette fenétre (Ctrl+C Ctrl+V)
Le Rundll.32 renvoie sur quelle dll ?

Vérifier aussi avec msconfig :
"démarrer" / "Exécuter" taper msconfig
Ouvrir l'onglet "Démarrage" et décocher la ligne renvoyant à ce Rundll32

Herser
alain
Le #20129571
"Herser" wrote:

alain wrote:
> "Herser" wrote:
>
>> ND wrote:
>>> In news:,
>>> Herser >>>> ND wrote:
>>>>> Bonjour à tous,
>>>>>
>>>>> Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
>>>>> externe USB IDE.
>>>>>
>>>>> Depuis quelques jours lors que je veux utiliser "retirer le
>>>>> périférique en toute sécurité "
>>>>>
>>>>> J'ai un message d'alerte comme ci-joint,
>>>>>
>>>>> http://cjoint.com/?iBjl0s1PK8
>>>>>
>>>>> Et au bout de plusieurs tentatives celà fonctionne...
>>>>>
>>>>> Pourriez vous m'aider S'il vous plait ?
>>>>>
>>>>> Merci,
>>>>>
>>>>> XPP à jour.
>>>>
>>>> Bonjour
>>>>
>>>> Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
>>>> Plutôt qu'une capture d'écran.
>>>> Cela facilite la recherche, pas besoin de taper le message.
>>>>
>>>> Une proposition : supprimer les volumes de stockage "fantômes" :
>>>> - Brancher les périphériques de stockage (clés, disque dur
>>>> externe) - Gestionnaire de périphériques, dérouler volumes de
>>>> stockage Repérer ceux qui sont inscrits
>>>> - Cocher "Afficher les périphériques cachés" dans Affichage
>>>> Il se crée d'autres "Volume de stockage"
>>>> Clic droit mettre le pilote à jour (ou désinstaller si suffit
>>>> pas)
>>>>
>>>> Nous dire
>>>>
>>>> Herser
>>>
>>> Merci c'etait bie ça !
>>>
>>> Maitenant,j'ai viré les volumes de stockages fantômes et tout va
>>> bien...
>>> Mais je me souviens "maintenant" m'être trompé il y a quelques
>>> jours de port USB sur un concentrateur USB caché.
>>>
>>> Merci bien...
>>>
>>> Cela fonctionne maintenant :-)
>>>
>>> Cordialement,
>>>
>>> bob
>>
>> Yes !
>> Et merci du retour
>> Herser
>>


> Bonjour
> j'ai ce problème aussi et j'ai essayé d'appliquer les consignes ci
> dessus. J'avais effectivement plein de volumes cachés sans
> affectation particulière. Le problème, c'est que cela corres^pondait
> à 3 partitions de disques durs. heureusement, je m'étais contenté de
> les désactiver et j'ai pu les remettre en service.

Il faut repérer les volumes de stockage avant de cocher les "cachés"
Et ne désactiver que les autres apparaissant après avoir coché.


> La curiosité dans mon cas c'est qu'a chaque tentative d'éjection il
> me met "Hotplug.dll introuvable "et me l'ejecte quand même.
> J'airemplacé Hotplug.dll par une version plus récente mais cela ne
> change rien Faut aussi avouer que depuis que j'ai installé le SP3 de
> XP home, je traine
> a la mise en route un message que Rundll.32 n'a pas pu se charger et
> que Microsoft s'excuse etc etc.

Peux-tu faire un copier coller de cette fenétre (Ctrl+C Ctrl+V)
Le Rundll.32 renvoie sur quelle dll ?

Vérifier aussi avec msconfig :
"démarrer" / "Exécuter" taper msconfig
Ouvrir l'onglet "Démarrage" et décocher la ligne renvoyant à ce Rundll32

Herser

merci de me répondre


voici le message développé 1er niveau
"Rundll32.exe appver 5.1.2600.5512
modName ntdll.dll Modver 5.1.2600.5755
offset 0000d5aa"

a ma prochaine mise en route, je le copierai exactement ds wordpad si il
paraît car ce n'est pas toujours le cas (environ 1 fois sur 4)

ce serait donc ntdll qui serait en cause

J'ai lu par ailleurs que rundll32.exe chargait une quantité de fichiers dont
hotplug.dll, certainement très utiles et je ne vois pas comment je peux m'en
passer.
En plus, j'en ai 4 lignes ds msconfig/démarrage
une qui concerne NVMcTray et NvTaskbarInit
une autre pour NvCpl et NvStartup
une encore rundll32.exe edshell.dll,MountAll
une dernière qui concerne bluetooth mais comme je n'en ai pas!

Voilou et merci encore
alain
Le #20129671
"alain" wrote:



"Herser" wrote:

> alain wrote:
> > "Herser" wrote:
> >
> >> ND wrote:
> >>> In news:,
> >>> Herser > >>>> ND wrote:
> >>>>> Bonjour à tous,
> >>>>>
> >>>>> Je copie toujours mes sauvegardes ( genre Ti ) sur un disque dur
> >>>>> externe USB IDE.
> >>>>>
> >>>>> Depuis quelques jours lors que je veux utiliser "retirer le
> >>>>> périférique en toute sécurité "
> >>>>>
> >>>>> J'ai un message d'alerte comme ci-joint,
> >>>>>
> >>>>> http://cjoint.com/?iBjl0s1PK8
> >>>>>
> >>>>> Et au bout de plusieurs tentatives celà fonctionne...
> >>>>>
> >>>>> Pourriez vous m'aider S'il vous plait ?
> >>>>>
> >>>>> Merci,
> >>>>>
> >>>>> XPP à jour.
> >>>>
> >>>> Bonjour
> >>>>
> >>>> Remarque : il vaut faire un CTRL+C et CTRL+V, pour ce message.
> >>>> Plutôt qu'une capture d'écran.
> >>>> Cela facilite la recherche, pas besoin de taper le message.
> >>>>
> >>>> Une proposition : supprimer les volumes de stockage "fantômes" :
> >>>> - Brancher les périphériques de stockage (clés, disque dur
> >>>> externe) - Gestionnaire de périphériques, dérouler volumes de
> >>>> stockage Repérer ceux qui sont inscrits
> >>>> - Cocher "Afficher les périphériques cachés" dans Affichage
> >>>> Il se crée d'autres "Volume de stockage"
> >>>> Clic droit mettre le pilote à jour (ou désinstaller si suffit
> >>>> pas)
> >>>>
> >>>> Nous dire
> >>>>
> >>>> Herser
> >>>
> >>> Merci c'etait bie ça !
> >>>
> >>> Maitenant,j'ai viré les volumes de stockages fantômes et tout va
> >>> bien...
> >>> Mais je me souviens "maintenant" m'être trompé il y a quelques
> >>> jours de port USB sur un concentrateur USB caché.
> >>>
> >>> Merci bien...
> >>>
> >>> Cela fonctionne maintenant :-)
> >>>
> >>> Cordialement,
> >>>
> >>> bob
> >>
> >> Yes !
> >> Et merci du retour
> >> Herser
> >>
>
>
> > Bonjour
> > j'ai ce problème aussi et j'ai essayé d'appliquer les consignes ci
> > dessus. J'avais effectivement plein de volumes cachés sans
> > affectation particulière. Le problème, c'est que cela corres^pondait
> > à 3 partitions de disques durs. heureusement, je m'étais contenté de
> > les désactiver et j'ai pu les remettre en service.
>
> Il faut repérer les volumes de stockage avant de cocher les "cachés"
> Et ne désactiver que les autres apparaissant après avoir coché.
>
>
> > La curiosité dans mon cas c'est qu'a chaque tentative d'éjection il
> > me met "Hotplug.dll introuvable "et me l'ejecte quand même.
> > J'airemplacé Hotplug.dll par une version plus récente mais cela ne
> > change rien Faut aussi avouer que depuis que j'ai installé le SP3 de
> > XP home, je traine
> > a la mise en route un message que Rundll.32 n'a pas pu se charger et
> > que Microsoft s'excuse etc etc.
>
> Peux-tu faire un copier coller de cette fenétre (Ctrl+C Ctrl+V)
> Le Rundll.32 renvoie sur quelle dll ?
>
> Vérifier aussi avec msconfig :
> "démarrer" / "Exécuter" taper msconfig
> Ouvrir l'onglet "Démarrage" et décocher la ligne renvoyant à ce Rundll32
>
> Herser
>
> merci de me répondre
voici le message développé 1er niveau
"Rundll32.exe appver 5.1.2600.5512
modName ntdll.dll Modver 5.1.2600.5755
offset 0000d5aa"

a ma prochaine mise en route, je le copierai exactement ds wordpad si il
paraît car ce n'est pas toujours le cas (environ 1 fois sur 4)

ce serait donc ntdll qui serait en cause

J'ai lu par ailleurs que rundll32.exe chargait une quantité de fichiers dont
hotplug.dll, certainement très utiles et je ne vois pas comment je peux m'en
passer.
En plus, j'en ai 4 lignes ds msconfig/démarrage
une qui concerne NVMcTray et NvTaskbarInit
une autre pour NvCpl et NvStartup
une encore rundll32.exe edshell.dll,MountAll
une dernière qui concerne bluetooth mais comme je n'en ai pas!

Voilou et merci encore
2 précisions supplémentaires


J'ai bien désactivé les 6 volumes qui sont apparus après avoir coché, et
puis à la mise en route suivante, il me manquait la partition "D" de mon
disque dur et les deux partitions d'un DD usb2.
En temps normal (cachés non cochés!) j'en ai 4 qui correspondent à mon
lecteur mulicartes incorporé (sd, ms, cf et sm)
En ce qui concerne MSconfig, la ligne bluetooth est déjà décochée
Publicité
Poster une réponse
Anonyme