Erreur d'I/O sur le périphérique

Le
François
Bonjour,

J'essaie de scanner un document avec mon portable Acer sous Debian
Lenny
et une multifonction Canon Pixma MP160 en USB. Xsane reconnaît bien
l'imprimante, celle-ci balaie le document mais l'image n'arrive pas sur
le PC. Jobtiens seulement ce message :
« Erreur pendant la lecture Erreur d'I/O sur le péripérique »

Ensuite, l'imprimante n'est plus détectée ni par Xsane ni par Cups.
Si je branche un nouveau périphérique sur un port USB (clé USB, lecteur
de cartes), il n'est pas détecté.
Si je débranche puis rebranche la souris, elle n'est plus reconnue.

Par contre, tout se passe bien si je la branche sur mon vieux Pentium
II du siècle dernier, également sous Lenny.

Une idée ?

--
François
Se taire en classe, c'est respecter le sommeil des autres.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François
Le #18872241
J'ai installé gscan2pdf. Il ne fait pas mieux. La Canon est détectée,
mais elle ne réagit pas. Le message d'erreur et légèrement différent :
« Message inconnu : scanimage: open of device pixma: 04A91714_009D6B
failed: Invalid argument »

--
François
Je pense donc tu suis. Pierre DESPROGES
Sergio
Le #18873831
François a écrit :
Bonjour,

J'essaie de scanner un document avec mon portable Acer sous Debian
Lenny
et une multifonction Canon Pixma MP160 en USB. Xsane reconnaît bien
l'imprimante, celle-ci balaie le document mais l'image n'arrive pas sur
le PC. Jobtiens seulement ce message :
« Erreur pendant la lecture Erreur d'I/O sur le péripérique »



T'as tenté avec ça :
http://doc.ubuntu-fr.org/scanner_canon_multifonctions ou directement
http://home.arcor.de/wittawat/pixma/

voire les pilotes "officiels" Canon à trouver à partir de :
http://fr.software.canon-europe.com/

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
François
Le #18879781
Sergio avait énoncé :
T'as tenté avec ça :
http://doc.ubuntu-fr.org/scanner_canon_multifonctions ou directement
http://home.arcor.de/wittawat/pixma/

voire les pilotes "officiels" Canon à trouver à partir de :
http://fr.software.canon-europe.com/



Officieux, pas officiels, ces pilotes.
Le scanner devrait être reconnu sans installation de pilote, et sans
tripotage de fichiers de configuration. C'est d'ailleurs le cas sur mon
vieux PC où la Canon a été reconnue spontanément par Xsane.

Je pense plutôt à quelque chose qui met l'USB en vrac. Il me donne
d'ailleurs d'autres soucis comme l'impossibilité de démarrer sur une
clé bootable.

Je vais d'abord essayer une mise à jour du bios, qui est d'ailleurs en
retard de quelques versions.

--
François
François
Le #18886461
Sergio a formulé la demande :

T'as tenté avec ça :
http://doc.ubuntu-fr.org/scanner_canon_multifonctions ou directement
http://home.arcor.de/wittawat/pixma/



Pas mieux. Au contraire, il n'y a plus aucun bruit du côté de
l'imprimante. Et ça met toujours le souk dans les péripériques USB.

--
François
Si tu ne réussis jamais rien du premier coup, n'essaie surtout pas le
saut en parachute !
Publicité
Poster une réponse
Anonyme