Erreur de lecture d input sous windows seven.

Le
Jojojojo57
Bonjour à tous,

La base Access a été developpée avec Access 2003 dans le format Access 2000.

Nous utilisons jusqu'à ce jour des postes Windows XP sp3 avec des
Offices2003 et Office2007.

Nous avons changé dernièrement un poste client.
Ce dernier et sous windows seven 64bit avec Office 2007.
Alors tous marche très bien sur les autres postes.
Par contre pour celui-ci nous rencontrons des erreurs dans certain
formulaires.
Je m'explique avec un exemple.
j'ai un formulaire avec un input TxtStudy
et j'ai une combobox qui est alimentée par une requête qui se base sur la
valeur de l'input.
l'erreur qui est remonté :
Erreur de syntaxe :
Formulaires!Choose_Model_ToSetUp!TxtStudy

dans ma requete je pointe sur l'input de cette façon :
[Formulaires]![Choose_Model_ToSetUp]![TxtStudy]

Pour info : C'est Access qui a renseigné le chemin vers l'input

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry
Le #21265601
Bonjour,
Sans aucune garantie, essayez dans votre requête :
Formulaires![Choose_Model_ToSetUp]![TxtStudy]
ou
Forms![Choose_Model_ToSetUp]![TxtStudy]

Bon courage


"Jojojojo57" de news:
Bonjour à tous,

La base Access a été developpée avec Access 2003 dans le format Access
2000.

Nous utilisons jusqu'à ce jour des postes Windows XP sp3 avec des
Offices2003 et Office2007.

Nous avons changé dernièrement un poste client.
Ce dernier et sous windows seven 64bit avec Office 2007.
Alors tous marche très bien sur les autres postes.
Par contre pour celui-ci nous rencontrons des erreurs dans certain
formulaires.
Je m'explique avec un exemple.
j'ai un formulaire avec un input TxtStudy
et j'ai une combobox qui est alimentée par une requête qui se base sur la
valeur de l'input.
l'erreur qui est remonté :
Erreur de syntaxe :
Formulaires!Choose_Model_ToSetUp!TxtStudy

dans ma requete je pointe sur l'input de cette façon :
[Formulaires]![Choose_Model_ToSetUp]![TxtStudy]

Pour info : C'est Access qui a renseigné le chemin vers l'input

Merci de votre aide.


Publicité
Poster une réponse
Anonyme