Une erreur lors de l'installation du périphérique, Données non v al

Le
econsumer
Bonjour,

J'essaye d'installer une webcam , Maxell "SmartCam Plus" via un port USB

Lorsque je tente d'installer le driver via l'assistant de nouveau materiel
en lui indiquant le dossier "driver" présent sur le Cd livré avec la webcam,
Win XP pro commence la copie des fichiers et 2 secondes après WIn XP pro
indique le message d'erreur suivant:

"Impossible d'installer ce materiel

Un problème s'est produit lors de l'installation de ce materiel:
USB 2.0 PC camera
Une erreur s'est produite lors de l'installation du périphérique
Données non valides.
Cliquer sur terminer pour fermer l'assistant"

Hier soir j'ai écumer les forums et tenté de résoudre mon problème, mais
rien y fait toujours le même problème.

J'ai essayé entre autres:
- Un scan du disque dur avec la commande "CHKDSK c: /R"
- Un scan du disque dur avec la commande "CHKDSK c: /F"
- Essaie sur d'autres port USB de la machine présentant ce problème -> rien
ne change
- Ce n'est pas un problème de gravure de CD de Maxell puisque le driver
présent sur le CD s'installe bien sur une d'autre machine.
- J"ai suivi la méthode (Copier/coller le dossier Driver.cab) décrite sur la
page web de microsoft suivante:
http://support.microsoft.com/kb/810882
Page intitulée "Message d'erreur : Impossible d'installer ce matériel. Une
erreur s'est produite lors de l'installation du périphérique."
- J'ai lu qu'il pouvait s'agir d'un problème d'autorisations j'ai donc suivi
ce qui est indiqué sur le topic suivant:

http://www.aideonline.com/faq-Erreur_Donnees_non_valides_a_l_installation_d_un_pilote-440.html

Page intitulée: "Erreur "Données non valides" à l'installation d'un pilote"

TOUT CELA N'A RIEN DONNE
JE DEMANDE L'AIDE D'UN INFORMATICIEN!!! MERCI!!

JE COMMENCE A DESESPERER!!! CELA FAIT 24 HEURES QUE JE GALERE LA-DESSUS.
MERCI POUR VOTRE AIDE!!!
HELP!! PLEASE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #1242312
*Bonjour econsumer*
Dans news:, tu as
tapoté sur ton clavier pour écrire :

Bonjour,

J'essaye d'installer une webcam , Maxell "SmartCam Plus" via un port
USB

Lorsque je tente d'installer le driver via l'assistant de nouveau
materiel en lui indiquant le dossier "driver" présent sur le Cd livré
avec la webcam, Win XP pro commence la copie des fichiers et 2
secondes après WIn XP pro indique le message d'erreur suivant:

"Impossible d'installer ce materiel

Un problème s'est produit lors de l'installation de ce materiel:
USB 2.0 PC camera
Une erreur s'est produite lors de l'installation du périphérique
Données non valides.
Cliquer sur terminer pour fermer l'assistant"


(couic)

Ne crie pas, ça ne sert à rien.

Pour installer un nouveau périphérique, celui-ci ne doit surtout pas
être connecté.
On se laisse guider par le CD-Rom d'installation et on suit à la lettre
les instructions. Pas besoin d'aller bidouiller dans le CD pour n'en
prendre que des bouts. Je ne me sers jamais de l'assistant de nouveau
matériel.
--
Jacquouille la Fripouille

Azo3
Le #1242307
ce genre de périphériques s'installe dans l'ordre suivant : install des
pilotes (cd fourni) et ENSUITE (ou à la demande) branchement du
périphérique!!!!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"econsumer" news:
Bonjour,

J'essaye d'installer une webcam , Maxell "SmartCam Plus" via un port USB

Lorsque je tente d'installer le driver via l'assistant de nouveau materiel
en lui indiquant le dossier "driver" présent sur le Cd livré avec la
webcam,
Win XP pro commence la copie des fichiers et 2 secondes après WIn XP pro
indique le message d'erreur suivant:

"Impossible d'installer ce materiel

Un problème s'est produit lors de l'installation de ce materiel:
USB 2.0 PC camera
Une erreur s'est produite lors de l'installation du périphérique
Données non valides.
Cliquer sur terminer pour fermer l'assistant"

Hier soir j'ai écumer les forums et tenté de résoudre mon problème, mais
rien y fait toujours le même problème.

J'ai essayé entre autres:
- Un scan du disque dur avec la commande "CHKDSK c: /R"
- Un scan du disque dur avec la commande "CHKDSK c: /F"
- Essaie sur d'autres port USB de la machine présentant ce problème ->
rien
ne change
- Ce n'est pas un problème de gravure de CD de Maxell puisque le driver
présent sur le CD s'installe bien sur une d'autre machine.
- J"ai suivi la méthode (Copier/coller le dossier Driver.cab) décrite sur
la
page web de microsoft suivante:
http://support.microsoft.com/kb/810882
Page intitulée "Message d'erreur : Impossible d'installer ce matériel. Une
erreur s'est produite lors de l'installation du périphérique."
- J'ai lu qu'il pouvait s'agir d'un problème d'autorisations j'ai donc
suivi
ce qui est indiqué sur le topic suivant:

http://www.aideonline.com/faq-Erreur_Donnees_non_valides_a_l_installation_d_un_pilote-440.html

Page intitulée: "Erreur "Données non valides" à l'installation d'un
pilote"

TOUT CELA N'A RIEN DONNE
JE DEMANDE L'AIDE D'UN INFORMATICIEN!!! MERCI!!

JE COMMENCE A DESESPERER!!! CELA FAIT 24 HEURES QUE JE GALERE LA-DESSUS.
MERCI POUR VOTRE AIDE!!!
HELP!! PLEASE



econsumer
Le #1242305
Merci pour vos réponses.

J'ai bien suivi à la lettre le manuel d'install fourni comme vous dites avec
installation du driver depuis le CD et ce sans brancher le périphérique.

plusieurs fois même.

A la fin de l'installation, je branche la prise usb pour que la webcam
fonctionne et l'assisant se lance car il ne reconnais pas le périphérique et
me demande d'installer le driver en choisissant un dossier et je lui indique
donc le dossier driver sur leCd etc... ->> cf mon premier post.

PS: sur mon portable équipé également de win XP pro l'installation du driver
directement depuis l'assisant en branchement direct sur la prise usb n'a
posé strictement aucun souci. Alors qu'en suivant l'ordre indiqué ou pas avec
le pc de bureau ->impossible

Merci
Azo3
Le #1242295
hum!

- supprimer tout ce qui a été installé
- redémarrer
- installer les pilotes
- redémarrer après l'install des pilotes
- brancher

ça donne quoi?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"econsumer" news:
Merci pour vos réponses.

J'ai bien suivi à la lettre le manuel d'install fourni comme vous dites
avec
installation du driver depuis le CD et ce sans brancher le périphérique.

plusieurs fois même.

A la fin de l'installation, je branche la prise usb pour que la webcam
fonctionne et l'assisant se lance car il ne reconnais pas le périphérique
et
me demande d'installer le driver en choisissant un dossier et je lui
indique
donc le dossier driver sur leCd etc... ->> cf mon premier post.

PS: sur mon portable équipé également de win XP pro l'installation du
driver
directement depuis l'assisant en branchement direct sur la prise usb n'a
posé strictement aucun souci. Alors qu'en suivant l'ordre indiqué ou pas
avec
le pc de bureau ->impossible

Merci


econsumer
Le #1242039
Bonjour Monsieur Serge CENCI,

ça fait du bien de sentir que des gens sont à votre écoute parce que ça fait
+ de 2 jours que je suis la dessus...

J'ai suivi votre démarche ci dessous, en réponse à la question "ça donne
quoi?"

ça donne toujours la meme chose, en suivant srcupuleusement votre démarche
ci-dessous lorsque je branche la prise usb de la webcam, l'assistant ne
reconnait pas le pilote etc... toujours même message en indiquant à
l'assistant de rechercher dans le dossier driver du cd.
-> rien de changé

Je ne sais pas pourquoi win xp pro me sort ce message:

"Impossible d'installer ce materiel Un problème s'est produit lors de
l'installation de ce materiel: USB 2.0 PC camera Une erreur s'est produite
lors de l'installation du périphérique Données non valides. Cliquer sur
terminer pour fermer l'assistant"

Est-ce que vous savez pourquoi?

Merci à tous ceux qui pourraient me venir en aide car ça commence à me taper
sur les nerfs après + de 48h00 sur ça.

"Azo3" wrote:

hum!

- supprimer tout ce qui a été installé
- redémarrer
- installer les pilotes
- redémarrer après l'install des pilotes
- brancher

ça donne quoi?

--
Serge CENCI
MVP Microsoft WINDOWS


Azo3
Le #1242035
en principe, si tu as installé les pilotes, l'assistant ne devrait pas
s'ouvrir au branchement!
je penche pour de mauvais (pas les bons) pilotes, un cd abîmé, des pilotes
obsolètes ne convenant pas à windowsxp....

tu es allé sur le site de ta cam?
là il y a les pilotes

http://www.maxell.fr/pil.html

ça sera plus net qu'avec un cd où on peut se tromper ou s'il est mal fait..


sachant que ta cam est usb 1.1 , ce qui ne devrait pas poser pb mais
...l'informatique...

courage!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"econsumer" news:
Bonjour Monsieur Serge CENCI,

ça fait du bien de sentir que des gens sont à votre écoute parce que ça
fait
+ de 2 jours que je suis la dessus...

J'ai suivi votre démarche ci dessous, en réponse à la question "ça donne
quoi?"

ça donne toujours la meme chose, en suivant srcupuleusement votre démarche
ci-dessous lorsque je branche la prise usb de la webcam, l'assistant ne
reconnait pas le pilote etc... toujours même message en indiquant à
l'assistant de rechercher dans le dossier driver du cd.
-> rien de changé

Je ne sais pas pourquoi win xp pro me sort ce message:

"Impossible d'installer ce materiel Un problème s'est produit lors de
l'installation de ce materiel: USB 2.0 PC camera Une erreur s'est produite
lors de l'installation du périphérique Données non valides. Cliquer sur
terminer pour fermer l'assistant"

Est-ce que vous savez pourquoi?

Merci à tous ceux qui pourraient me venir en aide car ça commence à me
taper
sur les nerfs après + de 48h00 sur ça.

"Azo3" wrote:

hum!

- supprimer tout ce qui a été installé
- redémarrer
- installer les pilotes
- redémarrer après l'install des pilotes
- brancher

ça donne quoi?

--
Serge CENCI
MVP Microsoft WINDOWS




econsumer
Le #1242031
Merci Serge pour vos encouragement mais franchement je crois que je ne crois
difficilement à une installation sur cette machine de cette webcam sans la
réinstallation de XP. Vous ne pouvez pas savoir à quel point cela m'enerve...

En réponse à votre dernier message:
"je penche pour de mauvais (pas les bons) pilotes, un cd abîmé, des pilotes
obsolètes ne convenant pas à windowsxp...."


Je ne pense pas à tout cela simplement parce que le même produit avec le
même Cd s'est installé sur mon PC portable. (si ça peut aider ils sont tous
les 2 en réseau)
Ce qui veut dire que les pilotes sur le cd sont bon, que le cd n'est pas
abimé et que les pilotes ne sont pas du tout obsolètes puisque les 2 machines
sont équipés de Win XP pro sp2.

Je suis allé sur le site de maxell ça ne fonctionne pas mieux avec leur
driver.

Si vous avez une autre piste, je suis preneur.

J'ai meme suivi la méthode donné ici:
http://support.microsoft.com/kb/810882

-> rien y fait toujours le meme blocage.

Merci pour vos messages.



"Azo3" wrote:

en principe, si tu as installé les pilotes, l'assistant ne devrait pas
s'ouvrir au branchement!
je penche pour de mauvais (pas les bons) pilotes, un cd abîmé, des pilotes
obsolètes ne convenant pas à windowsxp....

tu es allé sur le site de ta cam?
là il y a les pilotes

http://www.maxell.fr/pil.html

ça sera plus net qu'avec un cd où on peut se tromper ou s'il est mal fait..


sachant que ta cam est usb 1.1 , ce qui ne devrait pas poser pb mais
....l'informatique...

courage!

--
Serge CENCI
MVP Microsoft WINDOWS


Bernard42
Le #1242030
econsumer nous a déclaré sur Win XP FR :

Merci Serge pour vos encouragement mais franchement je crois que je
ne crois difficilement à une installation sur cette machine de cette
webcam sans la réinstallation de XP. Vous ne pouvez pas savoir à quel
point cela m'enerve...

En réponse à votre dernier message:
"je penche pour de mauvais (pas les bons) pilotes, un cd abîmé, des
pilotes



Bonsoir,

Débranches ta connexion internet,désactives ton antivirus,
ton parefeu,windows defender,kerio etc....Désinstalles tout,reboots,termines
de
supprimer ce qu'il reste dans programmes files pour ce pilôte,élimines tous
les fichiers tmp,par rechercher,
supprimer,sans brancher le cordon USB de ta Webcam,installes les
pilôtes,reboots,
branches ta Webcam,résultat?


--
Bernard 42.

Bernard42
Le #1241802
econsumer nous a déclaré sur Win XP FR :

Bonjour,

J'essaye d'installer une webcam , Maxell "SmartCam Plus" via un port
USB



Bonsoir,

Débranches ta connexion internet,désactives ton antivirus,
ton parefeu,windows defender,kerio etc....
Désinstalles tous ce qui concerne le pilote de ta Webcam,reboots,termines de
supprimer ce qu'il reste dans programmes files pour ce pilôte,élimines tous
les fichiers tmp,par rechercher,supprimer,sans brancher le cordon USB de ta
Webcam,installes les pilôtes,reboots,branches ta Webcam,
résultat?

--
Bernard 42.

Azo3
Le #1241788
si l'assistant s'ouvre , c'est que les pilotes ne sont pas installés au
"bon" endroit...ou qu'il manque qq chose sur ton pc

avant d'en venir aux extrémités :

démarrer/exécuter SFC /scannow

sinon démarrer sur le Cd de XP , choisir "installer" au premier écran puis
"réparer" , tu ne perdras que les mises à jour

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"econsumer" news:
Merci Serge pour vos encouragement mais franchement je crois que je ne
crois
difficilement à une installation sur cette machine de cette webcam sans la
réinstallation de XP. Vous ne pouvez pas savoir à quel point cela
m'enerve...

En réponse à votre dernier message:
"je penche pour de mauvais (pas les bons) pilotes, un cd abîmé, des
pilotes
obsolètes ne convenant pas à windowsxp...."


Je ne pense pas à tout cela simplement parce que le même produit avec le
même Cd s'est installé sur mon PC portable. (si ça peut aider ils sont
tous
les 2 en réseau)
Ce qui veut dire que les pilotes sur le cd sont bon, que le cd n'est pas
abimé et que les pilotes ne sont pas du tout obsolètes puisque les 2
machines
sont équipés de Win XP pro sp2.

Je suis allé sur le site de maxell ça ne fonctionne pas mieux avec leur
driver.

Si vous avez une autre piste, je suis preneur.

J'ai meme suivi la méthode donné ici:
http://support.microsoft.com/kb/810882

-> rien y fait toujours le meme blocage.

Merci pour vos messages.



"Azo3" wrote:

en principe, si tu as installé les pilotes, l'assistant ne devrait pas
s'ouvrir au branchement!
je penche pour de mauvais (pas les bons) pilotes, un cd abîmé, des
pilotes
obsolètes ne convenant pas à windowsxp....

tu es allé sur le site de ta cam?
là il y a les pilotes

http://www.maxell.fr/pil.html

ça sera plus net qu'avec un cd où on peut se tromper ou s'il est mal
fait..


sachant que ta cam est usb 1.1 , ce qui ne devrait pas poser pb mais
....l'informatique...

courage!

--
Serge CENCI
MVP Microsoft WINDOWS





Publicité
Poster une réponse
Anonyme