Erreur d'ouverture de clé HKEY_ à l'installation d'un logiciel

Le
MilesTEG1
Bonjour,
voilà, j'ai une erreur lors de l'installation de Photoshop Elements 6 lié à
une clé dans la base de registre de windows vista Home Premium 64bits.
Voilà l'erreur lors de l'installation :
<a href="http://www.zimagez.com/zimage/2008-07-19113333.php" target="_blank"
title="Photo hérbergée par zimagez.com"><img
src="http://www.zimagez.com/miniature/2008-07-19113333.png" alt="Photo
hérbergée par zimagez.com" /></a>

Je suis allé voir dans la base de registre la clé en question, et voilà ce
que j'ai trouvé :
<a href="http://www.zimagez.com/zimage/2008-07-19113318.php" target="_blank"
title="Photo hérbergée par zimagez.com"><img
src="http://www.zimagez.com/miniature/2008-07-19113318.png" alt="Photo
hérbergée par zimagez.com" /></a>

J'ai beau essayé de supprimer la clé en question, rien à faire ca marche pas.
J'ai regardé les autorisation de la clé
"HKEY_USERSS-1-5-21-4077524877-835931094-2118291020-1000SoftwareAdobePhotoshop
Elements", il n'y en avait pas. J'ai donc mis les autorisations en cochant la
case entourée sur l'image suivante :
<a href="http://www.zimagez.com/zimage/2008-07-19113510.php" target="_blank"
title="Photo hérbergée par zimagez.com"><img
src="http://www.zimagez.com/miniature/2008-07-19113510.png" alt="Photo
hérbergée par zimagez.com" /></a>

Bref, celà m'embête grandement car je ne peux pas installé ce logiciel

Est-ce que quelqu'un peut m'aider ?

Merci
Cordialement
MilesTEG
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #16370091
es-tu connecté à internet pendant l'install?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"MilesTEG1" news:
Bonjour,
voilà, j'ai une erreur lors de l'installation de Photoshop Elements 6 lié
à
une clé dans la base de registre de windows vista Home Premium 64bits.
Voilà l'erreur lors de l'installation :
<a href="http://www.zimagez.com/zimage/2008-07-19113333.php"
target="_blank"
title="Photo hérbergée par zimagez.com"><img
src="http://www.zimagez.com/miniature/2008-07-19113333.png" alt="Photo
hérbergée par zimagez.com" /></a>

Je suis allé voir dans la base de registre la clé en question, et voilà ce
que j'ai trouvé :
<a href="http://www.zimagez.com/zimage/2008-07-19113318.php"
target="_blank"
title="Photo hérbergée par zimagez.com"><img
src="http://www.zimagez.com/miniature/2008-07-19113318.png" alt="Photo
hérbergée par zimagez.com" /></a>

J'ai beau essayé de supprimer la clé en question, rien à faire ca marche
pas.
J'ai regardé les autorisation de la clé
"HKEY_USERSS-1-5-21-4077524877-835931094-2118291020-1000SoftwareAdobePhotoshop
Elements", il n'y en avait pas. J'ai donc mis les autorisations en cochant
la
case entourée sur l'image suivante :
<a href="http://www.zimagez.com/zimage/2008-07-19113510.php"
target="_blank"
title="Photo hérbergée par zimagez.com"><img
src="http://www.zimagez.com/miniature/2008-07-19113510.png" alt="Photo
hérbergée par zimagez.com" /></a>

Bref, celà m'embête grandement car je ne peux pas installé ce logiciel...

Est-ce que quelqu'un peut m'aider ?

Merci
Cordialement
MilesTEG


MilesTEG1
Le #16374061
Bonjour,
oui je suis connecté à Internet.
j'ai Kaspersky Internet Security 2009 pour protection.

"Azo4" wrote:

es-tu connecté à internet pendant l'install?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"MilesTEG1" news:
> Bonjour,
> voilà, j'ai une erreur lors de l'installation de Photoshop Elements 6 lié
> à
> une clé dans la base de registre de windows vista Home Premium 64bits.
> Voilà l'erreur lors de l'installation :
> <a href="http://www.zimagez.com/zimage/2008-07-19113333.php"
> target="_blank"
> title="Photo hérbergée par zimagez.com"><img
> src="http://www.zimagez.com/miniature/2008-07-19113333.png" alt="Photo
> hérbergée par zimagez.com" /></a>
>
> Je suis allé voir dans la base de registre la clé en question, et voilà ce
> que j'ai trouvé :
> <a href="http://www.zimagez.com/zimage/2008-07-19113318.php"
> target="_blank"
> title="Photo hérbergée par zimagez.com"><img
> src="http://www.zimagez.com/miniature/2008-07-19113318.png" alt="Photo
> hérbergée par zimagez.com" /></a>
>
> J'ai beau essayé de supprimer la clé en question, rien à faire ca marche
> pas.
> J'ai regardé les autorisation de la clé
> "HKEY_USERSS-1-5-21-4077524877-835931094-2118291020-1000SoftwareAdobePhotoshop
> Elements", il n'y en avait pas. J'ai donc mis les autorisations en cochant
> la
> case entourée sur l'image suivante :
> <a href="http://www.zimagez.com/zimage/2008-07-19113510.php"
> target="_blank"
> title="Photo hérbergée par zimagez.com"><img
> src="http://www.zimagez.com/miniature/2008-07-19113510.png" alt="Photo
> hérbergée par zimagez.com" /></a>
>
> Bref, celà m'embête grandement car je ne peux pas installé ce logiciel...
>
> Est-ce que quelqu'un peut m'aider ?
>
> Merci
> Cordialement
> MilesTEG




Azo4
Le #16374391
alors vois si ta suite antivirus ne bloquerait pas la connexion à ce site
pour charger les images incriminées...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"MilesTEG1" news:
Bonjour,
oui je suis connecté à Internet.
j'ai Kaspersky Internet Security 2009 pour protection.

"Azo4" wrote:

es-tu connecté à internet pendant l'install?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"MilesTEG1" de
news:
> Bonjour,
> voilà, j'ai une erreur lors de l'installation de Photoshop Elements 6
> lié
> à
> une clé dans la base de registre de windows vista Home Premium 64bits.
> Voilà l'erreur lors de l'installation :
> <a href="http://www.zimagez.com/zimage/2008-07-19113333.php"
> target="_blank"
> title="Photo hérbergée par zimagez.com"><img
> src="http://www.zimagez.com/miniature/2008-07-19113333.png" alt="Photo
> hérbergée par zimagez.com" /></a>
>
> Je suis allé voir dans la base de registre la clé en question, et voilà
> ce
> que j'ai trouvé :
> <a href="http://www.zimagez.com/zimage/2008-07-19113318.php"
> target="_blank"
> title="Photo hérbergée par zimagez.com"><img
> src="http://www.zimagez.com/miniature/2008-07-19113318.png" alt="Photo
> hérbergée par zimagez.com" /></a>
>
> J'ai beau essayé de supprimer la clé en question, rien à faire ca
> marche
> pas.
> J'ai regardé les autorisation de la clé
> "HKEY_USERSS-1-5-21-4077524877-835931094-2118291020-1000SoftwareAdobePhotoshop
> Elements", il n'y en avait pas. J'ai donc mis les autorisations en
> cochant
> la
> case entourée sur l'image suivante :
> <a href="http://www.zimagez.com/zimage/2008-07-19113510.php"
> target="_blank"
> title="Photo hérbergée par zimagez.com"><img
> src="http://www.zimagez.com/miniature/2008-07-19113510.png" alt="Photo
> hérbergée par zimagez.com" /></a>
>
> Bref, celà m'embête grandement car je ne peux pas installé ce
> logiciel...
>
> Est-ce que quelqu'un peut m'aider ?
>
> Merci
> Cordialement
> MilesTEG






MilesTEG1
Le #16375531
Re-bonjour,
je crois que tu as mal compris ma demande.
Les liens vers les images que j'ai mis plus haut sont des captures d'écrans
des erreurs que j'ai. J'arrive bien à accéder à internet, c'est pas le soucis.
Je remets les images en lien direct :
http://www.zimagez.com/zimage/2008-07-19113333.php

http://www.zimagez.com/zimage/2008-07-19113318.php

http://www.zimagez.com/zimage/2008-07-19113510.php

Mon soucis ne concerne que l'installation du logiciel et la base de registre
dans laquelle une clé pose problème.

Merci

"Azo4" wrote:

alors vois si ta suite antivirus ne bloquerait pas la connexion à ce site
pour charger les images incriminées...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"MilesTEG1" news:
> Bonjour,
> oui je suis connecté à Internet.
> j'ai Kaspersky Internet Security 2009 pour protection.
>
> "Azo4" wrote:
>
>> es-tu connecté à internet pendant l'install?
>>
>> --
>> Serge CENCI
>> MVP MS Windows
>> https://mvp.support.microsoft.com/profile/Serge.Cenci
>> http://www.communautes-numeriques.net/
>>
>> "MilesTEG1" >> de
>> news:
>> > Bonjour,
>> > voilà, j'ai une erreur lors de l'installation de Photoshop Elements 6
>> > lié
>> > à
>> > une clé dans la base de registre de windows vista Home Premium 64bits.
>> > Voilà l'erreur lors de l'installation :
>> > <a href="http://www.zimagez.com/zimage/2008-07-19113333.php"
>> > target="_blank"
>> > title="Photo hérbergée par zimagez.com"><img
>> > src="http://www.zimagez.com/miniature/2008-07-19113333.png" alt="Photo
>> > hérbergée par zimagez.com" /></a>
>> >
>> > Je suis allé voir dans la base de registre la clé en question, et voilà
>> > ce
>> > que j'ai trouvé :
>> > <a href="http://www.zimagez.com/zimage/2008-07-19113318.php"
>> > target="_blank"
>> > title="Photo hérbergée par zimagez.com"><img
>> > src="http://www.zimagez.com/miniature/2008-07-19113318.png" alt="Photo
>> > hérbergée par zimagez.com" /></a>
>> >
>> > J'ai beau essayé de supprimer la clé en question, rien à faire ca
>> > marche
>> > pas.
>> > J'ai regardé les autorisation de la clé
>> > "HKEY_USERSS-1-5-21-4077524877-835931094-2118291020-1000SoftwareAdobePhotoshop
>> > Elements", il n'y en avait pas. J'ai donc mis les autorisations en
>> > cochant
>> > la
>> > case entourée sur l'image suivante :
>> > <a href="http://www.zimagez.com/zimage/2008-07-19113510.php"
>> > target="_blank"
>> > title="Photo hérbergée par zimagez.com"><img
>> > src="http://www.zimagez.com/miniature/2008-07-19113510.png" alt="Photo
>> > hérbergée par zimagez.com" /></a>
>> >
>> > Bref, celà m'embête grandement car je ne peux pas installé ce
>> > logiciel...
>> >
>> > Est-ce que quelqu'un peut m'aider ?
>> >
>> > Merci
>> > Cordialement
>> > MilesTEG
>>
>>




Gregory DURAND
Le #16389481
"MilesTEG1" news:
Re-bonjour,
je crois que tu as mal compris ma demande.
Les liens vers les images que j'ai mis plus haut sont des captures
d'écrans
des erreurs que j'ai. J'arrive bien à accéder à internet, c'est pas le
soucis.
Je remets les images en lien direct :
http://www.zimagez.com/zimage/2008-07-19113333.php

http://www.zimagez.com/zimage/2008-07-19113318.php

http://www.zimagez.com/zimage/2008-07-19113510.php

Mon soucis ne concerne que l'installation du logiciel et la base de
registre
dans laquelle une clé pose problème.

Merci

"Azo4" wrote:

alors vois si ta suite antivirus ne bloquerait pas la connexion à ce site
pour charger les images incriminées...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"MilesTEG1" de
news:
> Bonjour,
> oui je suis connecté à Internet.
> j'ai Kaspersky Internet Security 2009 pour protection.
>
> "Azo4" wrote:
>
>> es-tu connecté à internet pendant l'install?
>>
>> --
>> Serge CENCI
>> MVP MS Windows
>> https://mvp.support.microsoft.com/profile/Serge.Cenci
>> http://www.communautes-numeriques.net/
>>
>> "MilesTEG1" >> message
>> de
>> news:
>> > Bonjour,
>> > voilà, j'ai une erreur lors de l'installation de Photoshop Elements
>> > 6
>> > lié
>> > à
>> > une clé dans la base de registre de windows vista Home Premium
>> > 64bits.
>> > Voilà l'erreur lors de l'installation :
>> > <a href="http://www.zimagez.com/zimage/2008-07-19113333.php"
>> > target="_blank"
>> > title="Photo hérbergée par zimagez.com"><img
>> > src="http://www.zimagez.com/miniature/2008-07-19113333.png"
>> > alt="Photo
>> > hérbergée par zimagez.com" /></a>
>> >
>> > Je suis allé voir dans la base de registre la clé en question, et
>> > voilà
>> > ce
>> > que j'ai trouvé :
>> > <a href="http://www.zimagez.com/zimage/2008-07-19113318.php"
>> > target="_blank"
>> > title="Photo hérbergée par zimagez.com"><img
>> > src="http://www.zimagez.com/miniature/2008-07-19113318.png"
>> > alt="Photo
>> > hérbergée par zimagez.com" /></a>
>> >
>> > J'ai beau essayé de supprimer la clé en question, rien à faire ca
>> > marche
>> > pas.
>> > J'ai regardé les autorisation de la clé
>> > "HKEY_USERSS-1-5-21-4077524877-835931094-2118291020-1000SoftwareAdobePhotoshop
>> > Elements", il n'y en avait pas. J'ai donc mis les autorisations en
>> > cochant
>> > la
>> > case entourée sur l'image suivante :
>> > <a href="http://www.zimagez.com/zimage/2008-07-19113510.php"
>> > target="_blank"
>> > title="Photo hérbergée par zimagez.com"><img
>> > src="http://www.zimagez.com/miniature/2008-07-19113510.png"
>> > alt="Photo
>> > hérbergée par zimagez.com" /></a>
>> >
>> > Bref, celà m'embête grandement car je ne peux pas installé ce
>> > logiciel...
>> >
>> > Est-ce que quelqu'un peut m'aider ?
>> >
>> > Merci
>> > Cordialement
>> > MilesTEG
>>
>>







Bonjour, je pense que dans le cas présent, deux solutions s'offrent à vous:
- Ouvrir votre Média d'installation via l'explorateur
-Faire un click droit sur l'executable d'installation ( généralement
setup.exe )
- Sélectionner l'option éxécuter en tant qu'administrateur.

La seconde solution serait de désactiver l'UAC de Vista tel que cela est
expliqué dans l'article suivant:
http://www.laboratoire-microsoft.org/tips-23933-desactiver-uac-vista.html


--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND
MilesTEG1
Le #16393971
> Bonjour, je pense que dans le cas présent, deux solutions s'offrent à vous:
- Ouvrir votre Média d'installation via l'explorateur
-Faire un click droit sur l'executable d'installation ( généralement
setup.exe )
- Sélectionner l'option éxécuter en tant qu'administrateur.

La seconde solution serait de désactiver l'UAC de Vista tel que cela est
expliqué dans l'article suivant:
http://www.laboratoire-microsoft.org/tips-23933-desactiver-uac-vista.html


--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND



Bonjour,
alors j'ai testé en désactivant Kaspersky, et ca fait la même chose... "Clé
de la base de registre impossible à ouvrir".
En désactivant l"UAC, et bien même topo... une clé de la base de registre
inaccessible...

Je précise qu'en mode sans echec, cette clé de la base de registre est aussi
inaccessible...

Merci de votre aide.
Cordialement
Miles TEG
Gregory DURAND
Le #16395961
"MilesTEG1" news:
Bonjour, je pense que dans le cas présent, deux solutions s'offrent à
vous:
- Ouvrir votre Média d'installation via l'explorateur
-Faire un click droit sur l'executable d'installation ( généralement
setup.exe )
- Sélectionner l'option éxécuter en tant qu'administrateur.

La seconde solution serait de désactiver l'UAC de Vista tel que cela est
expliqué dans l'article suivant:
http://www.laboratoire-microsoft.org/tips-23933-desactiver-uac-vista.html


--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND



Bonjour,
alors j'ai testé en désactivant Kaspersky, et ca fait la même chose...
"Clé
de la base de registre impossible à ouvrir".
En désactivant l"UAC, et bien même topo... une clé de la base de registre
inaccessible...

Je précise qu'en mode sans echec, cette clé de la base de registre est
aussi
inaccessible...

Merci de votre aide.
Cordialement
Miles TEG



Bonsoir,

Vu votre problème; il sepourrait que les tentatives d'installation
successives aient laissé quelques "traces" dans votre base de registre.
Je pense que le mieux serait tout d'abord de supprimer tout trace
d'installations précédentes avant de retenter une nouvelle installation.

Pour ce faire, téléchargez l'utilitaire ci-dessous:
http://support.microsoft.com/kb/290301

Installez le puis lancez le ( Menu démarrer / Tous les Programmes )
Choisissez Adobe Photoshop Elements
Supprimer.

Une fois ceci fait, désactivez l'UAC et procédez comme je vous l'avais
indiqué précédemment:

Click droit sur l'éxécutable situé sur votre média d'installation.
Executer en tant qu'administrateur.

--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND
MilesTEG1
Le #16398851
"Gregory DURAND" wrote:


"MilesTEG1" news:
>> Bonjour, je pense que dans le cas présent, deux solutions s'offrent à
>> vous:
>> - Ouvrir votre Média d'installation via l'explorateur
>> -Faire un click droit sur l'executable d'installation ( généralement
>> setup.exe )
>> - Sélectionner l'option éxécuter en tant qu'administrateur.
>>
>> La seconde solution serait de désactiver l'UAC de Vista tel que cela est
>> expliqué dans l'article suivant:
>> http://www.laboratoire-microsoft.org/tips-23933-desactiver-uac-vista.html
>>
>>
>> --
>> En espérant avoir pu vous aider,
>> Cordialement,
>>
>> Gregory DURAND
>
> Bonjour,
> alors j'ai testé en désactivant Kaspersky, et ca fait la même chose...
> "Clé
> de la base de registre impossible à ouvrir".
> En désactivant l"UAC, et bien même topo... une clé de la base de registre
> inaccessible...
>
> Je précise qu'en mode sans echec, cette clé de la base de registre est
> aussi
> inaccessible...
>
> Merci de votre aide.
> Cordialement
> Miles TEG

Bonsoir,

Vu votre problème; il sepourrait que les tentatives d'installation
successives aient laissé quelques "traces" dans votre base de registre.
Je pense que le mieux serait tout d'abord de supprimer tout trace
d'installations précédentes avant de retenter une nouvelle installation.

Pour ce faire, téléchargez l'utilitaire ci-dessous:
http://support.microsoft.com/kb/290301

Installez le puis lancez le ( Menu démarrer / Tous les Programmes )
Choisissez Adobe Photoshop Elements
Supprimer.

Une fois ceci fait, désactivez l'UAC et procédez comme je vous l'avais
indiqué précédemment:

Click droit sur l'éxécutable situé sur votre média d'installation.
Executer en tant qu'administrateur.

--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND



Bonjour,
merci de votre aide, malheureusement le petit utilitaire que vous m'avez dit
d'installé ne détecte pas le "Photoshop Elements", donc je n'ai rien à
supprimer avec lui.

J'ai regardé la clé en question dans la base de registre, et je soupsonne un
problème de droits d'accès dessus. Mais lorsque je veux changer ces
permissions, ca me met un message d'erreur...

Je sens trop qu'il va falloir passer par l'étape réinstallation de
windows... ca me met hors de moi rien que d'y penser...

Si vous avez d'autres suggestions, je suis preneur ;)

En tout cas merci.
Cordialement
Miles TEG
Gregory DURAND
Le #16409391
= "MilesTEG1" news:
"Gregory DURAND" wrote:


"MilesTEG1" news:
>> Bonjour, je pense que dans le cas présent, deux solutions s'offrent à
>> vous:
>> - Ouvrir votre Média d'installation via l'explorateur
>> -Faire un click droit sur l'executable d'installation ( généralement
>> setup.exe )
>> - Sélectionner l'option éxécuter en tant qu'administrateur.
>>
>> La seconde solution serait de désactiver l'UAC de Vista tel que cela
>> est
>> expliqué dans l'article suivant:
>> http://www.laboratoire-microsoft.org/tips-23933-desactiver-uac-vista.html
>>
>>
>> --
>> En espérant avoir pu vous aider,
>> Cordialement,
>>
>> Gregory DURAND
>
> Bonjour,
> alors j'ai testé en désactivant Kaspersky, et ca fait la même chose...
> "Clé
> de la base de registre impossible à ouvrir".
> En désactivant l"UAC, et bien même topo... une clé de la base de
> registre
> inaccessible...
>
> Je précise qu'en mode sans echec, cette clé de la base de registre est
> aussi
> inaccessible...
>
> Merci de votre aide.
> Cordialement
> Miles TEG

Bonsoir,

Vu votre problème; il sepourrait que les tentatives d'installation
successives aient laissé quelques "traces" dans votre base de registre.
Je pense que le mieux serait tout d'abord de supprimer tout trace
d'installations précédentes avant de retenter une nouvelle installation.

Pour ce faire, téléchargez l'utilitaire ci-dessous:
http://support.microsoft.com/kb/290301

Installez le puis lancez le ( Menu démarrer / Tous les Programmes )
Choisissez Adobe Photoshop Elements
Supprimer.

Une fois ceci fait, désactivez l'UAC et procédez comme je vous l'avais
indiqué précédemment:

Click droit sur l'éxécutable situé sur votre média d'installation.
Executer en tant qu'administrateur.

--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND



Bonjour,
merci de votre aide, malheureusement le petit utilitaire que vous m'avez
dit
d'installé ne détecte pas le "Photoshop Elements", donc je n'ai rien à
supprimer avec lui.

J'ai regardé la clé en question dans la base de registre, et je soupsonne
un
problème de droits d'accès dessus. Mais lorsque je veux changer ces
permissions, ca me met un message d'erreur...

Je sens trop qu'il va falloir passer par l'étape réinstallation de
windows... ca me met hors de moi rien que d'y penser...

Si vous avez d'autres suggestions, je suis preneur ;)

En tout cas merci.
Cordialement
Miles TEG



Bonjour,

Vous parliez, dans votre dernier post, d'un message d'erreur lorsque vous
essayez de modifierr les permissions sur cette clé de registre.
Quel est ce message d'erreur ? Y a t il un code d'erreur ?
Avez vous des évènements inscrits dans les logs d'évènements ?
Si vous en trouvez, pourriez vous m'indiquer quels sont les Event ID et les
sources indiquées par ces erreurs?

Si vous pouviez me fournir ces indications, je pourrais certainement trouver
de plus amples informations quant à votre problème.

--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND

==
MilesTEG1
Le #16409541
> Bonjour,

Vous parliez, dans votre dernier post, d'un message d'erreur lorsque vous
essayez de modifierr les permissions sur cette clé de registre.
Quel est ce message d'erreur ? Y a t il un code d'erreur ?
Avez vous des évènements inscrits dans les logs d'évènements ?
Si vous en trouvez, pourriez vous m'indiquer quels sont les Event ID et les
sources indiquées par ces erreurs?

Si vous pouviez me fournir ces indications, je pourrais certainement trouver
de plus amples informations quant à votre problème.

--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND


Bonjour,

le message d'erreur lorsque j'essaie de modifier les permissions de la clé
de la base de registre est le suivant :
"Vous n'avez pas les autorisations d'afficher les paramètres d'autorisation
pour Organizer, mais vous pouvez modifier ces autorisations".
Je précise que le compte que j'utilise n'est pas un compte limité, mais
qu'il est comme celui d'un administrateut, de plus, lorsque j'ai lancé
regedit, j'ai eu la fenètre de l'UAC qui m'a demander si je voulais bien
lancer en mode administrateur.
Donc je vais pour ajouter des permissions (car apparemment il n'y en a pas
sur cette clé), j'ajoute donc des permissions, et quand je fais appliquer, ca
me dit :
"Impossible d'enregistrer les modifications d'autorisation sur Organizer.
Accès refusé."

La clé s'appelle Organizer :)

Pour le gestionnaires d'évenements, j'ai trouvé ceci :
"Produit : Adobe Photoshop Elements 6.0 -- Erreur 1402. Impossible d'ouvrir
la clé HKEY_CURRENT_USER32SOFTWAREAdobePhotoshop Elements6.0Organizer.
Erreur système 5. Vérifiez que vous disposez des droits suffisants pour cette
clé ou contactez votre service de support technique."
Source: MsiInstaller
Evenement : 11402
Niveau : Erreur
Opcode :

(il n'y a rien dans opcode)

Voilà,
merci bien pour votre aide.
Cordialement
Miles
Publicité
Poster une réponse
Anonyme