erreur sur la page... objet attendu

Le
palefragger
Bonjour,

je viens de me rendre compte que je ne pouvais plus rien commander sur le
site www.alapage.com alors qu'avant je le pouvais.

Lorsque je clique sur "ajouter au panier", j'ai un message d'erreur en bas
de page à gauche qui me dit "Erreur sur la page".

Et plus précisément :
Certains problèmes pourraient empêcher cette page Web de s'afficher ou de
fonctionner correctement. A l'avenir, vous pourrez afficher ce message en
double-cliquant sur l'icône d'avertissement qui s'affiche dans la barre
d'état.
Ligne: 562
Caractère: 3
Erreur: Objet attendu
Code: 0
URL: http://www.alapage.com/

C'est un peu agaçant surtout pendant la période des soldes !!!!!!

J'espère que quelqu'un pourra résoudre mon problème.

PS: Je précise qu'avant, avec IE7, ça marchait parfaitement. je ne sais pas
ce qui s'est passé depuis ma dernière commande sur ce site. j'ai désinstallé
IE7 pour le réinstaller mais cela n'a absolument rien changé Oo'
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #514403
palefragger wrote:
Bonjour,

je viens de me rendre compte que je ne pouvais plus rien commander
sur le site www.alapage.com alors qu'avant je le pouvais.

Lorsque je clique sur "ajouter au panier", j'ai un message d'erreur
en bas de page à gauche qui me dit "Erreur sur la page".

Et plus précisément :
Certains problèmes pourraient empêcher cette page Web de s'afficher
ou de fonctionner correctement. A l'avenir, vous pourrez afficher ce
message en double-cliquant sur l'icône d'avertissement qui s'affiche
dans la barre d'état.
Ligne: 562
Caractère: 3
Erreur: Objet attendu
Code: 0
URL: http://www.alapage.com/

C'est un peu agaçant... surtout pendant la période des soldes !!!!!!

J'espère que quelqu'un pourra résoudre mon problème.

PS: Je précise qu'avant, avec IE7, ça marchait parfaitement. je ne
sais pas ce qui s'est passé depuis ma dernière commande sur ce site.
j'ai désinstallé IE7 pour le réinstaller mais cela n'a absolument
rien changé Oo'


bonjour
essaye de retablir le niveau de securité par defaut dans outils / options
internet onglet securité et ensuite regarde si tu na pas des softs de
securité qui te bloqueraient les scripts (tu peux aussi ajouter le site a
lapage dans tes sites de confiances)

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

palefragger
Le #514398
Merci de m'avoir répondu aussi vite ^^

J'ai remis tous les paramètres de sécurité internet par défaut et je l'ai
ajouté dans les sites de confiance, mais ça ne marche toujours pas. Comme
protection internet, j'utilise Avast! Edition familiale. J'ai regardé dans la
config du logiciel, mais je n'ai rien vu concernant un blocage de scripts.

Je n'y comprends rien. Enfin, si cela ne vient pas d'une MAJ d'IE7, ça vient
peut-être d'une MAJ de Avast! Je vais leur poser aussi la question et voir ce
qu'ils vont me répondre.

En attendant, si quelqu'un a d'autres idées... je suis preneur.


"technicland" wrote:

palefragger wrote:
Bonjour,

je viens de me rendre compte que je ne pouvais plus rien commander
sur le site www.alapage.com alors qu'avant je le pouvais.

Lorsque je clique sur "ajouter au panier", j'ai un message d'erreur
en bas de page à gauche qui me dit "Erreur sur la page".

Et plus précisément :
Certains problèmes pourraient empêcher cette page Web de s'afficher
ou de fonctionner correctement. A l'avenir, vous pourrez afficher ce
message en double-cliquant sur l'icône d'avertissement qui s'affiche
dans la barre d'état.
Ligne: 562
Caractère: 3
Erreur: Objet attendu
Code: 0
URL: http://www.alapage.com/

C'est un peu agaçant... surtout pendant la période des soldes !!!!!!

J'espère que quelqu'un pourra résoudre mon problème.

PS: Je précise qu'avant, avec IE7, ça marchait parfaitement. je ne
sais pas ce qui s'est passé depuis ma dernière commande sur ce site.
j'ai désinstallé IE7 pour le réinstaller mais cela n'a absolument
rien changé Oo'


bonjour
essaye de retablir le niveau de securité par defaut dans outils / options
internet onglet securité et ensuite regarde si tu na pas des softs de
securité qui te bloqueraient les scripts (tu peux aussi ajouter le site a
lapage dans tes sites de confiances)

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]






Laurent Jumet
Le #514397
Hello palefragger !

palefragger
J'ai remis tous les paramètres de sécurité internet par défaut et je l'ai
ajouté dans les sites de confiance, mais ça ne marche toujours pas. Comme
protection internet, j'utilise Avast! Edition familiale. J'ai regardé dans
la config du logiciel, mais je n'ai rien vu concernant un blocage de
scripts.
Je n'y comprends rien. Enfin, si cela ne vient pas d'une MAJ d'IE7, ça vient
peut-être d'une MAJ de Avast! Je vais leur poser aussi la question et voir
ce qu'ils vont me répondre.

En attendant, si quelqu'un a d'autres idées... je suis preneur.


Il existe des erreurs sur cette page www.alapage.com
Aucun de mes navigateurs ne fonctionne pour ajouter au panier (j'en ai trois).
C'est le site qui est en défaut.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

FRIMOUSE
Le #514396
Salut,

"Laurent Jumet" news:

Il existe des erreurs sur cette page www.alapage.com
Aucun de mes navigateurs ne fonctionne pour ajouter au panier (j'en ai
trois).
C'est le site qui est en défaut.



Personnellement, je viens "d'essayer" à 10h20 (heure de Paris) ce jour
04/07/2007 .... et je n'ai rencontré aucun problème particulier ... pour
"remplir le panier" ...;-). Aucune erreur ne m'est signalée par ailleurs (Cf
: http://cjoint.com/?hekzuiJSeB ).

Je suis sous "Windows XP Pro SP2" et "IE7" ... avec toutes les "MAJ
critiques et autres" proposées par "Windows Update" .... ainsi que la
"panoplie classique" ... "AVAST, Spybot, Ad-Aware, Windows Defender, ...).


--
A+

FRIMOUSE

palefragger
Le #514394
Je viens de réessayer (au cas où Alapage est corrigé cette erreur)... mais
non... ça ne marche toujours pas : quand je clique sur Ajouter, il ne se
passe absolument rien.

Idem au niveau des MAJ. Je suis à jour. J'ai aussi Avast! Edition Familiale,
Spybot, Ad-Aware et CCleaner. J'ai défragmenté le disque dur, lancé chacun
des logiciels précédemment cité et résultat : tout est en ordre. RAS.


"FRIMOUSE" wrote:

Salut,

"Laurent Jumet" news:

Il existe des erreurs sur cette page www.alapage.com
Aucun de mes navigateurs ne fonctionne pour ajouter au panier (j'en ai
trois).
C'est le site qui est en défaut.



Personnellement, je viens "d'essayer" à 10h20 (heure de Paris) ce jour
04/07/2007 .... et je n'ai rencontré aucun problème particulier ... pour
"remplir le panier" ...;-). Aucune erreur ne m'est signalée par ailleurs (Cf
: http://cjoint.com/?hekzuiJSeB ).

Je suis sous "Windows XP Pro SP2" et "IE7" ... avec toutes les "MAJ
critiques et autres" proposées par "Windows Update" .... ainsi que la
"panoplie classique" ... "AVAST, Spybot, Ad-Aware, Windows Defender, ...).


--
A+

FRIMOUSE





DeepSpeeD
Le #512685
palefragger a rédigé
Je viens de réessayer (au cas où Alapage est corrigé cette erreur)...
mais non... ça ne marche toujours pas : quand je clique sur Ajouter, il
ne se passe absolument rien.

Idem au niveau des MAJ. Je suis à jour. J'ai aussi Avast! Edition
Familiale, Spybot, Ad-Aware et CCleaner. J'ai défragmenté le disque dur,
lancé chacun des logiciels précédemment cité et résultat : tout est en
ordre. RAS.




tu peux attendre jusqu'a la saint Gliglin.......
Ca ne vient pas d' Alapage (je viens *aussi* de tester : ça marche aussi
chez moi !)....... Mais de chez toi : mauvais parametres dans tes logs.

A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser
L. Florence - F. Pagny"

Fred
Le #512683
Dans : news:,
palefragger écrivait :
Je viens de réessayer (au cas où Alapage est corrigé cette erreur)...
mais non... ça ne marche toujours pas : quand je clique sur Ajouter,
il ne se passe absolument rien.


À tout hasard, essaie de réenregistrer les dll msxml.
Dans démarrer exécuter, saisir :
regsvr32 msxml.dll
regsvr32 msxml2.dll
regsvr32 msxml3.dll
regsvr32 msxml4.dll

Y a-t-il des messages d'erreur ?


--
Fred
http://www.cerber mail.com/?3kA6ftaCvT (enlever l'espace)

technicland
Le #512682
palefragger wrote:
Je viens de réessayer (au cas où Alapage est corrigé cette erreur)...
mais non... ça ne marche toujours pas : quand je clique sur Ajouter,
il ne se passe absolument rien.

Idem au niveau des MAJ. Je suis à jour. J'ai aussi Avast! Edition
Familiale, Spybot, Ad-Aware et CCleaner. J'ai défragmenté le disque
dur, lancé chacun des logiciels précédemment cité et résultat : tout
est en ordre. RAS.


Bonjour
cela fonctionne effectivement, par contre lorsque tu cliques sur ajouter au
panier cela execute un javascript qui ouvre une pop up relative au produit
demandé, cela pourrait donc venir d'un antipop up ou d un soft de securité
qui bloque ces options, tu devrais essayer de retablir les optons de ton
navigateur et celles de tes softs de securité pour voir

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Publicité
Poster une réponse
Anonyme